Results 1 to 2 of 2
  1. #1
    Rico760's Avatar
    Join Date
    Aug 2008
    Posts
    152
    Reputation
    10
    Thanks
    27

    Need help updating to 1.7...

    each time i try to update to 1.7 it says that i need to upgrade to 1.6 before i can go to 1.7... so i run the 1.6 patch and it says its installed..

    help???

  2. #2
    tibbbo's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    I have this problem too and i must reinstall the full game!!

Similar Threads

  1. [Solved] need help with updating
    By mihec161 in forum CrossFire Help
    Replies: 9
    Last Post: 05-11-2011, 05:58 PM
  2. plese i need help with new update
    By megdad in forum CrossFire Help
    Replies: 6
    Last Post: 12-16-2010, 11:01 AM
  3. TommyGun update~found tools, need help
    By heydiddledagain in forum Combat Arms Mods & Rez Modding
    Replies: 10
    Last Post: 03-07-2010, 06:03 PM
  4. I need help with this updater
    By trevor206 in forum Visual Basic Programming
    Replies: 3
    Last Post: 02-27-2010, 09:20 AM
  5. Need help with updating my old Engine.Exe file
    By bobs__bees in forum Combat Arms Help
    Replies: 7
    Last Post: 10-04-2009, 01:59 PM

Tags for this Thread