Page 4 of 6 FirstFirst ... 23456 LastLast
Results 46 to 60 of 84
  1. #46
    mizuki444's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    Hey , Nice tutorial Bro , thanks !

    But i have one problem. The Rendered Video with VirtuaDub comes out Reaaaally laggy , like someone clicked on fastforward or something. i,ve done everything exactly like its descripted in the Tutorial , Can you help me?

    Greetz

  2. #47
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Quote Originally Posted by mizuki444 View Post
    Hey , Nice tutorial Bro , thanks !

    But i have one problem. The Rendered Video with VirtuaDub comes out Reaaaally laggy , like someone clicked on fastforward or something. i,ve done everything exactly like its descripted in the Tutorial , Can you help me?

    Greetz
    @mizuki444

    It is uncompressed video, therefore it's laggy. Put it into Sony Vegas, render the video out using HD settings and voila, it should be good.



  3. #48
    Uncute's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    1,097
    Reputation
    -8
    Thanks
    114
    My Mood
    Devilish
    Quote Originally Posted by Moto View Post


    I usually just take the uncompressed .avi file and render it out in HD via Sony Vegas.




    Did you show cod4player where your iw3mp.exe is?
    never mind, it works :>
    thanks anyway.
    Don't let em say you ain't beautiful,
    They can all get fucked just stay true to you!

  4. #49
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Quote Originally Posted by Uncute View Post
    never mind, it works :>
    thanks anyway.
    No problem.



  5. #50
    knightlvx's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    belguim
    Posts
    283
    Reputation
    10
    Thanks
    36
    My Mood
    Cool
    Plz help me!
    When i try to do the recording and i have my avi file, it laggs! it is slow motion, i normally did evreything right!
    what can i do to get no lagg?


    Leader of BlaZe!

    ----------------------------------->I'm Gonne Snipe you Down!<----------------------------------

  6. #51
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Quote Originally Posted by knightlvx View Post
    Plz help me!
    When i try to do the recording and i have my avi file, it laggs! it is slow motion, i normally did evreything right!
    what can i do to get no lagg?
    You have to render it out through Sony Vegas.



  7. #52
    knightlvx's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    belguim
    Posts
    283
    Reputation
    10
    Thanks
    36
    My Mood
    Cool
    i have sony vegas i use it uch times.
    but when i have my avi? it laggs, and if i render clip in 1080p then it will not lagg anymore?
    cause when i watch the movie with cod 4 player, it laggs, when it deos the 120 framas/second it laggs, it keeps lagging


    Leader of BlaZe!

    ----------------------------------->I'm Gonne Snipe you Down!<----------------------------------

  8. #53
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Quote Originally Posted by knightlvx View Post
    i have sony vegas i use it uch times.
    but when i have my avi? it laggs, and if i render clip in 1080p then it will not lagg anymore?
    cause when i watch the movie with cod 4 player, it laggs, when it deos the 120 framas/second it laggs, it keeps lagging
    Try rendering it through sony vegas. That should fix the lag.



  9. The Following User Says Thank You to Moto For This Useful Post:

    knightlvx (08-20-2011)

  10. #54
    knightlvx's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    belguim
    Posts
    283
    Reputation
    10
    Thanks
    36
    My Mood
    Cool
    OK thanks, i have it now!


    Leader of BlaZe!

    ----------------------------------->I'm Gonne Snipe you Down!<----------------------------------

  11. #55
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Quote Originally Posted by knightlvx View Post
    OK thanks, i have it now!
    No problem.



  12. #56
    FrostyTheSnowCone's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    Basedworld
    Posts
    148
    Reputation
    17
    Thanks
    11
    My Mood
    Sleepy
    Quote Originally Posted by FrostyTheSnowCone View Post
    for me it doesnt lag, it goes like 1 fps, sooo slow. anyway to speed things up? i have maybe a 15-30 sec clips thats going to take like 15-30 mins to record
    @Moto you never answered.
    MPGH for MPGH

  13. #57
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Quote Originally Posted by FrostyTheSnowCone View Post
    @Moto you never answered.
    It's taking a couple hundred screenshots per second. That's why it takes that long.



  14. #58
    IGotBanned.'s Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    imageshack.us/photo/my-images/190/uban.png
    Posts
    1,290
    Reputation
    -49
    Thanks
    122
    My Mood
    Aggressive
    works brah thanks!

  15. #59
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Quote Originally Posted by IGotBanned. View Post
    works brah thanks!
    No problem.



  16. #60
    IGotBanned.'s Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    imageshack.us/photo/my-images/190/uban.png
    Posts
    1,290
    Reputation
    -49
    Thanks
    122
    My Mood
    Aggressive
    Quote Originally Posted by Moto View Post


    No problem.
    this has helped me really much with my gameplays!

Page 4 of 6 FirstFirst ... 23456 LastLast