Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 121 to 135 of 171
  1. #1
    megaflcl's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    In Your Head
    Posts
    1,262
    Reputation
    27
    Thanks
    276
    My Mood
    Inspired

    pub working as of 1/20 (no ads)

    credit to the supposed coder is still in the menu (WeeMan3005)
    if that is not the coder please let me know and i will edit it



    features
    chams
    crosshair
    wireframe
    fullbright
    scopex (basically a screen zoom)
    glasswalls
    box esp
    fly
    speed
    no fog
    super jump
    virtual jump
    no spread
    no recoil
    instant reload (my favorite)

    scans
    Virustotal
    VirScan

    Note
    once injected internet explorer will open but will lead to a non existent site

    Note 2
    XP users seem to be experiencing disconnection issues
    if you upgrade to SP3 the issues should be fixed
    you could also try installing the latest .net frameworks
    also try using faithinjector (it works for me)
    Last edited by megaflcl; 01-21-2010 at 01:26 PM.


  2. The Following 21 Users Say Thank You to megaflcl For This Useful Post:

    absynthe420 (01-21-2010),Alby-kun (01-21-2010),CorkyW (01-21-2010),DJNoob (01-21-2010),donkey_0000 (01-22-2010),Grim (01-21-2010),Kookeedoh (01-21-2010),liltinoyo (01-21-2010),LS_KINGS (01-22-2010),moonangel4 (01-24-2010),mooserman (01-21-2010),Navirio (01-23-2010),nubs (01-24-2010),ra1ndr0ps (01-21-2010),Saferas (01-21-2010),screwnexon (01-23-2010),Solley (01-21-2010),someone933 (01-22-2010),SplooshKid (01-21-2010),warlordzane1 (01-22-2010),WhosIsThis (01-23-2010)

  3. #121
    fengyu1993's Avatar
    Join Date
    Dec 2008
    Gender
    female
    Location
    sdfsdf
    Posts
    1
    Reputation
    10
    Thanks
    0
    Hey mine doesnt seem to work.

  4. #122
    kingoftwilight13's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    My Mood
    Amused

  5. #123
    Solley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    because we all dont know eachother
    Posts
    2,763
    Reputation
    28
    Thanks
    289
    My Mood
    Yeehaw
    Gtfo choob
    Quote Originally Posted by Nexon View Post
    Attention Soldiers!
    Me and Sam 69.
    --Combat Arms Command--
    good to know, Nexon.

    (\__/)
    (>_<)
    ('') ('')

  6. #124
    kingoftwilight13's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    My Mood
    Amused

  7. #125
    FatalTrigger's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Missouri
    Posts
    211
    Reputation
    4
    Thanks
    18
    My Mood
    Amused
    i must be the first win7 user to not get it to work, i read most of the post and skimmed through some as well so i may not be but uh yeah...

    first time hacking like this, ive used cheat engine to hack exp on mw2 but thats about as much hacking as ive ever done. anyways i dont really know what you might need to know to help me but heres my system stats and a description of my problem

    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-MA785GM-US2H
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Athlon(tm) II X2 240 Processor (2 CPUs), ~2.8GHz
    Memory: 4096MB RAM
    Available OS Memory: 4094MB RAM
    Card name: ATI Radeon HD 4870

    i have the WPS auto injector, injecting this DLL, have placed d3dx9_42.dll into CA folder
    disabled DEP for Engine.exe,Disabled UAC.
    Ran injector as admin
    ran CA Shortcut as Admin

    says it injected successfully but when i press "insert" nothing happens.


    any ideas? i would prefer a PM but posting here will work just as well.

    tyvm in advance for anyhelp i get.

  8. #126
    icanpoo's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    80
    Reputation
    10
    Thanks
    4
    My Mood
    Sneaky
    I tried all the hacks here it all doesnt work... It worked yesterday but then today I keep d/cing... I tried playing the game normally it works finee.. I need help asap!

  9. #127
    JOCam's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    80
    Reputation
    10
    Thanks
    5
    My Mood
    Aggressive
    Quote Originally Posted by kingoftwilight13 View Post
    WT* u Get baned nub

    Help me raise my Habamon!


    Help me raise my Habamon!

    as accommodating the eggs? give me thanks. plz

  10. #128
    Vizz's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Five ★'s
    Posts
    3,245
    Reputation
    112
    Thanks
    1,969
    My Mood
    Bored
    Works for me.

    OS: Windows XP.

  11. #129
    Hagerad's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Erm i should know this one..... Come on think..... Aww i got nutin
    Posts
    2,623
    Reputation
    4
    Thanks
    284
    My Mood
    Confused
    Quote Originally Posted by FatalTrigger View Post
    i must be the first win7 user to not get it to work, i read most of the post and skimmed through some as well so i may not be but uh yeah...

    first time hacking like this, ive used cheat engine to hack exp on mw2 but thats about as much hacking as ive ever done. anyways i dont really know what you might need to know to help me but heres my system stats and a description of my problem

    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: GA-MA785GM-US2H
    BIOS: Award Modular BIOS v6.00PG
    Processor: AMD Athlon(tm) II X2 240 Processor (2 CPUs), ~2.8GHz
    Memory: 4096MB RAM
    Available OS Memory: 4094MB RAM
    Card name: ATI Radeon HD 4870

    i have the WPS auto injector, injecting this DLL, have placed d3dx9_42.dll into CA folder
    disabled DEP for Engine.exe,Disabled UAC.
    Ran injector as admin
    ran CA Shortcut as Admin

    says it injected successfully but when i press "insert" nothing happens.


    any ideas? i would prefer a PM but posting here will work just as well.

    tyvm in advance for anyhelp i get.
    why do u disable UAV and dep Engine.exe. i dont know what they do well to dep engine.ezxe atleast and plus use Valk injecter.
    Ex warrock minion


  12. #130
    FatalTrigger's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Missouri
    Posts
    211
    Reputation
    4
    Thanks
    18
    My Mood
    Amused
    Quote Originally Posted by Hagerad View Post


    why do u disable UAV and dep Engine.exe. i dont know what they do well to dep engine.ezxe atleast and plus use Valk injecter.

    Disabled UAC to avoid being asked if i was sure i wanted to run the program as admin.

    Disabled DEP for pretty much the same reason,

    since my recent post i have attempted to use another hack. the justin one.
    and a different injector, i tryed out the Syr1nge
    one, same issues, nothings happening.

    also to add to that i do have the latest framework. also when i launch the game it takes me to the main website where i have to login there and click the play button, i dont see the ingame login like you all. could that possibly be the problem?

  13. #131
    DangerMan666's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Los Angeles, California
    Posts
    205
    Reputation
    11
    Thanks
    1
    My Mood
    Sad
    It's not working... Menu doesn't show up

  14. #132
    maddog00700's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    My Mood
    Bitchy
    same for me too

  15. #133
    JasonReaper's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    Canada
    Posts
    59
    Reputation
    10
    Thanks
    4
    My Mood
    Stressed
    um how do u active VJ again? lol

  16. #134
    BrianV12's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Here
    Posts
    174
    Reputation
    10
    Thanks
    20
    My Mood
    Relaxed
    There was a hackshield update 1/22/10. Yesterday at some point. That could be why.

  17. #135
    JasonReaper's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    Canada
    Posts
    59
    Reputation
    10
    Thanks
    4
    My Mood
    Stressed
    still works for me

Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Similar Threads

  1. Hejsan pub working for vista 64bit
    By Lolxc in forum Combat Arms EU Discussions
    Replies: 6
    Last Post: 04-16-2010, 06:19 PM
  2. [Release] WoW-Wars Pub Working as 1/28/2010
    By fadee in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 01-28-2010, 10:46 PM
  3. [Release] ddd555 pub working without auto install, + tut
    By mariofan901 in forum Combat Arms Hacks & Cheats
    Replies: 65
    Last Post: 09-18-2009, 11:37 PM
  4. MPGH Pub working after patch!
    By dgbyud in forum CrossFire Hacks & Cheats
    Replies: 12
    Last Post: 06-11-2009, 04:39 AM
  5. [RELEASE] Crossfire pub working as of 04/01/09
    By p8in in forum CrossFire Hacks & Cheats
    Replies: 37
    Last Post: 04-04-2009, 08:09 PM