Thread: NOOB H4X Basic

Page 11 of 34 FirstFirst ... 91011121321 ... LastLast
Results 151 to 165 of 503
  1. #1
    NOOB's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Posts
    3,863
    Reputation
    425
    Thanks
    8,598

    Arrow NOOB H4X Basic


    Instructions

    INSERT opens and closes the menu.
    LEFT CLICK turns on the item.
    RIGHT CLICK turns off the item.
    If you are ingame, press ESCAPE so then the cursor appears.

    Auto On Features

    No Recoil
    No Spread
    Far Pickup
    Perfect NoScope accuracy
    Lime Crosshair

    Credits

    Gordon'
    Gellin
    kotentopf
    mmbob
    SNal2F
    Crash
    UnknownCoder/Fabolous
    topblast
    whit
    freedompeace
    Departure
    ᴺᴼᴼᴮ

    Scans

    VirusTotal
    VirScan

    Problem? Missing .DLL?
    http://download.microsoft.com/downlo...ltimateweb.exe
    Last edited by NOOB; 04-21-2011 at 01:59 PM. Reason: vs2010

  2. The Following 105 Users Say Thank You to NOOB For This Useful Post:

    1 sober 1 (04-21-2011),aadcrasher (04-21-2011),abou01 (04-28-2011),agentxyz2 (04-22-2011),antonio9601 (04-22-2011),[MPGH]AVGN (04-21-2011),B3h3mut (04-22-2011),BizzLFK (04-21-2011),black_dahlia (04-21-2011),boievo (04-22-2011),brandenee (04-21-2011),cece26 (04-23-2011),colley619 (04-25-2011),CyClore (04-21-2011),d34thm4d3r (04-21-2011),dashzz (04-21-2011),Deboson (04-25-2011),destroyucnr (04-21-2011),Doc (04-25-2011),Dumb! (03-23-2013),edwardjiang (04-22-2011),elvrdugo (04-23-2011),Eminem. (04-22-2011),emlorp (04-24-2011),EvilCow (04-23-2011),fadofado (04-21-2011),feofeo (04-23-2011),fhovs (04-22-2011),[MPGH]Flengo (04-24-2011),folkkilla123 (04-23-2011),FUKO (04-21-2011),Funktasticmo (04-22-2011),Godds (04-22-2011),gregory97 (05-24-2011),GunRunner (04-21-2011),harpreet10 (04-21-2011),Hux (04-22-2011),iHappyMeal (04-22-2011),image. (04-23-2011),imflipyo (04-26-2011),Implify (04-23-2011),iscariot4868 (04-22-2011),isexystar (04-21-2011),itseric (04-21-2011),iTzS4m (04-24-2011),j1mb0b (04-22-2011),[MPGH]Jabuuty671 (04-21-2011),jagm1395 (04-21-2011),jasonlegend (04-22-2011),Jav!nha (04-23-2011),jferkin (04-24-2011),JIMDIL4ST (04-23-2011),jolly_dude_third (04-24-2011),jonzhang2 (04-22-2011),jsln (04-21-2011),Ken Jeong (04-23-2011),Khaovc (04-22-2011),killaman (04-25-2011),killbunny51 (04-25-2011),kobe2442 (04-22-2011),lazorkitten (04-26-2011),Lmsjr1234 (04-22-2011),Lonely Tedy Bear (04-23-2011),loPOWERve (04-25-2011),magna200 (04-21-2011),Makker (04-21-2011),manhunter12 (04-22-2011),mapletree111 (04-21-2011),marsbar (04-22-2011),martmart002 (04-22-2011),Mr..Bob (04-21-2011),Onthecreep (04-21-2011),Pandemic (04-21-2011),PashaAmd (04-26-2011),Physcadelic (04-21-2011),R.C.A. (04-22-2011),RemoteKill (04-21-2011),Resaun (04-22-2011),roberthunder (04-22-2011),rockon1997 (04-22-2011),S0aD (04-21-2011),Sid (04-21-2011),SmartAlley (04-21-2011),sniper672 (04-25-2011),spidermanftw (04-26-2011),Squirtle. (04-24-2011),Steve Aoki™ (04-21-2011),stic50 (04-22-2011),Taco (04-21-2011),Taggers (04-22-2011),TastyEggroll (04-24-2011),teddylong321 (04-21-2011),thechipmyster (04-21-2011),tokyonoon (04-21-2011),Tony Stark` (04-21-2011),TopplesS (04-24-2011),Assistive (04-22-2011),Velocity (04-21-2011),why06 (04-26-2011),x-ViRuS-x (04-21-2011),xteeheez (04-22-2011),XxJesusxX (04-21-2011),Zeranon (04-22-2011),ZeroXD (04-22-2011),[uMad?]Decieved (04-21-2011)

  3. #151
    tonydodo's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    SUNSHINE3020
    Posts
    11
    Reputation
    10
    Thanks
    1
    when i press insert, the menu doesnt come up...

  4. #152
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    Quote Originally Posted by tonydodo View Post
    when i press insert, the menu doesnt come up...
    I have that problem too I've used N-jector, D-jector, BlackDragon Injector, and PerX, none of them work. For N, D, and Black, the game crashes as it is loading and PerX the menu doesn't pop up with insert at all.

    Helpz

  5. #153
    Hux's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    Candy Kingdom
    Posts
    6,834
    Reputation
    588
    Thanks
    779
    My Mood
    Brooding
    Quote Originally Posted by Aliengamer- View Post
    i dont hck but its a good one
    hack or gtfo.

    good job noob + thanked.

  6. #154
    Stifmeister's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Posts
    3,173
    Reputation
    70
    Thanks
    183
    My Mood
    Innocent
    Don't know if anyone's getting this but after a game or so I always get "kicked" to the lobby without any vote kick or anything. The buttons on the top right of my screen (settings, etc) are greyed, so is change servers, channel, messenger, etc.
    I have to ctrl alt delete to close it.




    Previous names
    -darknezzrox
    -Subpoena















  7. #155
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    The hack isn't working for me on Win7 32-bit. It crashes as soon as I run the direct launcher for the following injectors:

    NSY Injector
    BlackDragonInjector
    DJector
    N-Jector
    PerX

    PerX injector used to work for me but that was only as far as actually logging in (hack menu did not pop up when I pressed insert). I've already installed Microsoft Visual Studio 2010, updated my DirectX, and used multiple thread downloads from the Help section. Either my computer hates Nexon, Nexon hates my computer, or hacks want to go >.<"

    -No error codes
    -No extreme lags
    -No in-game D/Cs (because the 1 injector that "worked" didn't really let me use the hack lol)

  8. #156
    ectoplasmer3's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    147
    Reputation
    10
    Thanks
    32
    My Mood
    Happy
    Aww wtf I put MSVCP100D.dll in the combat arms folderand the sys32but when I start the injector then IT says it cant find it but Devinject works okay but error on injection
    Last edited by ectoplasmer3; 04-22-2011 at 08:51 AM.

  9. #157
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    Quote Originally Posted by ectoplasmer3 View Post
    Aww wtf I put MSVCP100D.dll in the combat arms folderand the sys32but when I start the injector then IT says it cant find it but Devinject works okay but error on injection
    http://www.mpgh.net/forum/186-combat...rms-fixes.html

    http://www.mpgh.net/forum/186-combat...pgh-fixit.html

    http://www.mpgh.net/forum/164-combat...lick-here.html

    Refer to these threads for help. Putting the MSVCP100D.dll in the System32 folder SHOULD help, but it depends on your injector. I'd suggest using N-Jector, Djector, BlackDragonInjector, or PerX due to simplicity and less troubleshoot errors. Make sure your MSVCP100D.dll is current and the right size (mine is 991 KB). When you download dlls off the internet, there is a strong possibility that it is outdated (mine was last modified 3/18/2010) or is too small to be complete. Good luck!

    *EDIT* Also, like many of the threads above, browsing the CA Hacks Help section can cut down on posting in Live Topics to get people to see your errors. There are a lot of "fix" tutorials that a lot of people spent time making Don't forget to thank the people who created the threads, not the ones to link to them @ectoplasmer3
    Last edited by kepuken; 04-22-2011 at 09:10 AM.

  10. #158
    sam66's Avatar
    Join Date
    May 2008
    Gender
    male
    Posts
    128
    Reputation
    10
    Thanks
    14
    My Mood
    Angelic
    why there is no crosshair?

  11. #159
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Making America Great Again.
    Posts
    15,451
    Reputation
    1549
    Thanks
    6,234
    Quote Originally Posted by sam66 View Post
    why there is no crosshair?
    auto ban perma patched



    Quote Originally Posted by ectoplasmer3 View Post
    Aww wtf I put MSVCP100D.dll in the combat arms folderand the sys32but when I start the injector then IT says it cant find it but Devinject works okay but error on injection
    @ectoplasmer3
    what the other guy said normally works..

    but in this case you must install this

    http://download.microsoft.com/downlo...ltimateweb.exe
    Last edited by AVGN; 04-22-2011 at 09:17 AM.



    ^Thanks to RJ^




  12. #160
    nucks's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Posts
    191
    Reputation
    6
    Thanks
    85
    My Mood
    Amazed
    cross hair isnt patched @AVGN if you want i can release a 20 diffrent colour crosshair hack

  13. #161
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Making America Great Again.
    Posts
    15,451
    Reputation
    1549
    Thanks
    6,234
    Quote Originally Posted by nucks View Post
    cross hair isnt patched @AVGN if you want i can release a 20 diffrent colour crosshair hack
    YUNOSEEMY



    ^Thanks to RJ^




  14. The Following User Says Thank You to AVGN For This Useful Post:

    NOOB (06-21-2011)

  15. #162
    xfafi's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    25
    Reputation
    10
    Thanks
    6
    alright so the hacks were working for me fine yesterday and when I tried to do it today, the njector just disappeared... and so I downloaded it again and ran it but when I started combat arms it just d/c me automatically... I tried to mpress the injector but then it said it was corrupted.

  16. The Following User Says Thank You to xfafi For This Useful Post:

    NOOB (06-21-2011)

  17. #163
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    Quote Originally Posted by xfafi View Post
    alright so the hacks were working for me fine yesterday and when I tried to do it today, the njector just disappeared... and so I downloaded it again and ran it but when I started combat arms it just d/c me automatically... I tried to mpress the injector but then it said it was corrupted.
    The hack never worked for me Try other injectors like PerX, etc.

  18. The Following User Says Thank You to kepuken For This Useful Post:

    NOOB (06-21-2011)

  19. #164
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Making America Great Again.
    Posts
    15,451
    Reputation
    1549
    Thanks
    6,234
    Quote Originally Posted by xfafi View Post
    alright so the hacks were working for me fine yesterday and when I tried to do it today, the njector just disappeared... and so I downloaded it again and ran it but when I started combat arms it just d/c me automatically... I tried to mpress the injector but then it said it was corrupted.

    OK I JUST TESTED IT IT'S STILL WORKING FINE



    ^Thanks to RJ^




  20. The Following User Says Thank You to AVGN For This Useful Post:

    NOOB (06-21-2011)

  21. #165
    j1mb0b's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    PA
    Posts
    67
    Reputation
    10
    Thanks
    34
    My Mood
    Amused
    Well, it was working perfectly until it suddenly disappeared from my computer. Now every time I download it I get an error either saying the connection was restarted OR the source file is corrupt. When i try to install the original download, it says windows has blocked this file, OR it cannot extrapolate the file, because it is corrupt. Anyone have any ideas how to fix this? I have never experienced this problem before....and the hack was working perfectly only hours ago. I am totally at a loss.
    Last edited by j1mb0b; 04-22-2011 at 09:40 AM.

  22. The Following User Says Thank You to j1mb0b For This Useful Post:

    NOOB (06-21-2011)

Page 11 of 34 FirstFirst ... 91011121321 ... LastLast