Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
  1. #1
    mgrung's Avatar
    Join Date
    Aug 2008
    Posts
    75
    Reputation
    10
    Thanks
    9
    Play a bunch of games without the speed hack enabled. After that, open up CE and attach is to engine.exe. Then enable the speed hack. I recommend not to set it to high speeds at first. Play a couple games with non high speed and then after that, raise the speed up to whatever you want. When you log out, you have to redo these steps again to get it working. Also I forgot to tell you, after you enable the speed hack, go in a game and play for five minutes. Then exit out of CA by pressing alt +tab and go back to CE and uncheck speed hack, then close CE.
    Just put it in some better English for you. Haha. :]

    thank you mister ~ Drag
    Last edited by Gourav2122; 08-16-2008 at 12:57 AM.

  2. #16
    kirbythepuff's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    305
    Reputation
    10
    Thanks
    24
    I hate when choobs post the most retarded things!!!!!!!!!!!!!!!!!!!
    Last edited by kirbythepuff; 08-29-2008 at 04:31 AM.
    Destroy Nexon!

  3. #17
    forthewin123's Avatar
    Join Date
    Aug 2008
    Posts
    272
    Reputation
    10
    Thanks
    20
    STOP BUMPING you NOOB, just cause you want 100 posts for iwin's opk

  4. #18
    kirbythepuff's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    305
    Reputation
    10
    Thanks
    24
    F U fortheloose i could care less i want chams
    Destroy Nexon!

  5. #19
    forthewin123's Avatar
    Join Date
    Aug 2008
    Posts
    272
    Reputation
    10
    Thanks
    20
    how bout you stop begging and take the vip off your sig, fucking poseur

  6. #20
    logitech1337's Avatar
    Join Date
    Aug 2008
    Posts
    7
    Reputation
    10
    Thanks
    0
    I cant get CE to Attach to Engine >.>
    Only MHS but on Undetectable thingy, and SpeedHack wont work either.
    D=

  7. #21
    jekai15's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Posting on your threads
    Posts
    143
    Reputation
    10
    Thanks
    11
    My Mood
    Angry
    This has been posted 10,000 times already..

  8. #22
    Seppers's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    104
    Reputation
    10
    Thanks
    17
    Just let the thread die, we all (mostly) know of this, so no point to keep it at the top

  9. #23
    shoeman6's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Posts
    70
    Reputation
    10
    Thanks
    2
    THis thread is going to die because its a failure...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Help Request] Not bots, consoles or hacks are working(all getting detected)
    By imutebks in forum Vindictus Help
    Replies: 6
    Last Post: 10-28-2011, 01:29 AM
  2. Replies: 1
    Last Post: 09-28-2007, 10:38 PM
  3. invis hack 10 min only get it now!
    By ~claw~ in forum WarRock - International Hacks
    Replies: 18
    Last Post: 09-27-2007, 03:21 PM
  4. My 100% Working Mini Hack's
    By Redbull in forum WarRock - International Hacks
    Replies: 4
    Last Post: 07-27-2007, 12:01 AM
  5. 100% working korean hack
    By ballin22 in forum WarRock Korea Hacks
    Replies: 10
    Last Post: 05-17-2007, 12:57 PM

Tags for this Thread