Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #1
    XxeekXx's Avatar
    Join Date
    Aug 2008
    Posts
    526
    Reputation
    5
    Thanks
    208

    Lag after update.

    Is it just me or has the game gotten incredibly laggy at startup,before it use to take me 15 seconds to start it now it takes a whole freakin minute

  2. #16
    adidas's Avatar
    Join Date
    Aug 2008
    Posts
    7
    Reputation
    10
    Thanks
    0
    Turn your settings to "low" in the options section of CA. It'll help alot in terms of the speed and you'll barely miss out on anything. You can go ahead and delete the .txt files like people were suggesting before but that just turns everything grey. Also, if you have an old computer and an outdated card, try changing settings to 800x600, don't know if that'll help much.

  3. #17
    ModaFoca's Avatar
    Join Date
    Aug 2008
    Posts
    181
    Reputation
    10
    Thanks
    19
    I will only put the settings on low 800x600 is fugly...
    i got it on 1600x1200

Page 2 of 2 FirstFirst 12

Similar Threads

  1. After Update Trainer
    By Vahe in forum WarRock - International Hacks
    Replies: 3
    Last Post: 07-20-2007, 02:23 AM
  2. [Release] Stefan's trainer (Works after update 18/7)
    By sb1hng in forum WarRock - International Hacks
    Replies: 13
    Last Post: 07-20-2007, 12:18 AM
  3. hax collection v5 (after update)
    By prox32 in forum WarRock - International Hacks
    Replies: 28
    Last Post: 06-10-2007, 12:36 PM
  4. invis stilll works for me after update!@@!
    By ~claw~ in forum WarRock - International Hacks
    Replies: 7
    Last Post: 05-30-2007, 03:54 PM
  5. No Hacks Work After Update
    By sirbannedalot in forum WarRock - International Hacks
    Replies: 10
    Last Post: 04-12-2007, 04:31 PM

Tags for this Thread