Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
  1. #1
    BlackFusion's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Canada
    Posts
    15
    Reputation
    10
    Thanks
    1

    why is this happening?

    Every time I start a game or am re-spawned, I my gun shoots out 1 bullet without me doing anything at all. I know 1 bullet doesn't seem like much but it happens every time. any ideas why?

  2. #16
    Javlin's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    In your panties.
    Posts
    240
    Reputation
    10
    Thanks
    19
    Hm.. I used to have this problem.. Still do sometimes.. Does anyone get this, When I put my gun on burst fire and hold the left mouse button and then let go, It fires like fully auto even if your not clicking and it only stops when you click r or run out of bullets.. Did that happen to anyone else? O_o

    ---Made by Cruel.RJizZle



    Quote Originally Posted by 95king View Post
    I LIKE COCKS
    Well geez, He said it. o_O
    Quote Originally Posted by Greg
    <Greg> mpgh has a anal condom
    <Greg> no unsupected ass rape
    <Greg> for dave
    Epic Quote from the IRC.

  3. #17
    scimmyboy's Avatar
    Join Date
    Jan 2008
    Gender
    male
    Location
    http://mpgh.net MPGHCash: $442,596,199
    Posts
    5,649
    Reputation
    26
    Thanks
    894
    My Mood
    Happy
    sepper, u liar

  4. #18
    apeguy's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    A box :)
    Posts
    3,384
    Reputation
    18
    Thanks
    328
    My Mood
    Tired
    Who cares, realy y do u care. Just 1 bullet.

  5. #19
    4trey's Avatar
    Join Date
    Jul 2008
    Gender
    female
    Posts
    190
    Reputation
    10
    Thanks
    27
    Yeah happens all the time to me.

  6. #20
    88sTiTcH88's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by penguinzrock View Post
    Usually if you died shooting, you're still sending the "shoot a bullet plz" packet to the server, but the server can't do anything since you died. Then when you respawn, the server says "Ok, minus one bullet since you're alive now." and fires a bullet. There's really no way to get around this, except to stop shooting right before you die.
    Considering the buggy engine used for this game, I wouldn't point towards packets lagging on transit. I would point towards a invalid check in the code itself, in the engine. There is nothing telling the engine that you are dead, until respawn is called.

  7. #21
    BlackScar's Avatar
    Join Date
    Aug 2008
    Location
    Everywhere
    Posts
    91
    Reputation
    11
    Thanks
    26
    Wow it happents to me SOMETIMES but usually 1 time then it stops. I find it weird a lil, but still another reason to flame Nexon

  8. #22
    knappy's Avatar
    Join Date
    Aug 2008
    Posts
    171
    Reputation
    10
    Thanks
    38
    its just a bug, nothing more, its mostly related to when you die, if your still holding fire button, or if you hit fire button while dead, your most likely gonna fire that bullet

  9. #23
    masterall555's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Ina Box?
    Posts
    152
    Reputation
    11
    Thanks
    27
    Quote Originally Posted by penguinzrock View Post
    Usually if you died shooting, you're still sending the "shoot a bullet plz" packet to the server, but the server can't do anything since you died. Then when you respawn, the server says "Ok, minus one bullet since you're alive now." and fires a bullet. There's really no way to get around this, except to stop shooting right before you die.
    Quote Originally Posted by crazykid401 View Post
    stupidest thing i ever heard
    it makes sense though

  10. #24
    KVizzle's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    J-Town
    Posts
    184
    Reputation
    10
    Thanks
    43
    My Mood
    Lonely
    ya, this happens to me 24/7... sometimes if u ujst restart the client, it wont do it, but ya, its pretty normal....

Page 2 of 2 FirstFirst 12

Similar Threads

  1. why is this happening?
    By deadman93 in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 10-18-2008, 07:42 PM
  2. Does this happen to you?
    By Xray3109 in forum General
    Replies: 6
    Last Post: 08-29-2008, 02:23 PM
  3. OMFG HOW THE HELL DOES THIS HAPPEN
    By grekx in forum Spammers Corner
    Replies: 13
    Last Post: 07-30-2008, 02:38 PM
  4. Need Help, Why Is This Detected?
    By Jammy122333 in forum Visual Basic Programming
    Replies: 10
    Last Post: 01-02-2008, 02:46 AM
  5. why doesnt this work?
    By $GHOST$ in forum C++/C Programming
    Replies: 11
    Last Post: 04-06-2006, 10:34 PM

Tags for this Thread