Page 1 of 2 12 LastLast
Results 1 to 15 of 23
  1. #1
    Offspring316's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Just groovin
    Posts
    71
    Reputation
    10
    Thanks
    4

    STRIFE's CHAMS REFUSE TO WORK!

    OK, so let me just tell everyone straight up that I DO HAVE WINDOWS XP. Another thing I'm very angry, at the hack not working, not at anyone. I've re-downloaded the game multiple times, as well as the hack, I have NOT messed with any of the files what so ever. No bypasses or anything. I have restarted my computer a couple times. I've tried getting it to work consecutively. I HAVE READ THE INSTRUCTIONS VERY WELL AND CARRIED THEM OUT. So, I extracted the file, opened it, it said Click Ok - game start - loader will disappear after injection. Then, while loader was still open, opened up combat arms launcher, clicked game start. The loader screen disappeared. Then it loaded successfully and i logged in. I checked in shop/storage to see if my guy was blue/green, of course he wasn't. So, just to be sure i joined a game and when i got in no one was in chams, there wasn't any nametags, or no fall damage. Can someone tell me whatis wrong?

  2. #2
    .:AsianTim:.'s Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    255
    Reputation
    10
    Thanks
    47
    My Mood
    Hot
    What are with these threads?

  3. #3
    bbbbbbbbbbbbob's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    same thing with me they worked for a day then stopped working

  4. #4
    Dragonclaw1979's Avatar
    Join Date
    Aug 2008
    Posts
    13
    Reputation
    10
    Thanks
    0
    I use them on Vista with out running them as admin and my wife uses them on XP. Been using them of and on all day on both computers w/o problems.

  5. #5
    Offspring316's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Just groovin
    Posts
    71
    Reputation
    10
    Thanks
    4
    I need people to post answers/relations to my post no one telling me they have no problems, or complaining.

  6. #6
    studmuffin123450's Avatar
    Join Date
    Aug 2008
    Posts
    85
    Reputation
    10
    Thanks
    2
    This is only the 20th thread about them not working. Why not try looking at the other 19 instead of crying in a 20th?

  7. #7
    Offspring316's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Just groovin
    Posts
    71
    Reputation
    10
    Thanks
    4
    Quote Originally Posted by studmuffin123450 View Post
    This is only the 20th thread about them not working. Why not try looking at the other 19 instead of crying in a 20th?
    because there's is a problem unrelated to mine, or they have windows vista dumbass lol

  8. #8
    killkill4's Avatar
    Join Date
    Aug 2008
    Location
    Lurking the MPGH Fourms
    Posts
    281
    Reputation
    10
    Thanks
    14
    Sigh... They some how figured out to block the orig of Strife's hack, but I still got one that works.

  9. #9
    justib06's Avatar
    Join Date
    Jul 2007
    Gender
    male
    Posts
    45
    Reputation
    10
    Thanks
    2
    haha wow that sucks. i get to the server screen then it closes and it says debug or close.

  10. #10
    woody77's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Posts
    302
    Reputation
    10
    Thanks
    1,173
    There was a patch like yesterday, just maybe... MAYBE It got patched? It was a public hack, so they get patched fast.

  11. #11
    Ekko..'s Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    166
    Reputation
    10
    Thanks
    2
    Quote Originally Posted by woody77 View Post
    There was a patch like yesterday, just maybe... MAYBE It got patched? It was a public hack, so they get patched fast.
    Wrong
    They still work
    There are many fixes
    Read them

  12. #12
    Evilipod's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    108
    Reputation
    11
    Thanks
    50
    First; Use the Search button.
    Second; I use XP and Vista, They work.
    Third; Its not patched.

  13. #13
    Zhellbound's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    In Your Mind
    Posts
    5,192
    Reputation
    21
    Thanks
    447
    My Mood
    Happy
    HOLY FUCK


    STOP POSTING THESE THREADS!!!!!!


    USE THE SEARCH, ABUSE IT!!!! ITS THERE FOR A REASON
    !!!!!

    RAPE THE SEARCH BUTTON!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Deutschland wird wieder Reign!

    Ganja King
    Thank me if i helped

  14. #14
    Droopeh's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    2
    Quote Originally Posted by Offspring316 View Post
    blah blah blah
    it don't work cuz u suck it work fine for me and everyone here...if you cant get it to work ur really representing ur rank XD!

  15. #15
    woody77's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Posts
    302
    Reputation
    10
    Thanks
    1,173
    You guys are stupid the hack is fine and nothing happened. I hoped it got patched I guess not now to uninstall this thing again.


Page 1 of 2 12 LastLast

Similar Threads

  1. SIMPLE CHAMS CROSSHAIR NOT WOrKING
    By zekeria in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 03-03-2009, 06:50 PM
  2. Microsoft .net Framework 2.0 refuses to work
    By FullMetalPatriot in forum Suggestions, Requests & Help
    Replies: 2
    Last Post: 12-31-2008, 08:07 AM
  3. Post ure anything about Strife's chams, tuts, complains etc,,...
    By jekai15 in forum Combat Arms Hacks & Cheats
    Replies: 30
    Last Post: 09-14-2008, 12:20 AM
  4. Guys shut up about your chams don't work
    By xyq089123 in forum Combat Arms Hacks & Cheats
    Replies: 2
    Last Post: 09-13-2008, 09:48 AM
  5. Strife's Chams Not Working?
    By AgentElmo in forum Combat Arms Hacks & Cheats
    Replies: 22
    Last Post: 09-07-2008, 12:29 PM

Tags for this Thread