Thread: Brushwood help

Results 1 to 13 of 13
  1. #1
    BlackFusion's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Canada
    Posts
    15
    Reputation
    10
    Thanks
    1

    Brushwood help

    Everytime I try to play in Brushwood, it always says "connection has ended" I can play on all other maps except brushwood. Even when I'm not using hacks it still happens. any ideas on how to fix this?

  2. #2
    Hahaz's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Location
    Matrix World
    Posts
    1,170
    Reputation
    64
    Thanks
    4,083
    My Mood
    Bored
    i don't know how to answer this but maybe file corrupt?

  3. #3
    ahlun89's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    255
    Reputation
    10
    Thanks
    12
    try reinstalling CA never seen such error as fas as i know

  4. #4
    Ekko..'s Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    166
    Reputation
    10
    Thanks
    2
    Or try running the game in a different compatibility mode...

  5. #5
    GeoForReal's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Idk?
    Posts
    685
    Reputation
    10
    Thanks
    35
    My Mood
    Hot
    Yea re-install ca then try it, it probly messed up during installation. But i have never seen this happento any1 or me.
    Thanx _Martin (Vladimir) for the SIG!!!!



    ITS AWESOME!!@!@

    My Playstation Network ID has an i at the end its just capitol...


  6. #6
    darkenfool's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Turn around for answer.
    Posts
    137
    Reputation
    10
    Thanks
    9
    Hmm, re-install it.. Best thing to do in this situation... This problem is really rare... Never usually happens.

  7. #7
    XeoG4m4's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    88
    Reputation
    10
    Thanks
    5
    I was getting the same error yesterday but that was because I had move the texture files and forgot to put them back in. But after putting them where they belong, I don't get any errors anymore and can play the map just fine

    Just reinstall and it should solve the problem

  8. The Following User Says Thank You to XeoG4m4 For This Useful Post:

    BlackFusion (09-16-2008)

  9. #8
    ImNoobzz's Avatar
    Join Date
    Aug 2008
    Location
    Naha, Okinawa
    Posts
    1,313
    Reputation
    17
    Thanks
    241
    Meh.
    Brushwood isn't that good anyway.
    Go play Junk Flea hehe.

  10. #9
    skool's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Up in MPGH looking for hacks .OMG _______________________
    Posts
    720
    Reputation
    11
    Thanks
    401
    My Mood
    Cool
    Quote Originally Posted by BlackFusion View Post
    Everytime I try to play in Brushwood, it always says "connection has ended" I can play on all other maps except brushwood. Even when I'm not using hacks it still happens. any ideas on how to fix this?
    Did you take the textures.rez out? Cuz I had this problem and if you dont put the tex.rez back, you cant get on brushwood.

  11. #10
    BlackFusion's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Canada
    Posts
    15
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by XeoG4m4 View Post
    I was getting the same error yesterday but that was because I had move the texture files and forgot to put them back in. But after putting them where they belong, I don't get any errors anymore and can play the map just fine

    Just reinstall and it should solve the problem
    thanks, I put the textures back in and it works.

  12. #11
    Screenlooker's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    dfsgd
    Posts
    38
    Reputation
    10
    Thanks
    8
    Just dont play brushwood....Lame map....Foggy...Woody :P

  13. #12
    G1 Playa's Avatar
    Join Date
    Aug 2008
    Posts
    126
    Reputation
    10
    Thanks
    4
    brushwood is gay anyway

  14. #13
    Uno's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    In this chair
    Posts
    488
    Reputation
    10
    Thanks
    22
    Ah it could be the amount of foliage and fog and such in such a small area...
    If you don't have a good graphics card or something like that it could effect it somehow
    I'm not completely sure though it works fine for me

Similar Threads

  1. [Help Request] Combat arms Vid help
    By djw111 in forum Combat Arms Help
    Replies: 4
    Last Post: 12-24-2011, 06:06 PM
  2. [Help Request] AFK Bot [help]
    By fet in forum Combat Arms Help
    Replies: 7
    Last Post: 04-28-2011, 04:17 AM
  3. [Help Request] Injector Admin help
    By asdfgas in forum Combat Arms Help
    Replies: 4
    Last Post: 04-27-2011, 07:12 PM
  4. [Help Request] Ajuda / Help
    By - Battery' in forum Combat Arms BR Coding Help
    Replies: 3
    Last Post: 04-22-2011, 08:15 PM
  5. [Help Request] Help my!
    By Windowns7 in forum Combat Arms BR Coding Help
    Replies: 2
    Last Post: 04-18-2011, 02:41 PM

Tags for this Thread