Results 1 to 10 of 10
  1. #1
    G___T___S___R's Avatar
    Join Date
    Oct 2008
    Posts
    6
    Reputation
    10
    Thanks
    0

    Angry [Help Me] [B]Non[/B]-Injection Issues [Help Me]

    Okay, I downloaded MPGH V1 Public Hack for Combat Arms, I changed the settings, but still... Even after it successfully injects, does not show up with any chams.

    Here are the settings I have , and to show that I have all the files. Please Help . I HAVE INJECTED IT ALREADY!


  2. #2
    magic887's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Canada
    Posts
    523
    Reputation
    10
    Thanks
    44
    Dude while your in a game just press "Delete" and use arrow keys to navigate on and off. Seriously try that please

  3. #3
    G___T___S___R's Avatar
    Join Date
    Oct 2008
    Posts
    6
    Reputation
    10
    Thanks
    0
    i have, nothing shows up

  4. #4
    magic887's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Canada
    Posts
    523
    Reputation
    10
    Thanks
    44
    Then that means you didnt inject it properly

  5. #5
    G___T___S___R's Avatar
    Join Date
    Oct 2008
    Posts
    6
    Reputation
    10
    Thanks
    0
    wait... to inject all u gotta do is run the program and then click OK then hit CA 2 times?

  6. #6
    Shiv4m's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    gdfgfdgdf
    Posts
    44
    Reputation
    10
    Thanks
    10
    You have spaces between username= your name its username=your name

  7. #7
    donie1's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    34
    when you get in CA do you see a watermark on the bottom left? if you dont then you injected improperly

  8. #8
    Shiv4m's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    gdfgfdgdf
    Posts
    44
    Reputation
    10
    Thanks
    10
    username=shiv4m
    password=*****

    NOT

    username= shiv4m
    password= ******

    Don't put spaces.

  9. #9
    xDan94's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    USA
    Posts
    49
    Reputation
    10
    Thanks
    5
    It could be the space, or its that you turn on CA first, THEN inject. If that doesnt work, try turning on CA click START GAME then INJECT. If not, try the space thing, and if that still doesnt work well. idk figure it out.

  10. #10
    Shark's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    6,057
    Reputation
    118
    Thanks
    651
    My Mood
    Mellow
    Bold doesn't work in the title...
    And yes, it is the spaces in the beginning. It thinks your name is " G___T___S___R" and not "G___T___S___R"
    Bibamus, gaudeamus.

Similar Threads

  1. [Help Request] Injection Issues
    By Larken in forum Vindictus Help
    Replies: 4
    Last Post: 09-09-2011, 06:35 AM
  2. [Help Request] need help with injecting code/using it
    By 0xx-kyle-xx0 in forum Combat Arms Help
    Replies: 0
    Last Post: 07-06-2011, 04:24 PM
  3. Need Help w/ Infinity inject runtime error issue?
    By Slixxx007 in forum Combat Arms Help
    Replies: 5
    Last Post: 02-13-2011, 07:47 PM
  4. Wininject injecting issues
    By Bobmanb in forum Call of Duty Modern Warfare 2 Help
    Replies: 3
    Last Post: 03-24-2010, 05:46 PM
  5. Injecting Issues :[
    By Kenofe in forum Combat Arms Help
    Replies: 4
    Last Post: 12-31-2009, 04:17 AM

Tags for this Thread