Page 5 of 5 FirstFirst ... 345
Results 61 to 73 of 73
  1. #1
    Hispiforce's Avatar
    Join Date
    Apr 2007
    Gender
    male
    Posts
    5,209
    Reputation
    144
    Thanks
    532
    My Mood
    Cool

    Failed to inject [Anti-Virus]

    It could be your anti virus like AVG I just finished helping someone and I told him to DISABLE AVG and it worked fine so try DISABLING IT OR TURNING OF THE SERVICES your anti virus then try running the hack.

    Disabling some times isn't enough or ending the process.
    Last edited by Hispiforce; 10-14-2008 at 11:33 PM. Reason: gourav fails.

  2. #61
    lolnone's Avatar
    Join Date
    Oct 2008
    Posts
    2
    Reputation
    10
    Thanks
    0
    i need help cuz when i try to open it takes me to this link.. plz help

  3. #62
    GirlzWithGunz's Avatar
    Join Date
    Oct 2008
    Gender
    female
    Location
    In your GF's bed
    Posts
    132
    Reputation
    11
    Thanks
    37
    My Mood
    Amused
    Code:
    ---------------------------
    MCAHPUB Error
    ---------------------------
    Could not inject dll
    ---------------------------
    OK   
    ---------------------------
    I've got my AVG resident shield disabled (which normally works. I was just playing last night)
    I don't wanna have to uninstall it. I mean I shouldn't have to, as I said, "it worked last night". Not only that but I'm not getting any errors regarding AVG either. Just doesn't seem like it's AVG doing it this time. I'm not sure what it is.

  4. #63
    VeeXX's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    YES it works now i got it to work by uninstalling AVG witch is an anti virus program

  5. #64
    brdxl28's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    I have Trend Micro Antivirus, and it still doesn't work...

  6. #65
    Hispiforce's Avatar
    Join Date
    Apr 2007
    Gender
    male
    Posts
    5,209
    Reputation
    144
    Thanks
    532
    My Mood
    Cool
    Code:
    Powned. Then its probably something else.

  7. #66
    tamere's Avatar
    Join Date
    Nov 2008
    Posts
    1
    Reputation
    10
    Thanks
    0
    Thanks for helping.

  8. #67
    elessmer's Avatar
    Join Date
    Oct 2008
    Gender
    female
    Posts
    1
    Reputation
    10
    Thanks
    0
    all you haft to do is avg go to advanced settings and then press exceptions
    then save mpgh to your desktop then press and path then press desktop then ok there you go

  9. #68
    GirlzWithGunz's Avatar
    Join Date
    Oct 2008
    Gender
    female
    Location
    In your GF's bed
    Posts
    132
    Reputation
    11
    Thanks
    37
    My Mood
    Amused
    Code:
    Fixed. It WAS AVG :o

  10. #69
    poke315's Avatar
    Join Date
    Oct 2008
    Posts
    2
    Reputation
    10
    Thanks
    0
    God, everyone says to uninstall or disable avg. I have avg. All u need to do is de-activate is the resident shield. And then it works. U don't need to uninstall or anything like tht.

  11. #70
    garadium's Avatar
    Join Date
    Nov 2008
    Posts
    1
    Reputation
    10
    Thanks
    0
    trying to post to see if it works. i get the inject error also w/o avg. i have mcafee but have removed it completely.

  12. #71
    VeeXX's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    works fine for me after i uninstall avg 8.0

  13. #72
    Robertbarnrobber's Avatar
    Join Date
    Nov 2008
    Posts
    1
    Reputation
    10
    Thanks
    0

    Talking Ok

    Quote Originally Posted by Hispiforce View Post
    It could be your anti virus like AVG I just finished helping someone and I told him to DISABLE AVG and it worked fine so try DISABLING IT OR TURNING OF THE SERVICES your anti virus then try running the hack.

    Disabling some times isn't enough or ending the process.
    Ok thanks ill remember that for next time
    Robert the barnrobber

  14. #73
    charlo2211's Avatar
    Join Date
    Nov 2008
    Posts
    3
    Reputation
    10
    Thanks
    0
    Hi i says failed to inject and i don't have avg. My anti virus is McAfee. So plz someone help me

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. Failed to inject [Virus] Solved!!!
    By LoneSoldier in forum Combat Arms Hacks & Cheats
    Replies: 2
    Last Post: 11-04-2008, 04:34 PM
  2. [Request]Need Anti virus
    By bdougie221 in forum General
    Replies: 17
    Last Post: 10-13-2008, 09:24 PM
  3. anti virus help
    By pspmaster4 in forum WarRock - International Hacks
    Replies: 1
    Last Post: 06-10-2007, 09:32 AM
  4. Anti Virus software
    By kyo in forum General
    Replies: 3
    Last Post: 01-11-2006, 08:29 PM

Tags for this Thread