Thread: Problem

Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Gemz's Avatar
    Join Date
    Oct 2008
    Posts
    5
    Reputation
    10
    Thanks
    0

    Exclamation Problem

    Hey, I don't know if someone else is experiencing what I am experiencing with the MCAPUBHACK...but after 2-3 games, the game goes black, then I am back in the lobby and it says :: "The connection to the server has ended."

    And the game shuts down.

    Anyone know WHY I am experiencing this?

    I tried with antivirus on...and I tried with it being off and = same thing.

    Any help appreciated, thanks.

  2. #2
    PyroCorona's Avatar
    Join Date
    Aug 2008
    Location
    Canada.. Eh?
    Posts
    514
    Reputation
    10
    Thanks
    33
    Try re-installing CA.

  3. #3
    Gemz's Avatar
    Join Date
    Oct 2008
    Posts
    5
    Reputation
    10
    Thanks
    0
    I don't see HOW it could be useful...:O

    It didn't make that before I downloaded the hack..so I am assuming it's the hack?...or something else I don't know

  4. #4
    sifler's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    GFX section
    Posts
    326
    Reputation
    11
    Thanks
    22
    umm hmm thats a hard one cuz its never done that with me...umm try reinstalling the hak maby

  5. #5
    Gemz's Avatar
    Join Date
    Oct 2008
    Posts
    5
    Reputation
    10
    Thanks
    0
    I just played again, and same thing happened after a game.. =/

    Is it because wallhack+chams is too much? (I don't think so but meh.)

  6. #6
    sifler's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    GFX section
    Posts
    326
    Reputation
    11
    Thanks
    22
    no umm i use all haks but white walls umm what size comp u running?

  7. #7
    Jayz34's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Mozilla Firefox
    Posts
    145
    Reputation
    11
    Thanks
    41
    My Mood
    Hot
    i know i have the same problem.. it is gay can't play any games
    Quote Originally Posted by whit View Post
    These minions fucking suck they know ca just patched
    they need to close this shit

  8. #8
    sifler's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    GFX section
    Posts
    326
    Reputation
    11
    Thanks
    22
    hmm so is it your comp gfx card or what i need to no so i can help future people plz

  9. #9
    masterall555's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Ina Box?
    Posts
    152
    Reputation
    11
    Thanks
    27
    for me, it happens once every week, and i don't let it bother me, cuhz i got more acc's if they ban my current one, so dont let it bother you

  10. #10
    Gemz's Avatar
    Join Date
    Oct 2008
    Posts
    5
    Reputation
    10
    Thanks
    0
    graphic card is nvidia geforce 5200 fx
    2.6 ghz single processor
    2 go of RAM

  11. #11
    darkenfool's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Turn around for answer.
    Posts
    137
    Reputation
    10
    Thanks
    9
    It's called... SHIT HAPPENS....


    Like someone already said.. Re-download CA.

  12. #12
    kirapwns's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    [GFX] Section.
    Posts
    1,413
    Reputation
    18
    Thanks
    51
    My Mood
    Amused
    Quote Originally Posted by Gemz View Post
    Hey, I don't know if someone else is experiencing what I am experiencing with the MCAPUBHACK...but after 2-3 games, the game goes black, then I am back in the lobby and it says :: "The connection to the server has ended."

    And the game shuts down.

    Anyone know WHY I am experiencing this?

    I tried with antivirus on...and I tried with it being off and = same thing.

    Any help appreciated, thanks.
    I just had that happen to me twice. Don't worry, it will go away.

  13. #13
    dk173's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Location
    In your dreams
    Posts
    4,767
    Reputation
    19
    Thanks
    461
    My Mood
    Mellow
    just go and update your drivers they are probably out dated and it is free go to the web site for nvidia

  14. #14
    shefakedit21's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    I updated my nvidia drivers, newest update was october 16,

    dunno if it worked, or was a coincidence, but i was able to get 2 full games in, before it happened again...

  15. #15
    samarill's Avatar
    Join Date
    Oct 2008
    Posts
    2
    Reputation
    10
    Thanks
    0
    Mines doing it also, ca works fine without hack but when i enable it it boots me out of the games after a match or two. haven't played for a couple days but it worked fine before the maint.

Page 1 of 2 12 LastLast

Similar Threads

  1. To All GunZ Down 02-07-06 PROBLEM
    By WertyRO in forum Gunz General
    Replies: 18
    Last Post: 02-09-2006, 08:41 PM
  2. Problem
    By lambda in forum Gunz General
    Replies: 3
    Last Post: 02-08-2006, 12:36 PM
  3. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM
  4. WPE problem...
    By styx23 in forum General Game Hacking
    Replies: 8
    Last Post: 01-18-2006, 08:51 PM
  5. Problem Wit Hacking Programs
    By f5awp in forum General Gaming
    Replies: 5
    Last Post: 01-10-2006, 06:44 AM

Tags for this Thread