Results 1 to 5 of 5
  1. #1
    tzlturbo's Avatar
    Join Date
    Jul 2008
    Posts
    1
    Reputation
    10
    Thanks
    0

    Update Required error CA pub hack v1.07

    When i try to inject the CA pub hack v1.07, it gives me the error saying- Update Required visit mpgh.net or our IRC

  2. #2
    kj52's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    183
    Reputation
    10
    Thanks
    67
    hmm.. seeing that you need and upgrade.. well more like downgrade..

    try installing NET FRAMEWORK 1.0 AND 2.0 even if you have 3.0 or 3.5 YOU NEED BOTH

  3. #3
    rmman125's Avatar
    Join Date
    Sep 2008
    Posts
    155
    Reputation
    10
    Thanks
    13
    that means ur trying to use a name that is not regestered with mpgh

  4. #4
    apeguy's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    A box :)
    Posts
    3,384
    Reputation
    18
    Thanks
    328
    My Mood
    Tired
    Quote Originally Posted by Awesomeness_Pro View Post
    MPGH IS FULL OF CRAP! ANYBODY ELSE AGREE?
    Reported U F@g

  5. #5
    KingGlitch987's Avatar
    Join Date
    Nov 2008
    Posts
    6
    Reputation
    10
    Thanks
    1
    idk.....i downloaded the hack nd did everything again, it works fine 4 me

Similar Threads

  1. MPGH Pub Hack v1.01 Injection Error.
    By Zhellbound in forum Combat Arms Hacks & Cheats
    Replies: 123
    Last Post: 12-17-2008, 03:58 PM
  2. [Release] Hackshield File Deleter for Strife's Pub Hack
    By Lipit in forum Combat Arms Hacks & Cheats
    Replies: 50
    Last Post: 09-14-2008, 08:58 AM
  3. Still get Error from charm hack
    By azngamerboi9 in forum Combat Arms Hacks & Cheats
    Replies: 2
    Last Post: 08-04-2008, 11:36 AM
  4. Error By Making Hack
    By lalabartzak1 in forum Visual Basic Programming
    Replies: 3
    Last Post: 05-30-2008, 04:03 PM
  5. Replies: 2
    Last Post: 06-06-2007, 04:43 PM

Tags for this Thread