Results 1 to 8 of 8
  1. #1
    XxOmletxX's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Sunshine State
    Posts
    15
    Reputation
    10
    Thanks
    3
    My Mood
    Inspired

    Angry New hack problem....

    I know many people must be having problems with CA also but mine is a bit different. I can add the banner and settings into the CA folder and CA will start up with no problem. However the minute I put in the .asi file, I get a reference error and combat arms engine closes. Is there a way to fix this or is Dave working on it?

  2. #2
    shinydragon15's Avatar
    Join Date
    Dec 2008
    Posts
    24
    Reputation
    10
    Thanks
    8
    dude, i have problems, just read my tut i have

  3. #3
    Dave84311's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    The Wild Wild West
    Posts
    27,861
    Reputation
    3541
    Thanks
    36,163
    My Mood
    Devilish
    Follow the directions.





    THE EYE OF AN ADMINISTRATOR IS UPON YOU. ANY WRONG YOU DO IM GONNA SEE, WHEN YOU'RE ON MPGH, LOOK BEHIND YOU, 'CAUSE THATS WHERE IM GONNA BE


    "First they ignore you. Then they laugh at you. Then they fight you. Then you lose.” - Dave84311HAD VIRTUAL DETOX

  4. #4
    asrey's Avatar
    Join Date
    Oct 2008
    Posts
    5
    Reputation
    10
    Thanks
    7
    No worries, your not alone. I am in the same situation, I have followed ALL the tuts and everytime i click game start it comes up with a 'Application Error - Engine Exe' it also says something about not being able to read file 0c010d10bs, the memory could not read? Help please.

  5. #5
    eXtasy4u's Avatar
    Join Date
    Dec 2008
    Posts
    3
    Reputation
    10
    Thanks
    1
    eh dude it might just be a patch problem or u just got and error code that might need to be fixed :P

  6. #6
    asrey's Avatar
    Join Date
    Oct 2008
    Posts
    5
    Reputation
    10
    Thanks
    7
    Hope so, Nexon need to get their shit together.

  7. #7
    Fairplay?'s Avatar
    Join Date
    Aug 2008
    Location
    On the Cat-Land
    Posts
    485
    Reputation
    9
    Thanks
    174
    See my tut

  8. #8
    XxOmletxX's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Sunshine State
    Posts
    15
    Reputation
    10
    Thanks
    3
    My Mood
    Inspired
    I followed your tut Fairplay but it still doesn't work. When I download the hack, I get the settings, .asi file, and the banner. I put the banner into the CA folder and overwrite it. Then I put the settings and .asi file also into the CA folder. I edited the settings with my username and pass. It still gives me an error code and tells me engine.exe has closed down. I've tried every way possible and it doesn't work. One guy told me that putting the old *** modules would work but I doubt it will. This is also a clean install of CA, patched and everything.

Similar Threads

  1. MPGH Warrock New Hack: Response to
    By Dave84311 in forum WarRock - International Hacks
    Replies: 94
    Last Post: 02-20-2007, 05:06 PM
  2. MPGH Warrock New Hack
    By Dave84311 in forum General
    Replies: 0
    Last Post: 12-23-2006, 01:03 PM
  3. Bypass/New Hacks?
    By Bull3t in forum Gunz General
    Replies: 4
    Last Post: 09-08-2006, 11:19 PM
  4. New Hack By 1h1a1i
    By 1h1a1i in forum Gunz General
    Replies: 11
    Last Post: 06-21-2006, 09:48 PM
  5. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM

Tags for this Thread