Results 1 to 4 of 4
  1. #1
    hoslap's Avatar
    Join Date
    Sep 2008
    Posts
    7
    Reputation
    10
    Thanks
    1

    Exclamation Problem with the new MCAPUBHACK

    For everyone else the new public hack seems to be working but for me, it is not working

    i would write my user name and password and disable the anti virus and everything that the tuts tell me to do.

    I would click game start and just before the game goes to the log in screen an error occurs and disconnects me.

    (i have attatched a picture)

    please help.



  2. #2
    iClownWalk's Avatar
    Join Date
    Dec 2008
    Posts
    5
    Reputation
    10
    Thanks
    1
    Lolz mine just plain out doesnt work anymore after the new hack >_<. you not the only 1.

  3. #3
    bob678's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    55
    Reputation
    10
    Thanks
    7
    My Mood
    Psychedelic
    i had that, try reinstalling.. it fixed mine

  4. #4
    Soraxx2's Avatar
    Join Date
    Dec 2008
    Posts
    22
    Reputation
    10
    Thanks
    8
    After that happens, just run combat arms again.
    It always happens to me, and my way works for me.

Similar Threads

  1. the old hacks don't work anymore with the new update!
    By zeroknight2000 in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 08-23-2008, 02:03 AM
  2. problem with the "New" Weapons
    By NetNavi in forum WarRock - International Hacks
    Replies: 27
    Last Post: 07-25-2007, 08:09 AM
  3. problem with the visual basic tut
    By Elliwood in forum WarRock - International Hacks
    Replies: 5
    Last Post: 05-30-2007, 01:45 AM
  4. Any new warrock working public hacks with the new pb update ?
    By george567 in forum WarRock - International Hacks
    Replies: 2
    Last Post: 05-25-2007, 11:37 AM
  5. Problem With The New Pb Hw Ban Spoofer!
    By naomelembro14 in forum WarRock - International Hacks
    Replies: 5
    Last Post: 03-16-2007, 08:29 AM

Tags for this Thread