Thread: Please Help!

Results 1 to 8 of 8
  1. #1
    trippz's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    in my pc
    Posts
    9
    Reputation
    10
    Thanks
    0

    Please Help!

    Ok so im running windows xp pro. I did the public CA hack. Did it to a T. Hackshield loads up and then shuts down imediatly with error code.
    If i remove the hack its fine. But then i see other ppl whove posted thanx on here kickin my ass with theyr working hack! Please help. !

  2. #2
    chubi_dc's Avatar
    Join Date
    Dec 2008
    Location
    MARYLAND
    Posts
    21
    Reputation
    10
    Thanks
    6
    DID U PUT THE HACK IN HSHIELD FOLDER?IF SO ITS NOT GOIN 2 WORK PUT IT JUST IN COMBAT ARMS FOLDER. AND CHECK MY D/C PROB FIX

  3. #3
    CAlol123's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    ok so. i did everything i put everyhting in the right folders. but when i try to play combat arms. and i press game start. it doesnt do anything. but when i take the hack out. it starts just fine. any suggestions?

    it just stops. doesnt even load h shield

  4. #4
    risegreymon's Avatar
    Join Date
    Dec 2008
    Location
    Australia Vic
    Posts
    8
    Reputation
    10
    Thanks
    0
    I just did what chubi_dc suggested (and it didn't work (NOTE I HAVE WINDOWS XP)

  5. #5
    trippz's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    in my pc
    Posts
    9
    Reputation
    10
    Thanks
    0
    Nah i put the hack and all into combat arms folder
    Brings up an error message saying offset values and yada yada

  6. #6
    m0tastic's Avatar
    Join Date
    Dec 2008
    Posts
    28
    Reputation
    10
    Thanks
    2
    what is the error code??

  7. #7
    trippz's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    in my pc
    Posts
    9
    Reputation
    10
    Thanks
    0
    Error Code here. I have more technical infor on it but its like 20 pages

    AppName: engine.exe AppVer: 0.0.0.0 ModName: unknown
    ModVer: 0.0.0.0 Offset: 010e41ec

  8. #8
    trippz's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    in my pc
    Posts
    9
    Reputation
    10
    Thanks
    0
    any ideas?

Similar Threads

  1. [Help Request] PLEASE HELP ME !!!
    By gusde07 in forum CrossFire Help
    Replies: 7
    Last Post: 09-10-2012, 09:26 PM
  2. [Help Request] Please Help
    By tongakilo in forum CrossFire Help
    Replies: 12
    Last Post: 05-22-2011, 04:02 AM
  3. [Help Request] Black Cipher Help [please help]
    By zubni in forum Combat Arms Help
    Replies: 25
    Last Post: 05-14-2011, 08:50 PM
  4. [Help Request] please help me
    By 0wninglolz in forum Combat Arms Help
    Replies: 2
    Last Post: 05-08-2011, 07:03 AM
  5. [Help Request] please help !
    By noaznoaz in forum Combat Arms EU Help
    Replies: 0
    Last Post: 05-03-2011, 07:11 AM