Page 3 of 3 FirstFirst 123
Results 31 to 44 of 44
  1. #1
    chrisssj3's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    116
    Reputation
    10
    Thanks
    12

    Hack doesn't work

    This is my config
    [settings]
    wallhack=1
    chams=1
    nospread=1
    norecoil=1
    fullbright=1
    crosshair=1
    nofog=1

    [chams]
    //FRONT TEXTURE COLOR IN RGB
    fr=255
    fg=0
    fb=0

    //BACK TEXTURE COLOR IN RGB
    br=0
    bg=255
    bb=0

    //TEXTURE WIREFRAME: BECAUSE OF REQUEST, SETS THE BACK TEXTURE WIREFRAME
    //1 for true, 0 for false
    btwireframe=1

    + inlog info of course

    i put settings +MCAPUBHACK.asi in combat arms main folder. Start game, and when ingame nothing happens( ive tried to start game 4 times now). when i press delete nothing shows up too.

    According to windows i have:
    Network framework 1.0.3705
    Network framework 2.0 service pack 1
    Network framework 3.0 service pack 1
    Network framework 3.5
    Last edited by chrisssj3; 12-25-2008 at 03:04 PM.

  2. The Following User Says Thank You to chrisssj3 For This Useful Post:

    kalina2008 (12-28-2008)

  3. #31
    mhwm952187801's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    1
    My Mood
    Angry

    combat arm hacks ??

    dies the combat arm hacks really work???plzz reply me

  4. #32
    chrisssj3's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    116
    Reputation
    10
    Thanks
    12
    SOLUTION PLEASE. my patients runnin thin.

  5. #33
    montzigner's Avatar
    Join Date
    Dec 2008
    Posts
    18
    Reputation
    11
    Thanks
    1
    Quote Originally Posted by chrisssj3 View Post
    Thanks i downloaded old version, but new version does not work either. I installed correct way and i should start game with EndingBanner.exe i presume? when i do that i get a loasder screen with:

    Need a change?

    bla bla bla

    VIP TODAY

    when i start combat arms normal way, it wont start anymore... :@
    I have that exact problem.

  6. #34
    hillome's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    1
    I didn't rename the asi and it works. Did you put your username and password for all that stuff?

  7. #35
    xXKaldrAXx's Avatar
    Join Date
    Dec 2008
    Location
    Argentina.
    Posts
    47
    Reputation
    10
    Thanks
    4
    I have vista. I used the hacks in a XP computer before, and it worked not fine, perfect. But now I just can't start. It says "Combat Arms has stopped working" before I can see anything. I disabled UAC and have the game in compatibility with Windows XP SP2 and always run it as administrator (right click-run as administrator)

    ANYONE CAN TELL ME WHAT DID I MISS?
    Thank you so much.

  8. #36
    Kaibil68's Avatar
    Join Date
    Dec 2008
    Posts
    5
    Reputation
    10
    Thanks
    1
    FREE Crack don't work. Why just work for 10 or less minutes?

  9. #37
    chrisssj3's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    116
    Reputation
    10
    Thanks
    12
    New version still NOT working... JEEZ :@

  10. #38
    W!seguy's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In Your Mind
    Posts
    124
    Reputation
    10
    Thanks
    12
    that's the whole point it doesn't work, look @ the poll....everybody is having troubles with the hack...you just have to learn 2 play the game

  11. #39
    W!seguy's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In Your Mind
    Posts
    124
    Reputation
    10
    Thanks
    12
    This is what mine says:

    2009/1/6 ----- 19:41:50 - CombatArms Debug Start!

    Exception code: C0000005


    Fault address: FFFFFBF8 7C91003D:00000000




    EAX:088CCF3C
    EBX:00000000
    ECX:088CCF3C
    EDX:085C5A90
    ESI:7C80B731
    EDI:7C802446


    CS:EIP:001B:FFFFFBF8


    SS:ESP:0023:0307FFAC EBP:0307FFEC


    DS:0023 ES:0023 FS:003B GS:0000


    Flags:00010206



    Call stack:

    Address Frame Logical addr Module


    Call_Static[0]: FFFFFBF8 0307FFEC 0000:00000000




    Client_Version:


    Player uID: 0


    CPUSpeed: 2400 MHz

    Identifier: x86 Family 6 Model 15 Stepping 11

    ProcessType: Intel Pentium (II/Pro)

    VideoCard: Radeon X1900 Series


    System_Memory

    Total: 2147483647

    Use: 0

    [debug_info_end]

    2009/1/6 ----- 19:41:50 - CombatArms Debug End

  12. #40
    Robert's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Pennsylvania
    Posts
    4,376
    Reputation
    430
    Thanks
    409
    My Mood
    Bitchy
    Wise dotn double post, for that i will refrain from helping, secondly To download new CA hack follow the link in my sig. If you have a d/c problem download the program in my second link in meh siggy.

  13. #41
    STIDEM's Avatar
    Join Date
    Nov 2008
    Posts
    69
    Reputation
    10
    Thanks
    16
    lol the hacks work you just have to explain wat is exactly goin on

  14. #42
    chrisssj3's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    116
    Reputation
    10
    Thanks
    12
    the hacks SHOULD work that is the problem, that on my pc it doesn't i have all packages installed and my pc is as clean as what so :S

  15. #43
    apeguy's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    A box :)
    Posts
    3,384
    Reputation
    18
    Thanks
    328
    My Mood
    Tired
    Just redownload the pub and hope it works, anymore problems go on mric, google it.

  16. #44
    chrisssj3's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    116
    Reputation
    10
    Thanks
    12
    i redownloaded 10x by now seriously , when i went on irc everyone was afk... Ill try again.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Hack doesn't work at all..
    By yuppicide in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 01-12-2009, 05:40 PM
  2. New Hack Doesn't work!
    By Fasdius2 in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 01-07-2009, 09:22 AM
  3. New Hack doesn't work help!
    By Remorse in forum Combat Arms Hacks & Cheats
    Replies: 29
    Last Post: 01-06-2009, 07:41 PM
  4. Why Public CA hack doesn't work well
    By Rigby in forum Combat Arms Hacks & Cheats
    Replies: 2
    Last Post: 12-28-2008, 06:33 PM
  5. Hacks doesn't work anymore?
    By jorisy00 in forum WarRock - International Hacks
    Replies: 9
    Last Post: 02-23-2007, 10:55 AM

Tags for this Thread