Results 1 to 3 of 3
  1. #1
    southside johnny's Avatar
    Join Date
    Dec 2008
    Posts
    3
    Reputation
    10
    Thanks
    0

    A hack problem I haven't seen here

    Ok I have the Hshield relocater thingy, I followed all of the instructions and the pic tut 3 times in a row and I still get the same problem.

    After I click "start game" instead of the login screen I get one of the little error boxes with this message:

    __________________________________________________ _________
    Engine.exe - Application Error
    __________________________________________________ _________

    ( X ) The instruction at "0x010e41ec" referenced memory at "0x01041ec". The memory could not be "read".

    Click on OK to terminate the progrm
    Click on CANCEL to debug the program

    [ OK ] [ Cancel ]
    __________________________________________________ _________


    And then the Error report box comes up yada yada.

    I disabled the firewall and AVG... same shit.

  2. #2
    xXKaldrAXx's Avatar
    Join Date
    Dec 2008
    Location
    Argentina.
    Posts
    47
    Reputation
    10
    Thanks
    4
    Did you touch any file inside the CA folder? That's like something is missing. I would try reinstalling it. May be redownloading it is the sollution?

  3. #3
    Distance5's Avatar
    Join Date
    Dec 2008
    Posts
    2
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by xXKaldrAXx View Post
    Did you touch any file inside the CA folder? That's like something is missing. I would try reinstalling it. May be redownloading it is the sollution?
    I think you're right KaldrA, or, he just screwed up the HShield folder. Even with an relocator? O_O

    Reinstalling like said by KaldrA would work.

    If this is about that disconnection you get, then try this.
    Personally, I tried the "moving technique". It works fine.
    Step1. Start Combat Arms as usual, with the hacks on, but at the login screen. WAIT! Alt+tab, and open the HShield folder.

    Step2. Move everything out of "Update" folder, other than the patch+&win folders, into HShield to a temp. folder on desktop. (or anywhere else thats easy to remember)

    Step3. Move everything into the patch folder from HShield folder other than "v3wapns.v3d" & "3N.mhe"

    Step4. PLAY COMBAT ARMS WITH NO DISCONNECTIONS!

    Step5. After geting out of combat arms, move everything out of the "Update" folder, back in to HShield. (a pop up should occur, just say replace.) THen find that temp folder, and more the stuff that was in the "Update" folder back in.

    Step6. redo steps to play with no d/c.

Similar Threads

  1. Re: MPGH - Public Hack. Problems? Click Here!
    By KayNineKid in forum Combat Arms Europe Hacks
    Replies: 40
    Last Post: 01-10-2009, 01:20 PM
  2. Hack Problem??? Read Here if you have HACK PROBLEMS!
    By shinydragon15 in forum Combat Arms Hacks & Cheats
    Replies: 0
    Last Post: 12-18-2008, 02:16 PM
  3. Hacking problem for Bots (Acclaim)
    By pk7677 in forum General Game Hacking
    Replies: 2
    Last Post: 08-02-2008, 05:03 AM
  4. hacking problem
    By badboyzed in forum WarRock - International Hacks
    Replies: 9
    Last Post: 06-07-2007, 01:01 AM
  5. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM

Tags for this Thread