Results 1 to 2 of 2
  1. #1
    aup_11's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Location
    U.S,A!~ BETCHES
    Posts
    8
    Reputation
    10
    Thanks
    0
    My Mood
    Confused

    Smile Any one else have this problem?

    I use my WLAN for internet.. i use a external USB WLAN CARD
    okay so i open combat arms...yippee it works!
    1 min later....wtf frozenn or lagging?
    still waiting....
    ALT +TAB
    BIG X ON WLAN connection on the toolbar....
    4 secs later....
    You are now connected~

    so basically whats happening is my wireless networkturns it self off when i open CA...but its weird my light is still on, on my WLAN USB STICk...
    Care to help?

    o yea
    Troubleshooting steps:
    Tried disabling virus protection and the firewall...
    added combat arms to exceptions list on firewall...(Goes away after i close CA for some reason)

    Help guys...anything is appreciated

  2. #2
    crazynutz's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    canada
    Posts
    12
    Reputation
    10
    Thanks
    1
    u just hafd to uninstall then reinstall that suckes a.

Similar Threads

  1. anyone else having this problem with instant draw?
    By akkuro in forum Combat Arms Mod Discussion
    Replies: 6
    Last Post: 12-23-2010, 03:48 PM
  2. Any 1 else have this problem?
    By tutchthesky7 in forum Call of Duty Modern Warfare 2 Help
    Replies: 5
    Last Post: 08-07-2010, 05:11 AM
  3. is any body else having this problem?
    By Ltlcloud in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 12-31-2008, 09:47 AM
  4. dose any one even play this game???
    By Gourav2122 in forum Silkroad Online Hacks & Cheats
    Replies: 19
    Last Post: 07-02-2008, 11:54 AM

Tags for this Thread