Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34
  1. #1
    Ryguy's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    New Jersey
    Posts
    6,380
    Reputation
    127
    Thanks
    854

    Exclamation Teamspeak 1.4 Fix

    This is a simple and easy fix for all of you who have been having trouble getting the teamspeak hack to work.

    YOU WILL STILL ONLY HAVE NO SPREAD + VIRTUAL JUMP

    First off make sure you have the hack file

    If you have vista- run as admin
    Place the two .dll files in your Ca folder if they're not already

    Go to your C: folder and look for a file called menuconfig.ini
    look for spread and duckheigh
    change the values of those from 0.00000 to 1.00000 if they arent already

    If you do all that it should work.


    -I know this was posted in the europe section but I just found out on my own and wanted to share-
    This works for both US and EU

    If you have anymore trouble post it here and I'll be happy to help.
    Last edited by Ryguy; 03-31-2009 at 04:34 PM.

  2. #31
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    it doesnt matter...look at the date of the first post.
    these hacks are patched, and from march.

    please dont bump super old posts.

  3. #32
    Insomniac's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Seattle, WA
    Posts
    9,171
    Reputation
    1056
    Thanks
    4,294,967,295
    i completley agree

  4. #33
    Jimmy's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Jersey
    Posts
    4,575
    Reputation
    70
    Thanks
    647
    whereis menuconfig i cant find it can u post screenshots

  5. #34
    startdriveturn's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    In Laura Prepons V - 13+
    Posts
    193
    Reputation
    10
    Thanks
    31
    My Mood
    In Love
    Can a mod please close this thread
    Its in the wrong section
    and has no Upload(Download)
    this thread is useless
    CLOSE!

Page 3 of 3 FirstFirst 123

Similar Threads

  1. SEMI FIX|Teamspeak 1.4 Inject/read problems?
    By MasterGlitcher in forum Combat Arms Europe Hacks
    Replies: 200
    Last Post: 04-07-2009, 11:41 AM
  2. TeamSpeaker Fixed
    By Mike Shinoda in forum Combat Arms Europe Hacks
    Replies: 43
    Last Post: 03-24-2009, 02:16 PM
  3. SEMI FIX|Teamspeak remakes Inject/Read problems?
    By MasterGlitcher in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 03-23-2009, 12:24 PM
  4. teamspeak fixed tut
    By pitman10 in forum Combat Arms Hacks & Cheats
    Replies: 18
    Last Post: 03-11-2009, 02:52 AM

Tags for this Thread