Page 48 of 100 FirstFirst ... 3846474849505898 ... LastLast
Results 706 to 720 of 1491
  1. #1
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool

    HELP THREAD(post ANY questions here)

    Last edited by Obama; 08-23-2009 at 04:19 PM. Reason: error code guide was added

  2. The Following 36 Users Say Thank You to Obama For This Useful Post:

    !~_Creedy_~! (07-28-2009),3004161 (08-02-2009),aamalo (08-14-2009),akila111 (07-22-2009),Ali (08-05-2009),Amaurys-RD (08-13-2009),AuraHacker (08-02-2009),cahackerishere (08-04-2009),cash001 (11-01-2009),CiAo! (08-01-2009),clashbanger101 (08-14-2009),Derek (07-20-2009),[MPGH]Disturbed (07-19-2009),EricochO (08-17-2009),isaiash22 (09-18-2009),Jalbert15 (08-18-2009),JIGS4W (08-21-2009),Ltlouis (07-29-2009),marky901076 (08-12-2009),mxshwarz (07-18-2009),NOOB (06-21-2011),p3erf80g4949 (09-13-2009),Pancholandia (07-19-2009),phucu (08-02-2009),Pixie (08-08-2009),richardaml (08-11-2009),Rocco (08-10-2009),shawnyboi15 (08-21-2009),simon133 (08-15-2009),sweenyrich (08-12-2009),tony3465 (08-15-2009),Truly Free (07-21-2009),vojtex (08-03-2009),wegfawerg (08-13-2009),wetrichard (07-22-2009),whitten (07-19-2009)

  3. #706
    unkowen133's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    199
    Reputation
    11
    Thanks
    10
    My Mood
    Amused
    hey i can't get the game to run at any resolution but 1024x768

    i set it to 1920x1200 but it stays 1024x768???

  4. #707
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    Quote Originally Posted by hunter1118 View Post
    Will any plz answer my qustion!
    Its a new hack. Not enough info on it yet.

    Quote Originally Posted by unkowen133 View Post
    hey i can't get the game to run at any resolution but 1024x768

    i set it to 1920x1200 but it stays 1024x768???
    How large is your monitor?

  5. #708
    i_need_ca_haks's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    in a house
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Devilish
    i came here and made an acc to get some wall haks and possibly like a speed thing but then i strted reading about injectors and stuff and got confused so if any1 cld help me and tell me some good downloads for those on mpgh i would appricate it

  6. #709
    ricker18's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    1
    Are there any working hacks for XP???

  7. #710
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    Quote Originally Posted by i_need_ca_haks View Post
    i came here and made an acc to get some wall haks and possibly like a speed thing but then i strted reading about injectors and stuff and got confused so if any1 cld help me and tell me some good downloads for those on mpgh i would appricate it
    Look at neverborn hacks.

    Quote Originally Posted by ricker18 View Post
    Are there any working hacks for XP???
    All hacks have the possibility to work for XP. Its the luck of the draw.

  8. #711
    Tobi-SadNess's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    3
    My Mood
    Cheeky
    Your problem:Not sure how to explain this one, would prolly go with scrambled pixels.
    Operating system(xp or vista):I got XP pro SP3
    The hack: This happens all the time but mostly when i'm hacking ^_^ I dont think the hack thread is still up on the forum.
    screen shot(optional):
    Any more information you can give:I have tried removing the 4 Texture files and same thing end up happening. I then after the latest patch decided to remove the the texture file. Which did help a bit but it still on doing what you see in the SS. I do put my settings on low, so this is why i finally decided to ask someone for help.

  9. #712
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    Quote Originally Posted by Tobi-SadNess View Post
    Your problem:Not sure how to explain this one, would prolly go with scrambled pixels.
    Operating system(xp or vista):I got XP pro SP3
    The hack: This happens all the time but mostly when i'm hacking ^_^ I dont think the hack thread is still up on the forum.
    screen shot(optional):
    Any more information you can give:I have tried removing the 4 Texture files and same thing end up happening. I then after the latest patch decided to remove the the texture file. Which did help a bit but it still on doing what you see in the SS. I do put my settings on low, so this is why i finally decided to ask someone for help.
    Hmmmm. Can you list the texture files your removing?

  10. #713
    Vivek13's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Canadia
    Posts
    150
    Reputation
    8
    Thanks
    26
    My Mood
    Cold
    Your problem:I dc When using NeverBorn's hacks
    Operating system(xp or vista):I have windows xp SP3
    The hack:Neverborn's Speed Hack
    screen shot(optional):
    Any more information you can give:Ok i follow the extact instructions,Compalibility Windows 2000, i do the speed hack first then bypass,im playing in Combat arms US, and when i get to the step to alt+tab, i alt+tab, go to the speed hack, change it to 1.3 and as soon as i press OK the speed hack and combat arms just closes, no error no nothing, just closes.

  11. #714
    hunter1118's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    172
    Reputation
    10
    Thanks
    17
    My Mood
    Fine
    Quote Originally Posted by Vivek13 View Post
    Your problem:I dc When using NeverBorn's hacks
    Operating system(xp or vista):I have windows xp SP3
    The hack:Neverborn's Speed Hack
    screen shot(optional):
    Any more information you can give:Ok i follow the extact instructions,Compalibility Windows 2000, i do the speed hack first then bypass,im playing in Combat arms US, and when i get to the step to alt+tab, i alt+tab, go to the speed hack, change it to 1.3 and as soon as i press OK the speed hack and combat arms just closes, no error no nothing, just closes.
    ME too

  12. #715
    Tobi-SadNess's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    3
    My Mood
    Cheeky
    Yeah. At first I removed the 4 texture that the thread "WAYS TO REDUCE LAG" tell you.
    Which are shown in this SS.


    Then After the latest update, found a thread saying that instead of using the chams for one game.
    You can Delete the file called Texture.rez or just re-name it incase you want the old look back.
    I re-named it and here's a SS of it too.


    Thanks obama for the quick replies.

  13. #716
    nectros's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Location
    Santo Domingo, Dominican Republic
    Posts
    346
    Reputation
    10
    Thanks
    41
    My Mood
    Relaxed
    Hey man! i have a problem with my windows vista and combat arms the problem is that i have a video card that is not compatible with directx10 and i cant play combat arms now... how i unistall or downgrade or whatever to put to direct x 9.0c or 9.0l?¿?

    Thank You

  14. #717
    weaselm01's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    Bisbar Village, Russian Federation
    Posts
    1,216
    Reputation
    12
    Thanks
    290
    My Mood
    Bored
    Quote Originally Posted by bluetape View Post
    Your problem: when i alt tab out of combat i cant go back in and so the hack is useless
    Operating system(xp or vista): Vista
    The hack:any hack that requiers alt tab out
    screen shot(optional):
    Any more information you can give: i dowloaded combat a bunch of times and still get same problem lol help me plzzzz
    Here is something that may help with your issue. Below is a suggestion for running Combat Arms on the Vista OS.

    1)Uninstall previous version of CA.
    2)Download current version.
    3)Install it.
    4)Before running it, right click on the CombatArms.exe in the game folder (ie C:\Nexon\CombatArms\).
    5)Click Properties.
    6)Then click on the Compatibility Tab.
    7)Click `Run this program in compatibility mode for:' Choose XP service pack 2.
    8)Click ok.
    9)Double click icon. Click ok to run by what ever Internet security you are currently using.

    You will be prompted about compatibility, BUT you CAN still run it. Click `Don't show me this message again.' And then click run program.

    If this does not work, please start at step one, and try a different compatibility (ME, 2k, 98, 95).

    Also, disable Aero in Vista to lower the use of virtual ram for the display. To disable Aero, right-click on the desktop and choose Personalize. Click the "Window Color and Appearance" Then in the next screen, click the link near the bottom for "Open classic appearance properties for more color options" Now you should be able to disable Aero altogether by choosing Windows Vista Basic, this should be in the "color scheme" options.

  15. The Following User Says Thank You to weaselm01 For This Useful Post:

    bluetape (08-13-2009)

  16. #718
    Vivek13's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Canadia
    Posts
    150
    Reputation
    8
    Thanks
    26
    My Mood
    Cold
    Quote Originally Posted by Vivek13 View Post
    Your problem:I dc When using NeverBorn's hacks
    Operating system(xp or vista):I have windows xp SP3
    The hack:Neverborn's Speed Hack
    screen shot(optional):
    Any more information you can give:Ok i follow the extact instructions,Compalibility Windows 2000, i do the speed hack first then bypass,im playing in Combat arms US, and when i get to the step to alt+tab, i alt+tab, go to the speed hack, change it to 1.3 and as soon as i press OK the speed hack and combat arms just closes, no error no nothing, just closes.
    I still need help with my problem, as soon as i alt tab, after about 5 seconds both the speed hack and combat arms closes

  17. #719
    jawa12083's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    In your mother's pants.
    Posts
    191
    Reputation
    10
    Thanks
    15
    My Mood
    Amazed
    Anybody else having troubles with Neverborn's speed haxon windows xp sp3? Once I go ingame it just crashes for no reason.
    Goals
    WOOT 100 posts
    Have a goal [ ]

    Need a clan? Come check us out! Ozone - Emblem, XFire chat, and Colour


    Quote Originally Posted by Mouzie View Post
    For some laugh: Go to: Google

    Type in french military victories, do not use the autoplacement, type it all out. Click on, I am feeling lucky. See the magic. :3

  18. #720
    Symbol's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    New York
    Posts
    316
    Reputation
    10
    Thanks
    14
    Why don't any hacks except for Darkbytes speed hack, Neverborns bypass, and TNT hack work on vista?

    I tried Lol2much's hacks, Iownage hacks, and even my own hacks, they work perfectly on my Windows XP, but none works on my Vista! 64 bit i think.
    I tried running in capability mode, i tried everything...

Page 48 of 100 FirstFirst ... 3846474849505898 ... LastLast

Similar Threads

  1. Asking Thread post your question here!!
    By monem1996 in forum CrossFire Help
    Replies: 9
    Last Post: 07-17-2010, 04:53 AM
  2. Help thread : Post all questions/Answers here!
    By Pixie in forum Visual Basic Programming
    Replies: 26
    Last Post: 12-04-2009, 02:16 AM
  3. Ask any question here to me The Expert
    By Noescapingus in forum Combat Arms Hacks & Cheats
    Replies: 51
    Last Post: 01-03-2009, 01:41 AM
  4. Ask any question here for to me The Expert
    By Noescapingus in forum Combat Arms Hacks & Cheats
    Replies: 0
    Last Post: 12-19-2008, 06:42 PM
  5. [REQUEST]POST ANY CA HACKS IN THIS THREAD
    By bdougie221 in forum Combat Arms Hacks & Cheats
    Replies: 8
    Last Post: 10-07-2008, 09:50 PM

Tags for this Thread