Page 53 of 100 FirstFirst ... 343515253545563 ... LastLast
Results 781 to 795 of 1491
  1. #1
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool

    HELP THREAD(post ANY questions here)

    Last edited by Obama; 08-23-2009 at 04:19 PM. Reason: error code guide was added

  2. The Following 36 Users Say Thank You to Obama For This Useful Post:

    !~_Creedy_~! (07-28-2009),3004161 (08-02-2009),aamalo (08-14-2009),akila111 (07-22-2009),Ali (08-05-2009),Amaurys-RD (08-13-2009),AuraHacker (08-02-2009),cahackerishere (08-04-2009),cash001 (11-01-2009),CiAo! (08-01-2009),clashbanger101 (08-14-2009),Derek (07-20-2009),[MPGH]Disturbed (07-19-2009),EricochO (08-17-2009),isaiash22 (09-18-2009),Jalbert15 (08-18-2009),JIGS4W (08-21-2009),Ltlouis (07-29-2009),marky901076 (08-12-2009),mxshwarz (07-18-2009),NOOB (06-21-2011),p3erf80g4949 (09-13-2009),Pancholandia (07-19-2009),phucu (08-02-2009),Pixie (08-08-2009),richardaml (08-11-2009),Rocco (08-10-2009),shawnyboi15 (08-21-2009),simon133 (08-15-2009),sweenyrich (08-12-2009),tony3465 (08-15-2009),Truly Free (07-21-2009),vojtex (08-03-2009),wegfawerg (08-13-2009),wetrichard (07-22-2009),whitten (07-19-2009)

  3. #781
    wiimote99's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Combat arms
    Posts
    240
    Reputation
    10
    Thanks
    30
    My Mood
    Brooding
    Quote Originally Posted by svetloste View Post
    When i try to inject into Engine.exe with Valkyrie all i get is injection failed? is their something im missing? im kinda new to this
    if ur using a vista run as admin by right clicking the CA launcher and pik run as admin...if ur not a vista maybe u should try different injectors like perx but im not sure if it'll make a difference.


    edit* woops not ur CA launcher ur injector...run ur injector and CA as admin..lol..

  4. #782
    svetloste's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by wiimote99 View Post
    if ur using a vista run as admin by right clicking the CA launcher and pik run as admin...if ur not a vista maybe u should try different injectors like perx but im not sure if it'll make a difference.
    ca launcher auto runs as admin.... and perx crashes CA\

    Windows Vista Detected
    Setting Debug Privileges.
    Waiting for Process
    Process ID Found: 4868
    [Valkyrie] Injecting.
    Injection Failed
    Injection Failed
    Injection Failed

  5. #783
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    I need someone that can edit videos.

    Im making a combat arms montage and I suck badly.

    Help please.

  6. #784
    wiimote99's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Combat arms
    Posts
    240
    Reputation
    10
    Thanks
    30
    My Mood
    Brooding
    Quote Originally Posted by svetloste View Post
    ca launcher auto runs as admin.... and perx crashes CA\

    Windows Vista Detected
    Setting Debug Privileges.
    Waiting for Process
    Process ID Found: 4868
    [Valkyrie] Injecting.
    Injection Failed
    Injection Failed
    Injection Failed
    run the injector as admin

  7. #785
    svetloste's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by wiimote99 View Post
    run the injector as admin
    that is being run as admin

  8. #786
    wiimote99's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Combat arms
    Posts
    240
    Reputation
    10
    Thanks
    30
    My Mood
    Brooding
    Quote Originally Posted by svetloste View Post
    that is being run as admin
    hmmmm... i cant think of anything else then trying a different injector

  9. #787
    svetloste's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by wiimote99 View Post
    hmmmm... i cant think of anything else then trying a different injector
    iv tryed 3? what do i need to inject? and what do i run (basic combat arms launcher or something special)?

  10. #788
    User1's Avatar
    Join Date
    Jul 2009
    Gender
    female
    Location
    Above the influence
    Posts
    4,085
    Reputation
    61
    Thanks
    4,294,967,295
    My Mood
    Crappy
    Just a tip to most people with CA crashing and stuff.

    FOR VISTA USERS.

    Turn off DEP and UAC. It helps a lot with stability
    Any donations would help


    Quote Originally Posted by Bombsaway707

    HOLY SHIT ITS USER1
    Quote Originally Posted by Blood

    HOLY SHIT ITS USER1
    Quote Originally Posted by Alby-kun


    HOLY SHIT ITS USER1
    Quote Originally Posted by Ali

    HOLY SHIT ITS USER1
    Quote Originally Posted by CodeDemon
    HOLY SHIT ITS USER1
    Quote Originally Posted by Jussofresh View Post
    HOLY SHIT ITS USER1!
    [21:13] CoderNever: HOLY SHIT ITS USER1!
    Yes it is me... Yup Yup




  11. #789
    wiimote99's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Combat arms
    Posts
    240
    Reputation
    10
    Thanks
    30
    My Mood
    Brooding
    Quote Originally Posted by svetloste View Post
    iv tryed 3? what do i need to inject? and what do i run (basic combat arms launcher or something special)?
    wat r u injecting. and wat order r u puting the dlls?

  12. #790
    svetloste's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by wiimote99 View Post
    wat r u injecting. and wat order r u puting the dlls?
    D3D9.DLL
    NBspeedhack.dll
    NBproductions.dll

  13. #791
    User1's Avatar
    Join Date
    Jul 2009
    Gender
    female
    Location
    Above the influence
    Posts
    4,085
    Reputation
    61
    Thanks
    4,294,967,295
    My Mood
    Crappy
    D3D9 isn't needed for speed hacks
    Any donations would help


    Quote Originally Posted by Bombsaway707

    HOLY SHIT ITS USER1
    Quote Originally Posted by Blood

    HOLY SHIT ITS USER1
    Quote Originally Posted by Alby-kun


    HOLY SHIT ITS USER1
    Quote Originally Posted by Ali

    HOLY SHIT ITS USER1
    Quote Originally Posted by CodeDemon
    HOLY SHIT ITS USER1
    Quote Originally Posted by Jussofresh View Post
    HOLY SHIT ITS USER1!
    [21:13] CoderNever: HOLY SHIT ITS USER1!
    Yes it is me... Yup Yup




  14. #792
    svetloste's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by User1 View Post
    D3D9 isn't needed for speed hacks
    even without d3d9 it doesnt work

  15. #793
    wiimote99's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Combat arms
    Posts
    240
    Reputation
    10
    Thanks
    30
    My Mood
    Brooding
    try getting the d3d9 from ur system32 folder and try redownloading the speedhacka nd bypass

  16. #794
    svetloste's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by wiimote99 View Post
    try getting the d3d9 from ur system32 folder and try redownloading the speedhacka nd bypass
    its from my system 32 folder

  17. #795
    User1's Avatar
    Join Date
    Jul 2009
    Gender
    female
    Location
    Above the influence
    Posts
    4,085
    Reputation
    61
    Thanks
    4,294,967,295
    My Mood
    Crappy
    Try perx and run CA and Perx as admin? With compatibility mode on CA.... <-- Just throwing a suggestion
    Any donations would help


    Quote Originally Posted by Bombsaway707

    HOLY SHIT ITS USER1
    Quote Originally Posted by Blood

    HOLY SHIT ITS USER1
    Quote Originally Posted by Alby-kun


    HOLY SHIT ITS USER1
    Quote Originally Posted by Ali

    HOLY SHIT ITS USER1
    Quote Originally Posted by CodeDemon
    HOLY SHIT ITS USER1
    Quote Originally Posted by Jussofresh View Post
    HOLY SHIT ITS USER1!
    [21:13] CoderNever: HOLY SHIT ITS USER1!
    Yes it is me... Yup Yup




Page 53 of 100 FirstFirst ... 343515253545563 ... LastLast

Similar Threads

  1. Asking Thread post your question here!!
    By monem1996 in forum CrossFire Help
    Replies: 9
    Last Post: 07-17-2010, 04:53 AM
  2. Help thread : Post all questions/Answers here!
    By Pixie in forum Visual Basic Programming
    Replies: 26
    Last Post: 12-04-2009, 02:16 AM
  3. Ask any question here to me The Expert
    By Noescapingus in forum Combat Arms Hacks & Cheats
    Replies: 51
    Last Post: 01-03-2009, 01:41 AM
  4. Ask any question here for to me The Expert
    By Noescapingus in forum Combat Arms Hacks & Cheats
    Replies: 0
    Last Post: 12-19-2008, 06:42 PM
  5. [REQUEST]POST ANY CA HACKS IN THIS THREAD
    By bdougie221 in forum Combat Arms Hacks & Cheats
    Replies: 8
    Last Post: 10-07-2008, 09:50 PM

Tags for this Thread