Results 1 to 9 of 9
  1. #1
    whitten's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    1,461
    Reputation
    21
    Thanks
    491

    Post GENERAL HELP THREAD

    Hey guys, i cleared this with Liz before i posted this but i made this help thread so we don't have a forum full of bs questions.

    Obama made a help thread concerning hacks, and i am making this help thread, with any other question that concerns combat arms (not hacks).
    If you are having problems with getting a hack working please post them here:HACKING HELP THREAD


    Please post your questions in the following format:
    Your problem:
    Operating system(xp or vista):
    screen shot(optional):
    Any more information you can give:


    Like obamas thread said we need active members helping on this thread as well. We as mods are not god. We try to be in as many places as possible while trying to keep the forum clean, so we really need to count on the community.



    Please don't spam this thread.
    Fair warning.


  2. #2
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    Hey whitten...make sure they stickey this.
    that Question Format is kindof useless...what kind of General problems would have to do with their OS?

  3. #3
    whitten's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    1,461
    Reputation
    21
    Thanks
    491
    Quote Originally Posted by corndog5595 View Post
    Hey whitten...make sure they stickey this.
    that Question Format is kindof useless...what kind of General problems would have to do with their OS?
    yeah my sticky function isn't working..
    weasle is i think.

  4. #4
    deathninjak0's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    1,512
    Reputation
    12
    Thanks
    294
    My Mood
    Cool
    Lol, This thread will be more viewed if you putted this as a Sticky

  5. #5
    whitten's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    1,461
    Reputation
    21
    Thanks
    491
    Quote Originally Posted by deathninjak0 View Post
    Lol, This thread will be more viewed if you putted this as a Sticky
    i have to wait for a mod to get on.
    our sticky function isn't working right now.

  6. #6
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    I NEED HELP
    OS: windows 7 Build 7600 RTM
    Problem:i am trying to make two new laucher skins: vista and xp.
    i cannot find any themes to transfer my toolbar and other things to look like these operating systems. i need to have the same taskbar in order to make a good skin.
    can anybody find a windows xp and windows vista theme for windows 7?
    Please!

  7. #7
    hihiman1's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    252
    Reputation
    9
    Thanks
    34
    My Mood
    Fine
    I keep disconnecting ingame. I am not using hacks. I reinstalled it like 10 times. When I play for like 12-15 minutes everybody just starts running on the spot.

    My OS is windows XP. Graphics card has nothing to do with it because it works fine for 10 minutes.

    I doubt I will be able to fix this problem but I'm asking anyway.

    [img]http://************.com/sig/017/hiyohihi.jpg[/img]





    mpgh.net/freeVIP

  8. #8
    whitten's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    1,461
    Reputation
    21
    Thanks
    491
    Quote Originally Posted by hihiman1 View Post
    I keep disconnecting ingame. I am not using hacks. I reinstalled it like 10 times. When I play for like 12-15 minutes everybody just starts running on the spot.

    My OS is windows XP. Graphics card has nothing to do with it because it works fine for 10 minutes.

    I doubt I will be able to fix this problem but I'm asking anyway.
    yeah.. you might have to redownload...

  9. #9
    trex's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In a house in AUSTRALIA FTW!!!
    Posts
    684
    Reputation
    16
    Thanks
    84
    My Mood
    Amused
    Quote Originally Posted by hihiman1 View Post
    I keep disconnecting ingame. I am not using hacks. I reinstalled it like 10 times. When I play for like 12-15 minutes everybody just starts running on the spot.

    My OS is windows XP. Graphics card has nothing to do with it because it works fine for 10 minutes.

    I doubt I will be able to fix this problem but I'm asking anyway.
    Do you use wireless internet? If you do, like me, you might get D/C'ed because it sometimes just loses connection and comes back quickly but sometimes its a bit slow. It happens to me sometimes, but not often.


Similar Threads

  1. HELP THREAD(post ANY questions here)
    By Obama in forum Combat Arms Hacks & Cheats
    Replies: 1490
    Last Post: 08-23-2009, 12:31 PM
  2. Help Thread
    By urukillora in forum Combat Arms Hacks & Cheats
    Replies: 28
    Last Post: 08-16-2009, 03:54 PM
  3. Replies: 28
    Last Post: 08-16-2009, 02:40 AM
  4. where is that help thread?
    By MyTr1ck in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 08-10-2009, 01:25 PM
  5. Replies: 21
    Last Post: 08-09-2009, 01:53 AM

Tags for this Thread