Page 2 of 7 FirstFirst 1234 ... LastLast
Results 16 to 30 of 103
  1. #1
    Fєηix's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Location
    Brαzil
    Posts
    1,124
    Reputation
    114
    Thanks
    6,645
    My Mood
    Sleepy

    Fenix V17.0 [NA].

    Fenix V17.0 [NA]

    Fixed lag in windows 8

    SCREEN SHOTS







    How to use:


    Virus Scan:

    Virus Total[4/51]

    Jotti Scan [3/23]

     
    --Fenix--
    WE11ington
    steven1578
    luizimloko
    ChaosMagician
    Gellin
    Flengo
    Hans
    luccss
    mmbob
    gibam761
    NOOB
    donoob
    Coder.DiasII
    xCyniu
    NeoIII
    _Debug_
    gordon
    experthack


    Approved ?
    @Flengo
    @BACKD00R
    @maddoggy00
    @Hero
    @Liz

  2. The Following 85 Users Say Thank You to Fєηix For This Useful Post:

    akaali54 (04-24-2014),asdfswag (04-29-2014),Aurai (04-22-2014),AvaHack20140710 (05-19-2014),awtzawtz (04-23-2014),B2kAscension (04-21-2014),blackpengis (04-21-2014),C0ldW4r (04-21-2014),Captain@ (04-22-2014),ChawGrizz (04-23-2014),crapzilla92 (04-26-2014),Damek138 (04-21-2014),diegosarria12 (04-21-2014),DolyZ51 (04-25-2014),DuhAsianGuy (04-21-2014),elrona97 (04-21-2014),Exumer (04-21-2014),fastturtle123 (04-27-2014),ForeverRed (04-22-2014),Gamefreak91 (04-21-2014),geefoo (04-23-2014),geewizzer1 (04-22-2014),GGSTARR12345 (04-27-2014),Gheylord (04-29-2014),gibam761 (04-21-2014),Godric96 (04-21-2014),grin reeferx (04-21-2014),hakanka (04-23-2014),harry26548 (04-23-2014),hellboi916 (04-21-2014),Herhcung (04-24-2014),himfan87 (04-21-2014),hungovercats (04-23-2014),iatecheeze123 (04-23-2014),iFigureYou (04-27-2014),Inanimatex (04-21-2014),jayeff (04-24-2014),juniorsk8 (04-23-2014),kecho1 (04-30-2014),khl5448 (04-25-2014),KillerOne13 (04-23-2014),konjokke (04-26-2014),koreankimchip0wer (04-26-2014),KURO916 (04-26-2014),lilman96 (04-21-2014),locomias (04-23-2014),Loi4545 (04-21-2014),loris45 (04-22-2014),marco12341 (04-25-2014),mastermen112 (04-22-2014),menymen123 (04-26-2014),n4n033 (04-21-2014),nabil341 (04-27-2014),nagyyyyyyyyyyyy (04-25-2014),nallegarciacombatarms (04-21-2014),Nghiemle123 (04-27-2014),nilson2013 (04-23-2014),nosweg (04-24-2014),ofek241001 (04-26-2014),oopsidoodles (04-24-2014),Ordiera (04-21-2014),PedoFearBear (04-25-2014),razordyomin070 (04-27-2014),ret12 (04-23-2014),RyLeyMADDOG (04-21-2014),sadico182 (04-22-2014),shark33 (04-21-2014),sharkpool (04-26-2014),skillkill (04-23-2014),smgmaster25 (04-24-2014),SolarIlluminato (04-26-2014),sonic458 (04-25-2014),Supervhizor (04-27-2014),thebomb_doe (04-25-2014),Timmah5257 (04-24-2014),Trailmixer227 (04-22-2014),TrueUchiha321 (04-21-2014),Unbalanced (04-21-2014),vcavitor (04-24-2014),waterbottlez (04-21-2014),whathedo69 (04-21-2014),Xalome (04-24-2014),xx0vurlordxx (04-21-2014),zORDxV1P3R (04-29-2014),[]Legend[] (04-21-2014)

  3. #16
    n4n033's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Windows
    Posts
    1,081
    Reputation
    43
    Thanks
    2,230
    My Mood
    Cool
    Nice release man


    The Only Bests :


    R3d_L!n3(Fares)
    Aeroman (Brent)
    TheCamels8 (Ori)


  4. #17
    lilman96's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    0
    May please one of the admins, or someone helpful give me tips? or even Teamview me to help with this problem.. its aggravating me because any other hacks work besides this one.. I've been offline for almost 3 hours waiting on help...

  5. #18
    C0ldW4r's Avatar
    Join Date
    Apr 2014
    Gender
    male
    Posts
    51
    Reputation
    10
    Thanks
    3
    Thanks!
    Just a question...
    When I use the invisibility hack the match crashes after a while(sometimes not all the time) and my friend's game completely crashed so he had to reopen CA, any suggestions as to why this happend?
    Cheers,
    C0ldW4r

  6. #19
    lilman96's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    0
    ITS BEEN 4 HOURS AND I STILL HAVENT RECEIVED ANY TIPS? but everyone is viewing and replying to this thread... how are u guys getting the hack to work ? whats wrong with my PC? this is the only hack i can get to work properly... I JUST WANT SOME HELP GUYS :'(

  7. #20
    C0ldW4r's Avatar
    Join Date
    Apr 2014
    Gender
    male
    Posts
    51
    Reputation
    10
    Thanks
    3
    Quote Originally Posted by lilman96 View Post
    ITS BEEN 4 HOURS AND I STILL HAVENT RECEIVED ANY TIPS? but everyone is viewing and replying to this thread... how are u guys getting the hack to work ? whats wrong with my PC? this is the only hack i can get to work properly... I JUST WANT SOME HELP GUYS :'(
    If I read your post properly then you are having a problem making this hack work.
    Step by Step Instructions:
    Download Simple PE Cipher
    Extract the files to the desktop
    Download Fenix V17.0
    Extract the files to the desktop
    Download Extreme Injector V2.1
    Extract the files to the desktop
    Run Simple PE Cipher
    Click Browse
    Find Fenix V17.0 and Select It
    Run the Cipher
    Run Extreme Injector V2.1
    Click Settings
    Press Reset
    Click Auto Inject
    Press OK
    Now type "Engine.exe" in the process name
    Now click Add DLL
    Find Fenix V17.0.dll
    Select it
    Start Combat Arms
    Log into your account and enter a game
    Use the Left Arrow and Right Arrow to turn a hack on/off
    Use the Up Arrow and Down Arrow to select various hacks
    You should be able to use hacks now.
    Thank me If I helped.
    Cheers,
    C0ldW4r

  8. #21
    lilman96's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    0
    Simple PE Cipher doesnt work on my computer, when i open it, i get a application error, that says "0xc000007b"

  9. #22
    C0ldW4r's Avatar
    Join Date
    Apr 2014
    Gender
    male
    Posts
    51
    Reputation
    10
    Thanks
    3
    Don't use the cipher, it isn't necessary.
    Instead do this:
    Open up Extreme Injector
    Go to settings
    Click Scramble DLL
    Find Fenix V17.0
    Now you just need to inject it
    Make sure the settings are the same as I mentioned before
    Click Add DLL
    Select Fenix V17.0 [NA]_Scrambled not Fenix V17.0 [NA]
    Thank me If I helped.
    Cheers,
    C0ldW4r

  10. #23
    lilman96's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by C0ldW4r View Post
    Don't use the cipher, it isn't necessary.
    Instead do this:
    Open up Extreme Injector
    Go to settings
    Click Scramble DLL
    Find Fenix V17.0
    Now you just need to inject it
    Make sure the settings are the same as I mentioned before
    Click Add DLL
    Select Fenix V17.0 [NA]_Scrambled not Fenix V17.0 [NA]
    Thank me If I helped.
    Cheers,
    C0ldW4r
    nope , still nothing. I think the .dll has to be blocked. Thats's why i was asking someone to Teamview to see if they could figure out whats wrong. It's only with THIS hack . Because like i said, i JUST injected the NX CHAMS ONLY hack and it worked PERFECT. I dont know whats wrong with this hack's .dll .

  11. #24
    imsonub's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Posts
    128
    Reputation
    18
    Thanks
    1,051
    My Mood
    Asleep
    Quote Originally Posted by Fantom- View Post
    Once again, a wonderful hack. Keep up the amazing work, as I know you will . Works on Windows 7 Enterprise x64. One suggestion though. If possible, make the menu go on top of everything, including chams, esp, etc.
    You mean to make the menu overlay/overlap all the visual stuff right?

  12. #25
    C0ldW4r's Avatar
    Join Date
    Apr 2014
    Gender
    male
    Posts
    51
    Reputation
    10
    Thanks
    3
    Quote Originally Posted by lilman96 View Post
    nope , still nothing. I think the .dll has to be blocked. Thats's why i was asking someone to Teamview to see if they could figure out whats wrong. It's only with THIS hack . Because like i said, i JUST injected the NX CHAMS ONLY hack and it worked PERFECT. I dont know whats wrong with this hack's .dll .
    Download the .dll again.

  13. #26
    lilman96's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by C0ldW4r View Post
    Download the .dll again.
    tried that A MILLION TIMES. going to see if it works this time since u told me to .

  14. #27
    imsonub's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Posts
    128
    Reputation
    18
    Thanks
    1,051
    My Mood
    Asleep
    Once again you make another amazing release

  15. #28
    C0ldW4r's Avatar
    Join Date
    Apr 2014
    Gender
    male
    Posts
    51
    Reputation
    10
    Thanks
    3
    Quote Originally Posted by lilman96 View Post
    tried that A MILLION TIMES. going to see if it works this time since u told me to .
    If possible can you tell me exactly what you are doing?
    I want to see if you are doing something wrong.

  16. #29
    imsonub's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Posts
    128
    Reputation
    18
    Thanks
    1,051
    My Mood
    Asleep
    Quote Originally Posted by lilman96 View Post
    tried that A MILLION TIMES. going to see if it works this time since u told me to .
    Have you tried Shutting your PC off, then turning it back on again?

  17. #30
    lilman96's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by C0ldW4r View Post
    If possible can you tell me exactly what you are doing?
    I want to see if you are doing something wrong.

    here is what i think my PROBLEM is ...

    But these are my injection steps:
    Right Click Extreme Injector V2.
    Run as Admin
    Right Click Ca Na
    Run as Admin
    Go into the Injector Settings:
    Select Auto Inject
    Press Ok
    Type in "Engine.exe" in Process bar
    GO back in settings
    Scramble the Fenix V17.0 [NA] hack
    Okay
    START CA NA , and nothing from there

    I've also tried all the Steps Fenix gave before with Checking all the boxes etc.erase and high module. that didnt work either. It HAS to be a problem with the .dll and my computer mixed. they dont get along for some reason , but i cant figure out whats blocking the .dll from injecting. It ISNT firewalls because i Disabled them and tried as well...
    Attached Thumbnails Attached Thumbnails
    Untitled.png  

    Last edited by lilman96; 04-21-2014 at 11:16 PM.

Page 2 of 7 FirstFirst 1234 ... LastLast

Similar Threads

  1. FENIX VS ADIGA , 1vs1 on ship
    By 9taahan in forum Crossfire Video Sharing
    Replies: 19
    Last Post: 07-30-2011, 09:18 AM
  2. [Preview] Poll:ADIGA or FENIX?
    By mazza1327 in forum CrossFire Discussions
    Replies: 14
    Last Post: 07-13-2011, 02:28 PM
  3. Clan Brasil in Real life(Fenix Br and other farmers)
    By Capsule in forum CrossFire Discussions
    Replies: 34
    Last Post: 12-25-2010, 11:54 AM
  4. ADIGA vs FENIX[BR]
    By baneocin in forum CrossFire Discussions
    Replies: 20
    Last Post: 11-19-2010, 11:04 AM
  5. Adiga Vs FENIX[BR]
    By Gyurin in forum CrossFire Discussions
    Replies: 47
    Last Post: 11-17-2010, 09:30 AM