Results 1 to 3 of 3
  1. #1
    aididputra's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    9
    My Mood
    Cheeky

    Angry my lobby sound didnt work

    Hey , Can help me? my lobby sound did not work , i have converted it to ogg and changed the name to music01 & music02 also i have do the mp3 file . Anyone help ? when i go in blackshot there no sound if you need the attachment pm me

  2. #2
    Ceguro's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    HEAVEN
    Posts
    562
    Reputation
    10
    Thanks
    32
    My Mood
    Tired
    Quote Originally Posted by aididputra View Post
    Hey , Can help me? my lobby sound did not work , i have converted it to ogg and changed the name to music01 & music02 also i have do the mp3 file . Anyone help ? when i go in blackshot there no sound if you need the attachment pm me



    u must have both file...i mean song mp3 file and ogg file and rename music01 and replace it..
    Now Dota Frozen throne has being mode To Dota2 .Dont believe ?
    Check My site:http://www.facebook.com/DOTAHQfan?fref=ts


  3. #3
    Blindold's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    Under your keyboard
    Posts
    139
    Reputation
    10
    Thanks
    54
    My Mood
    Yeehaw
    u must have 2 files for each song u want... it must be OGG and MP3 for both files...
    if you have converted the two files.. rename them to music01 .. example= rename the ogg and mp3 to music01 ....

Similar Threads

  1. [Help] Warrock Didnt work for me on Windows 7 premium
    By adirav5551 in forum WarRock Discussions
    Replies: 24
    Last Post: 06-26-2010, 02:53 AM
  2. USE PERX INJECTOR IF MPGH INJECTOR DIDNT WORKED
    By coolsidharth in forum CrossFire Discussions
    Replies: 7
    Last Post: 05-01-2010, 09:13 AM
  3. A.V.A. Lobby Sound edition
    By Ren103 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 21
    Last Post: 02-17-2010, 06:16 PM
  4. last one didnt work :)
    By viruzkillz23 in forum Debate Fort
    Replies: 5
    Last Post: 07-25-2009, 07:59 AM
  5. Reinstalling Didnt Work!
    By Ariez in forum WarRock - International Hacks
    Replies: 14
    Last Post: 04-19-2009, 05:23 PM