Thread: Weird problem

Results 1 to 3 of 3
  1. #1
    Ren103's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Home
    Posts
    1,040
    Reputation
    15
    Thanks
    86

    Post Weird problem

    I downloaded a full-rip CoD - World at War by Skullptura and the problem is when I try to start the Solo missions and click on a difficulty level... nothing happens.

    CPU
    Minimum:
    Intel Pentium 4 / AMD 64 3200+
    You Have:
    Intel(R) Pentium(R) Dual CPU T3400 @ 2.16GHz
    PASS

    CPU Speed
    Minimum:
    3.0GHz or better
    You Have:
    2.16 GHz Performance Rated at: 3.24 GHz
    PASS


    RAM
    Minimum:
    512MB RAM (XP)/1GB RAM (Vista)
    You Have:
    3.0 GB
    PASS


    OS
    Minimum:
    Windows XP / Windows Vista
    You Have:
    Microsoft Windows Vista Home Premium Edition, 32-bit (Build Service Pack 26002)
    PASS


    Video Card
    Minimum:
    Shader 3.0 or better, 256MB Nvidia GeForce 6600GT/ATI Radeon 1600XT or better
    You Have:
    GeForce 9300M GS
    PASS

    Features: Minimum attributes of your Video Card

    Required / You Have
    Video RAM 256 MB / 1.5 GB
    3D Yes / Yes
    Hardware T&L Yes / Yes
    Pixel Shader version 3.0 / 4.0
    Vertex Shader version 3.0 / 4.0

    Sound Card
    Minimum:
    Yes
    You Have: High Definition Audio Device
    PASS


    Free Disk Space
    Minimum:
    8 GB
    You Have:
    189.5 GB
    PASS


    I really don't know what's wrong....

  2. #2
    ***JAMES***'s Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    With R3V my BumBuddie
    Posts
    1,222
    Reputation
    20
    Thanks
    1,060
    My Mood
    Dead
    Why dont you just buy the real game? Its probably the rip you downloaded.

  3. #3
    Ren103's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Home
    Posts
    1,040
    Reputation
    15
    Thanks
    86
    Quote Originally Posted by Raven View Post
    Why dont you just buy the real game? Its probably the rip you downloaded.
    I figured out what the problem was but this full-rip sure has lots of errors and stuff.

Similar Threads

  1. weird problem...
    By thazachsta in forum Combat Arms Help
    Replies: 6
    Last Post: 10-12-2010, 11:29 PM
  2. [Help]weird problem with my code
    By trevor206 in forum Visual Basic Programming
    Replies: 6
    Last Post: 09-02-2010, 01:34 PM
  3. Weird problem...
    By escalibur401 in forum WarRock Discussions
    Replies: 9
    Last Post: 04-07-2010, 06:10 AM
  4. Weird Problem with CA
    By Gnash in forum Combat Arms Europe Hacks
    Replies: 10
    Last Post: 04-18-2009, 01:10 PM
  5. Weird Problem
    By RJ in forum Art & Graphic Design
    Replies: 9
    Last Post: 12-12-2008, 07:06 PM