Thread: cod waw patches

Results 1 to 6 of 6
  1. #1
    blame_truth's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0

    cod waw patches

    how would i update the game? i just downlaoded it but it came with the 1.0 patch. do i have to go through every patch before i can install 1.7?? any help is appreciated thanks

  2. #2
    Groby234's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    103
    Reputation
    10
    Thanks
    16
    My Mood
    Happy
    Quote Originally Posted by blame_truth View Post
    how would i update the game? i just downlaoded it but it came with the 1.0 patch. do i have to go through every patch before i can install 1.7?? any help is appreciated thanks
    You only need 1.6 and 1.7
    Press "Thanks" if I helped or made a nice release

    Don't rage quit because of hackers



  3. #3
    colton1111's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    216
    Reputation
    2
    Thanks
    11
    My Mood
    Fine
    For me, I needed to download every patch. Only because I bought the game from Game Stop online. but you buy it from Steam, then it will updated automatically.

  4. #4
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,432
    My Mood
    Blah
    Yep, if you have steam ver., it will update automatically before you enter the game.



  5. #5
    Moshos1's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    Outside your window.
    Posts
    333
    Reputation
    10
    Thanks
    14
    My Mood
    Lonely
    Quote Originally Posted by Groby234 View Post
    You only need 1.6 and 1.7
    Don't you need all of the patches from 1.0-1.7.....? >.<

  6. #6
    Skyline.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    10,160
    Reputation
    403
    Thanks
    1,613
    Quote Originally Posted by Moshos1 View Post


    Don't you need all of the patches from 1.0-1.7.....? >.<
    yes, yes you do.
    even with steam. like COD4,
    1.0>1.1
    1.1>1.2
    1.2>1.3
    1.3>1.4
    1.4>1.5
    1.5>1.6
    1.6>1.7

    something similar in that order.
    Last edited by Skyline.; 05-17-2011 at 02:52 AM.