Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    deathkn8t's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0

    high ping problem

    hey guys i'm kind of new here but i experience a ping problem if i join a server my ping is around 12-22 but suddently it goes up to 140 and stays there untill i leave the server i got fibernet so i cant figure it out anybody gots a solution thats helpfull ?

  2. #2
    In the immortal words of Clark Whatsisname -- up, up and away!
    MPGH Member
    ZReal's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    In My T-90 tank
    Posts
    1,347
    Reputation
    10
    Thanks
    1,057
    My Mood
    Goofy
    its the servers of bf3 they stuffed , or it could be other ppls ping screwing up yours but its most the time servers , you can have a ping of 3 and still lag thats how much bf3 screwed up

  3. #3
    deathkn8t's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    and theres nothing u can do about it ?

  4. #4
    In the immortal words of Clark Whatsisname -- up, up and away!
    MPGH Member
    ZReal's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    In My T-90 tank
    Posts
    1,347
    Reputation
    10
    Thanks
    1,057
    My Mood
    Goofy
    nope nothing at all

  5. #5
    Wizkidje's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    2
    My Mood
    Cold
    Well it shouldn't be on all servers.

    And make sure your pc is not infected with virus, spyware etc.
    My rig: Intel Hexa Core i7 3930K 3.2GHz 12MB - Corsair Professional GOLD 1200 Watt - Corsair Hydro h100 2x120mm Liquid CPU cooler - Triple Crossfire Sapphire Ati Radeon 3GB + 3GB + 3GB - Gigabyte GA-X79-UD3 Motherboard.

  6. #6
    In the immortal words of Clark Whatsisname -- up, up and away!
    MPGH Member
    ZReal's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    In My T-90 tank
    Posts
    1,347
    Reputation
    10
    Thanks
    1,057
    My Mood
    Goofy
    FIREWALL COULD CAUSE IT TO WHO KNOWSS

  7. #7
    deathkn8t's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    this comp is clean i use my other one for hacks and stuff and my firewall already checked it so i dont know and i got it on every server

  8. #8
    In the immortal words of Clark Whatsisname -- up, up and away!
    MPGH Member
    ZReal's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    In My T-90 tank
    Posts
    1,347
    Reputation
    10
    Thanks
    1,057
    My Mood
    Goofy
    dammmm ^_^

  9. #9
    deathkn8t's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    problem solved dont ask me how i just clicked a load of stuff and it worked.

  10. #10
    abmik123's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Holland
    Posts
    53
    Reputation
    10
    Thanks
    3
    My Mood
    Amazed
    Quote Originally Posted by deathkn8t View Post
    problem solved dont ask me how i just clicked a load of stuff and it worked.
    LOL!! nice

  11. #11
    In the immortal words of Clark Whatsisname -- up, up and away!
    MPGH Member
    ZReal's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    In My T-90 tank
    Posts
    1,347
    Reputation
    10
    Thanks
    1,057
    My Mood
    Goofy
    well then problem solved

  12. #12
    alexrelph's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    56
    Reputation
    10
    Thanks
    3
    My Mood
    Twisted
    i had the same thing man ... my ping was 250 + ... it settles down on its own its just the traffic on the line ... if it happens again just give your ISP a ring they should be able to sort something out

  13. #13
    In the immortal words of Clark Whatsisname -- up, up and away!
    MPGH Member
    ZReal's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    In My T-90 tank
    Posts
    1,347
    Reputation
    10
    Thanks
    1,057
    My Mood
    Goofy
    mine said to much traffic so yeah

  14. #14
    Wizkidje's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    2
    My Mood
    Cold
    If you are using a router "Enable UpNp" (Helps allot)
    My rig: Intel Hexa Core i7 3930K 3.2GHz 12MB - Corsair Professional GOLD 1200 Watt - Corsair Hydro h100 2x120mm Liquid CPU cooler - Triple Crossfire Sapphire Ati Radeon 3GB + 3GB + 3GB - Gigabyte GA-X79-UD3 Motherboard.

  15. #15
    FlufflePuff's Avatar
    Join Date
    Oct 2012
    Gender
    female
    Posts
    20
    Reputation
    10
    Thanks
    2
    My Mood
    Cheerful
    port forward?

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 02-01-2012, 05:47 PM
  2. High ping kick command
    By teh_knife in forum Call of Duty Modern Warfare 2 Help
    Replies: 1
    Last Post: 11-28-2010, 04:50 PM
  3. [Release] Soulutions to Ping problems.
    By elliscp01 in forum CrossFire Hacks & Cheats
    Replies: 26
    Last Post: 03-11-2010, 12:03 AM
  4. [Help] HIGH PING!!
    By Ajar in forum CrossFire Hacks & Cheats
    Replies: 30
    Last Post: 12-19-2009, 04:32 PM
  5. High ping
    By semester555 in forum CrossFire Hacks & Cheats
    Replies: 13
    Last Post: 12-12-2009, 05:53 AM