Thread: WOnt start

Results 1 to 3 of 3
  1. #1
    my80chevette's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    House
    Posts
    44
    Reputation
    10
    Thanks
    2
    My Mood
    Goofy

    Combat arms WOnt start

    I was messing with a couple of injectors this morning trying out some hacks when my Ca stopped working. It would go to the login screen and then shut down like i was still trying to put in a non-working hack. So I restarted the puter and tried again.....no go still shutting down. So uninstall CA, delete folder, re-install.....still shutting down. I dont even have a chance to try to sign in. Any ideas on this one guys????? HELP!!
    Last edited by my80chevette; 12-13-2009 at 03:42 PM. Reason: Wasnt obvious\clear enough

  2. #2
    Kira's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    Canada
    Posts
    664
    Reputation
    12
    Thanks
    77
    Quote Originally Posted by my80chevette View Post
    I was messing with a couple of injectors this morning trying out some hacks when my Ca stopped working. It would go to the login screen and then shut down like i was still trying to put in a non-working hack. So I restarted the puter and tried again.....no go still shutting down. So uninstall CA, delete folder, re-install.....still shutting down. I dont even have a chance to try to sign in. Any ideas on this one guys????? HELP!!
    After you reinstalled your CA, did you try injecting the hack again?

    What OS, Service Pack are you using?

  3. #3
    my80chevette's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    House
    Posts
    44
    Reputation
    10
    Thanks
    2
    My Mood
    Goofy
    Havent touched the hacks since.....burnt them to disk and deleted all hacks from computer...ran ccleaner, malwarebytes and AVG. I am using Combat arms Direct to start the program.... Brings up loader(?) Click on start.....HSheild comes up, Nexon Splash, HAnd pointer pops up top corner then to center, program closes before the login screen appears.... Seems like a hack still trying to start up but I can't find anything... There is one thing though; when I go to the nexon site and try the start button it always tries to download the game.... The game is installed and in the right directory but the page starter doesnt seem to find it. Maybe a symptom of the issue? By the way running XP SP3.

Similar Threads

  1. ca wont start
    By s911turbo in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 04-30-2009, 09:31 AM
  2. OMG ca wont start !!!!!!!!!!!
    By dw3fan in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 04-23-2009, 03:48 PM
  3. combat arms wont start!!!
    By kolgoth in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 04-02-2009, 10:57 PM
  4. Combat Arms wont start
    By smellyjoe in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 01-03-2009, 09:38 PM
  5. my ca wont start with hacks
    By surventure in forum Combat Arms Hacks & Cheats
    Replies: 0
    Last Post: 12-29-2008, 07:46 PM