Results 1 to 15 of 15
  1. #1
    sundin_713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    UP UR BUM
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Breezy

    Unhappy INJECTOR PLZ HELP!!!

    Ok my faith injector was working a few days ago i just added my hacks than put Engine.exe and i ran as administrator but now when i type in Engine.exe it just injects the hack automatically doesnt even wait for process than i open CA and the hacks dont work no matter what injector I use I tried Perx injector too same problem (I use Vista) PLEASE HELP!!!!

  2. #2
    Shocking's Avatar
    Join Date
    Oct 2008
    Gender
    female
    Location
    In your pants.
    Posts
    4,116
    Reputation
    112
    Thanks
    1,027
    My Mood
    Shocked
    Maybe ca is already running.
    I don't think Faith Injector has a automatic inject button, Try re-downloading Faith Injector off this site.

    Try a different hack? Your problem is strange.

  3. #3
    sundin713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    My Mood
    Confused

    Unhappy

    Quote Originally Posted by sundin_713 View Post
    Ok my faith injector was working a few days ago i just added my hacks than put Engine.exe and i ran as administrator but now when i type in Engine.exe it just injects the hack automatically doesnt even wait for process than i open CA and the hacks dont work no matter what injector I use I tried Perx injector too same problem (I use Vista) PLEASE HELP!!!!
    Faith injector doesn't have a auto inject button and i haven't even opened CA yet also I have tried like 3 hacks now also on Perx injector but when I press inject it sais waiting for process and before I open CA it injects so when I go on CA I press insert and the menu doesn't open

  4. #4
    sundin_713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    UP UR BUM
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Breezy
    It's so messed up


    Help me raise my Habamon!

  5. #5
    sundin_713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    UP UR BUM
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Breezy
    well it doesnt inject automatically but when I press inject it is supposed to say waiting for process then when I open CA it should inject but when I press inject now it injects before I open CA!


    Help me raise my Habamon!

  6. #6
    sundin713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    My Mood
    Confused
    I think I fixed it but thanks for trying to help anyway shocking. Well I think I'm Gonna try it now.

  7. #7
    NuB_GhOsT's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    Australia
    Posts
    1,083
    Reputation
    18
    Thanks
    60
    My Mood
    Devilish
    Hmm This Is Happening A Lot?
    Do you have Faith.ini in a different file from the injector?

  8. #8
    sundin713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    My Mood
    Confused
    It's ok now I got it working!!!

  9. #9
    sundin713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    My Mood
    Confused
    But I'm not sure how lol XD

  10. #10
    NuB_GhOsT's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    Australia
    Posts
    1,083
    Reputation
    18
    Thanks
    60
    My Mood
    Devilish
    Did u run as Admin?

  11. #11
    sundin713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    My Mood
    Confused
    I already did that before but it's ok now I got it working!!! But I'm still not sure how

  12. #12
    Yin's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Australia
    Posts
    130
    Reputation
    10
    Thanks
    2
    Did you move any files around?

  13. #13
    sundin_713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    UP UR BUM
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Breezy
    Quote Originally Posted by Yin View Post
    Did you move any files around?
    no it just fixed it self

  14. #14
    D3Dh0oker's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Snow vally
    Posts
    1,850
    Reputation
    8
    Thanks
    437
    My Mood
    Angelic
    Quote Originally Posted by sundin_713 View Post
    Ok my faith injector was working a few days ago i just added my hacks than put Engine.exe and i ran as administrator but now when i type in Engine.exe it just injects the hack automatically doesnt even wait for process than i open CA and the hacks dont work no matter what injector I use I tried Perx injector too same problem (I use Vista) PLEASE HELP!!!!
    its patched dont be dumb.

    the injecor needs to be redownloaded

    the hack ur using is detcted

    automatic close the inhector after injection

  15. #15
    sundin_713's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    UP UR BUM
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Breezy
    Lol guys I already told you it's working!!!!!!!!!

Similar Threads

  1. [Solved] Need Help finding the PerX Injector? plz?
    By Dusinagan5 in forum Call of Duty Modern Warfare Help
    Replies: 2
    Last Post: 08-07-2011, 09:51 AM
  2. [Help Request] Injector Admin help
    By asdfgas in forum Combat Arms Help
    Replies: 4
    Last Post: 04-27-2011, 07:12 PM
  3. [Solved] No injectors work whit me!!! PLZ HELP!
    By phenyx in forum CrossFire Help
    Replies: 21
    Last Post: 04-22-2011, 09:32 AM
  4. I Need help working these injectors. plz help
    By priest315 in forum Combat Arms Help
    Replies: 2
    Last Post: 01-17-2010, 03:48 PM
  5. injector problem. help plz?
    By devellis in forum Combat Arms Help
    Replies: 0
    Last Post: 11-26-2009, 06:37 PM