Results 1 to 2 of 2
  1. #1
    nickbezzy's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    behind you
    Posts
    30
    Reputation
    10
    Thanks
    1
    My Mood
    Worried

    Exclamation I have i annoyning problem!

    MY CA is D/cing me everytime i start and load up. I have no hacks and no injectors. I reinstalled the Game twice. i even made a new profile. Help?

    OS: Windows vista 32bit
    Last edited by nickbezzy; 01-09-2010 at 05:31 PM. Reason: spelling
    Goals
    GET UNBELIEVABLE+ []

    GET CALLED A HACK WITHOUT USING HACKS []

    PLAY COMBAT ARMS OVER 7 HOURS []

    GET MUTI KILL WITH NUT SHOT REVENGE []



    I said I was fine.. So stop asking me "Are you okay?" !



    Respect List
    1. Everyone that is the best.
    2. Me.
    3. All [MPGH]Mods.

    Helped u? Thank me

  2. #2
    darthmala's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    "American Idiot" by Green Day
    Posts
    224
    Reputation
    10
    Thanks
    36
    My Mood
    Mellow
    Check your Antivirus or Firewall, could try to turn them off before starting up the game.
    If that doesn't solve:
    Try running a cleaner for Combat Arms.
    Then I would suggest you defrag the game (Gamebooster, or defrag your entire computer).

Similar Threads

  1. Is anyone else having the same problem?
    By ericrud in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 08-26-2009, 12:54 PM
  2. i have 1 more problem
    By aprill27 in forum WarRock - International Hacks
    Replies: 4
    Last Post: 07-26-2007, 02:48 PM
  3. having a slight problem!
    By jeehad in forum WarRock - International Hacks
    Replies: 9
    Last Post: 05-29-2006, 01:38 PM