Results 1 to 3 of 3
  1. #1
    realzzz's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    monkey billy mom
    Posts
    55
    Reputation
    10
    Thanks
    7
    My Mood
    Amused

    disconnecting with no hacks running?!

    whenever i load combat arms evrything goes fine. then it comes to the verification screen. it says evrything is ok.but then boom.combat arms randomly closes.i deleted all hacks i have to.still not working! som1 plz tell me what to do

  2. #2
    yellowblob4's Avatar
    Join Date
    Dec 2008
    Gender
    female
    Location
    Canada
    Posts
    207
    Reputation
    11
    Thanks
    108
    Do your parents control when you play? They may have changed it to Limited Account.
    ☻/
    /▌
    //

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*
    Thats right. I'm superman biatch

  3. #3
    realzzz's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    monkey billy mom
    Posts
    55
    Reputation
    10
    Thanks
    7
    My Mood
    Amused
    no they dont.. and now i cant even reinstall it! it says missing dll. and if i just plainly try running it now it says missing nmcogame.dll. WTF som1 help me!!

Similar Threads

  1. [Help Request] AVA crash with no error (random times, no hacks running)
    By Ronon666 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 7
    Last Post: 05-04-2011, 12:56 PM
  2. Warrock don't run with my hack :O
    By thekratos in forum WarRock Discussions
    Replies: 7
    Last Post: 05-18-2010, 03:22 PM
  3. How to not get disconnected with An0s hack!
    By mexicano007 in forum Combat Arms Hacks & Cheats
    Replies: 15
    Last Post: 06-21-2009, 09:41 PM
  4. Getting Kicked by Punkbuster for "GameHack" with no Cheat running
    By wafflele in forum WarRock - International Hacks
    Replies: 31
    Last Post: 08-09-2006, 09:23 AM
  5. Need help with ammo hack
    By AthlaS in forum WarRock - International Hacks
    Replies: 4
    Last Post: 01-19-2006, 02:50 PM