Results 1 to 7 of 7
  1. #1
    mainiac's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Right Behind you...
    Posts
    21
    Reputation
    10
    Thanks
    0
    My Mood
    Inspired

    Hack problem!!!!!!!!!!!!!!!!!!!!!!!! help me! Please.

    Ok, the problem is that none of the hacks on my vista 64 are working, ive never had this problem b4. i was hoping some one could tell me why. I was using the final build inject then i tried iamaz or whatever's injecter, still nothing. please help!!!
    Last edited by mainiac; 02-01-2010 at 04:22 PM.

  2. #2
    Shocking's Avatar
    Join Date
    Oct 2008
    Gender
    female
    Location
    In your pants.
    Posts
    4,116
    Reputation
    112
    Thanks
    1,027
    My Mood
    Shocked
    Do you right click run as admin, for the injectors?
    Does the menu pop-up and you d/c?
    Or CA loads, but nothing happens when you press insert.

  3. #3
    ero00's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    0
    i have the same thing when i do everything right but when i open the ca and press insert nothing happens

  4. #4
    mainiac's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Right Behind you...
    Posts
    21
    Reputation
    10
    Thanks
    0
    My Mood
    Inspired
    Quote Originally Posted by ero00 View Post
    i have the same thing when i do everything right but when i open the ca and press insert nothing happens
    Its so annoying. I havent done anything to make it do this. I run as admin for the inject, and press insert or watever key they want and nothing. its like i never ran the hack at all.

  5. #5
    Rhynn0's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    West Side
    Posts
    20
    Reputation
    10
    Thanks
    1
    My Mood
    Hungover
    I'm Having The Same Problem Dude,
    Lol

  6. #6
    Rhynn0's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    West Side
    Posts
    20
    Reputation
    10
    Thanks
    1
    My Mood
    Hungover

    Cool

    Quote Originally Posted by mainiac View Post
    its like i never ran the hack at all.
    I Think You Uninstalled and Reinstalled Like Me,
    So I Think We Need the D3D's Again.

  7. #7
    iacb1s's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    0
    My Mood
    Psychedelic
    i have the same issue... i use win 7 64 bit.

    btw, do u use ATI or Nvidia graphic card?

    someone plz help!

Similar Threads

  1. [Help Request] Need Help Hack Problems
    By killergod1111 in forum Combat Arms Help
    Replies: 3
    Last Post: 07-20-2011, 02:31 PM
  2. Hack Problems. HELP ASAP.
    By Bmx_Ninja in forum Combat Arms Help
    Replies: 14
    Last Post: 06-18-2010, 03:17 PM
  3. Public hack problem HELP!!!!!!!!!!!!!
    By JerbalMaster in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 01-06-2009, 08:00 PM
  4. MPGH Hack Problems Help me please.
    By johnny608 in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 12-18-2008, 05:01 AM