Thread: CA lag , help ?

Page 3 of 3 FirstFirst 123
Results 31 to 43 of 43
  1. #31
    ChimiBang's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    South California
    Posts
    5,870
    Reputation
    152
    Thanks
    441
    My Mood
    Mellow
    im talking about a laptop o.O


    Multi

  2. #32
    Crusty-'s Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    478
    Reputation
    8
    Thanks
    21
    My Mood
    Pensive
    Ahh

    That would take like 15 minutes... -_-

  3. #33
    ChimiBang's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    South California
    Posts
    5,870
    Reputation
    152
    Thanks
    441
    My Mood
    Mellow
    it took me an hour last time o.O and i had to buy a new keyboard oops XD


    Multi

  4. #34
    Mr. Lonely's Avatar
    Join Date
    Sep 2009
    Gender
    female
    Location
    The future
    Posts
    4,900
    Reputation
    552
    Thanks
    431
    My Mood
    Pensive
    Okay well i scanned , defragged , cleaned disked my computer , then used game booster , defragged CA , removed texture res & my FPS drops to about 6 facing the crowd , 30 FPS not facing the crowd .

    _<span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span><span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span>_


  5. #35
    Ludious's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    Where it is Warm.
    Posts
    910
    Reputation
    21
    Thanks
    32
    My Mood
    Pensive
    arent there 2 threads like this in the help section...?
    (i did answer one of the ones there... read that before the flaming... k?)

  6. #36
    InCognito's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    15,310
    Reputation
    1228
    Thanks
    4,294,967,295
    Quote Originally Posted by MinaReow View Post
    Okay well i scanned , defragged , cleaned disked my computer , then used game booster , defragged CA , removed texture res & my FPS drops to about 6 facing the crowd , 30 FPS not facing the crowd .
    Have you tried reformatting? I had the same built-in graphics as you before, and it ran it at 30-120 FPS at low settings and 800x600

  7. #37
    Joshcarr2006's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    ☠☆★☆★☆☠
    Posts
    11,017
    Reputation
    880
    Thanks
    2,626
    My Mood
    Lurking
    Did you try to update your GFX drivers?

    PS. MinaReow I still lub you <3

  8. #38
    Mr. Lonely's Avatar
    Join Date
    Sep 2009
    Gender
    female
    Location
    The future
    Posts
    4,900
    Reputation
    552
    Thanks
    431
    My Mood
    Pensive
    If there was an update required wouldnt it pop up on my panel saying i need to update it ? :/ im updating it right now . * fingers crossed * hope i lag less . & im not going to reformat my computer for a game , i really cbf installing everything .

    _<span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span><span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span> <span class="EmojiInput mj230" title="Black Heart Suit ::hearts::"></span>_


  9. #39
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    Here, i got some suggestions for you.
    But before all, remember CA is just laggy now because they can't patch lag for shit
    when they try to fix a lag, it gets worst

    -Download these programs:
    Advance System Care (Pro, get the serial somewhere online, preferably Puncracks)
    GameBooster(Not really needed since the new Advance System Care has it's on TurboBoost application)
    Ccleaner

    -Install them all
    -Run them all
    -Go to CCleaner settings, and look for the passes, click on Gutnam (35 Passes) then run CCleaner
    -Run Advance System Care (hopefully pro) then wait for like 20 minutes for it, and Ccleaner

    Turn Advance System Care Pro's Turbo Boost on,
    DeFrag your disk, go to:
    Start>My Computer> Right click on Local Disk C:>Properties>Tools>Defragment Now
    Analyze then Defrag
    Click on the DiskCleanup in the properties again
    etc; etc; etc;
    pretty self explanatory
    well not really
    let me know if they all worked
    and also
    take a picture of your Task Manager and send it to me,
    ill tell you what to end


  10. #40
    ROUGHS3X's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    MPGH's resident persona non grata.
    Posts
    3,368
    Reputation
    38
    Thanks
    481
    My Mood
    Amused
    I don't understand how any of you can lag on CA. Mostly I play on my notebook that came with an integrated card and I would never even dream about lowering my resolution to 800x600. That just sounds brutal. Let's see... on this thing I play on 1280x800.

  11. #41
    Grim's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    5,362
    Reputation
    112
    Thanks
    3,781
    My Mood
    Cynical
    mina buddy this goes in the help section... But i am in a good mood so i'm going to help you before i move this.

    Code:
    1. Click on start, run, then "cmd". In the window that just opened type "ipconfig" and press enter.
    
    2 You'll see something like "IP Adress . . . . . . . .: [Your Ip here]
    
    3. Write down the Ip address.
    
    4. Next, Click on start again, run "regedit".
    
    5. The Registry Editor will show up, Open "HKey_LOCAL_MACHINE", "system", "CurrentControlSet" , "Services", "Tcpip" , "Parameters". "Interfaces"
    
    6. Now in interfaces look in each folder until you see the one with your IP address.
    
    7. Right click(anywhere on the white area of the tab), New, D-Word Value, Name it "TcpAckFrequency". Double Click it. Put "1" as a value and press Ok.
    
    8. Close the regedit. Now disable your connection, enable it and finally login to the game.
    in that code you see instructions for how to reduce network latency and thus reducing your lag extremely.

    /moved with 1 day redirect.
    Want to see my programs?
    \/ CLICK IT BITCHES \/

  12. #42
    Jarppi's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    مص مقيت والدتي دي
    Posts
    6,088
    Reputation
    173
    Thanks
    1,503
    My Mood
    Worried
    warpath, your trick own, it works!!!


    i pay for 50mb/s
    but good ping xD


    0% lost woot

    Last edited by Jarppi; 03-05-2010 at 06:21 PM.

  13. #43
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    Warpath, i tried your thingy, but it made the lag worst
    I did everything correctly,
    and when I went in game
    It didn't lag,
    but my screen did freeze-lag like every 10 seconds
    so i deleted the DWORD entry....


Page 3 of 3 FirstFirst 123

Similar Threads

  1. Lag help with ca
    By Devin6666 in forum Combat Arms Discussions
    Replies: 27
    Last Post: 07-10-2010, 06:22 PM
  2. lag help
    By rawmanakis in forum CrossFire Help
    Replies: 1
    Last Post: 05-26-2010, 06:57 AM
  3. Wierd lag. Help at all?
    By jagie082 in forum WarRock Discussions
    Replies: 4
    Last Post: 05-18-2010, 03:36 PM
  4. ULTRA LAG HELP
    By ishztich in forum Combat Arms Help
    Replies: 4
    Last Post: 02-22-2010, 06:18 AM
  5. ps3 lag help
    By reno in forum Suggestions, Requests & Help
    Replies: 0
    Last Post: 09-24-2007, 12:38 PM