Results 1 to 8 of 8
  1. #1
    [d]eal's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    25

    Unable to connect to Verification Server

    This is bothering me as I've spent a while downloading and installing Combat Arms. Does anyone know a solution that will make Combat Arms connect to the Verification Server? I've made sure there was no current maintenances, I also made sure that my AVG was not blocking the program, Combat Arms. Please give me a clear solution, maybe a reward will be given, probably ending up being PayPal money or CA Cash (I cant say the company name because my \ / (cross those) key is messed up.)

  2. #2
    BossMan.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    BossWorld
    Posts
    3,314
    Reputation
    51
    Thanks
    419
    My Mood
    Relaxed
    Is there an error message?



  3. #3
    Sharingaan's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Insanity
    Posts
    10
    Reputation
    10
    Thanks
    0
    Do you run CA as an administrator (Vista)
    Are you missing files ( All OS's)
    Had any hacks ( Win 7 mostly)
    Tried mini chams? Failed? (All)

  4. #4
    [d]eal's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    25
    I don't have any hacks for Combat Arms, ever.
    I just downloaded and installed Combat Arms, I'm
    not sure how I could be missing files. I don't need
    to run as an administrator as I am on Windows xp.
    I don't get an error message. Is NMService.exe supposed
    to have an icon, because mine shows the default EXE icon.

  5. #5
    [d]eal's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    25
    I still need a solution, it's still happening after 24 hours.
    I was able to get on twice today, but now I cannot again.

  6. #6
    bcrrillo's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Tj BC MX
    Posts
    38
    Reputation
    10
    Thanks
    7

    Wink Try this....

    Quote Originally Posted by [d]eal View Post
    I still need a solution, it's still happening after 24 hours.
    I was able to get on twice today, but now I cannot again.
    Maybe someone stole your account and is using it, You should try to change your password maybe that's the problem.
    What CA are you using NA o EU? cause sometimes it wont let you connect if you are out of these regions...good luck....

    Turn off your AV and Firewall just for a moment

    Last edited by bcrrillo; 03-08-2010 at 11:19 PM.

  7. #7
    BossMan.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    BossWorld
    Posts
    3,314
    Reputation
    51
    Thanks
    419
    My Mood
    Relaxed
    Yeah make sure you're in the right region, also, it might help if you logon from the site. EDIT: Turning your firewall and anti-virus off might not help, instead, try putting in CA as an exception



  8. #8
    RedThunder's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    2,599
    Reputation
    84
    Thanks
    553
    My Mood
    Twisted
    if youve got team view i can teamview you and help you out
    TROLL MATH
    14 posts per thread per hour, even at 1 thread an hour in 5 hours, general trolling time, thats 70 posts, and seeing as i try to run it at about 3 threads at a time, then i can make 210 posts in a day which means in 10 days i could be back to where i am if i started a new account, lol so in theory in a month id have 6k posts, in 2 months id have 12k, in 3 months 18k, in 4 months id have 24k and i could have the highest post count on the forum

    14*3*5*10*3*4=highest post count on the forums in 4 months