Results 1 to 14 of 14
  1. #1
    jeevin1's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    30
    Reputation
    10
    Thanks
    1
    My Mood
    Dead

    FRAPS DISCONNECTS ME

    WHY DOES FRAPS DISCONNECT ME FROM CA ?!?!?!?!??!?!!

  2. #2
    Snape's Avatar
    Join Date
    May 2008
    Gender
    male
    Location
    Hogwarts
    Posts
    13,874
    Reputation
    773
    Thanks
    2,951
    bec you are crazy

  3. The Following User Says Thank You to Snape For This Useful Post:

    jeevin1 (03-12-2010)

  4. #3
    jeevin1's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    30
    Reputation
    10
    Thanks
    1
    My Mood
    Dead
    Quote Originally Posted by helger View Post
    bec you are crazy
    -_- i serious!

  5. #4
    darthmala's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    "American Idiot" by Green Day
    Posts
    224
    Reputation
    10
    Thanks
    36
    My Mood
    Mellow
    Maybe when you turned Fraps on, it might make the processor do too much. That might be disconnect you.

  6. #5
    ForrestGump's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Los Angeles
    Posts
    1,556
    Reputation
    22
    Thanks
    82
    My Mood
    Cool
    Fraps sucks man. Why use fraps. Don't make videos it fu*ks up your computer... happend to me, my friend and my other friend.

  7. #6
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    Should be posted in the Help Section.
    If i were a mod or minion, i'd move this .
    Although, you gotta make sure you have the right settings on Fraps.
    Check out my video here:


    Then when you're on the login page of CombatArms
    That's when you can turn Fraps on.
    or well that's when i advise you should turn it on
    To do so, press the Windows button:

    Then turn Fraps on and wait for it to fully load.
    Open CombatArms.

    then done, happy Frapsing.
    If it worked, hit that THANKS button below my post, it's on the bottom right side in blue.


  8. #7
    ChimiBang's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    South California
    Posts
    5,870
    Reputation
    152
    Thanks
    441
    My Mood
    Mellow
    its prob cause u lagg bad when u turn it on :O!


    Multi

  9. #8
    Shocking's Avatar
    Join Date
    Oct 2008
    Gender
    female
    Location
    In your pants.
    Posts
    4,116
    Reputation
    112
    Thanks
    1,027
    My Mood
    Shocked
    /Moved to the help section.
    Although this is pretty much answered. o-o

  10. The Following User Says Thank You to Shocking For This Useful Post:

    [MPGH]Jabuuty671 (03-12-2010)

  11. #9
    jeevin1's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    30
    Reputation
    10
    Thanks
    1
    My Mood
    Dead
    Quote Originally Posted by ChimiWow View Post
    its prob cause u lagg bad when u turn it on :O!
    i have
    6 GB RAM
    1 TB HDD
    3.41 GHZ
    NIVIDIA G-FORCE
    AND HP COMPY!!

  12. #10
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    Quote Originally Posted by Shocking View Post
    /Moved to the help section.
    Although this is pretty much answered. o-o
    Thanks Shocking ^_^


    Quote Originally Posted by jeevin1 View Post
    i have
    6 GB RAM
    1 TB HDD
    3.41 GHZ
    NIVIDIA G-FORCE
    AND HP COMPY!!
    Hm, i guess your specs are okay.
    but if my instructions didn't help you, I can always remotely check to see
    the problem- let me know whenever


  13. #11
    jeevin1's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    30
    Reputation
    10
    Thanks
    1
    My Mood
    Dead
    Quote Originally Posted by jabuuty671 View Post

    Thanks Shocking ^_^




    Hm, i guess your specs are okay.
    but if my instructions didn't help you, I can always remotely check to see
    the problem- let me know whenever
    i added u on ur msn clayton.okada_jabuuty671@hotmail.com

  14. #12
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    Quote Originally Posted by jeevin1 View Post

    ohh okayy,
    i'll help you from there


  15. The Following User Says Thank You to Jabuuty671 For This Useful Post:

    Sprit3 (03-14-2010)

  16. #13
    Ludious's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    Where it is Warm.
    Posts
    910
    Reputation
    21
    Thanks
    32
    My Mood
    Pensive
    lolwut srsly, it d/cs u lol

  17. The Following User Says Thank You to Ludious For This Useful Post:

    Sprit3 (03-14-2010)

  18. #14
    JolleyBoi's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Manchester
    Posts
    24
    Reputation
    10
    Thanks
    25
    My Mood
    Yeehaw
    You need the certain numbers in the General Tab for it to work smoothly and no lag
    Ma Brutha, He's Special
    Help me raise my Habamon!

  19. The Following User Says Thank You to JolleyBoi For This Useful Post:

    Sprit3 (03-14-2010)

Similar Threads

  1. FRAPS DISCONNECTS ME
    By jeevin1 in forum Combat Arms Discussions
    Replies: 7
    Last Post: 03-12-2010, 03:03 PM
  2. is there a way that i dont get disconnect
    By plapla1 in forum Gunz General
    Replies: 14
    Last Post: 02-07-2006, 01:44 PM