Results 1 to 14 of 14
  1. #1
    c0ldb0y's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    49
    Reputation
    9
    Thanks
    8

    Exclamation CA hacks work work

    when i run any ca hack this happens
    http://img541.imageshack.us/img541/7518/38728298.jpg
    im currently running on a windows xp 2002 and when i re-install the combat arms the same thing happens. please help.
    also, when the error pops up CA still runs but the hack dosnt work.

  2. #2
    Ed's Avatar
    Join Date
    Apr 2010
    Gender
    female
    Location
    New Zealand
    Posts
    18,295
    Reputation
    1007
    Thanks
    1,163
    My Mood
    In Love
    That will be with the hack you are using just re download the hack and follow every single step the maker uploaded
    Also it could just be your OS





  3. The Following User Says Thank You to Ed For This Useful Post:

    c0ldb0y (05-03-2010)

  4. #3
    -Simply-Own-'s Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    CA Section
    Posts
    2,228
    Reputation
    11
    Thanks
    233
    My Mood
    Amazed
    alright first its cause the hack is patched or just dosent work on your computer.
    second, re install combat arms. here. Combat Arms News -- Online FPS Action

    Need Help? With Anything? Add Me On Msn.
    simplyown123@hotmail.com



    Made By Me

    -----------------------------------------------------------------


  5. The Following User Says Thank You to -Simply-Own- For This Useful Post:

    c0ldb0y (05-03-2010)

  6. #4
    masterjohan's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    18
    Reputation
    10
    Thanks
    1
    My Mood
    Devilish
    you missing it lol yo need to put it in win sys32 ans winsys32 64 bit

  7. The Following User Says Thank You to masterjohan For This Useful Post:

    c0ldb0y (05-03-2010)

  8. #5
    c0ldb0y's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    49
    Reputation
    9
    Thanks
    8
    weed wdf is an OS? lol. nd i do try to reinstall it but still nothing works.

  9. #6
    Ed's Avatar
    Join Date
    Apr 2010
    Gender
    female
    Location
    New Zealand
    Posts
    18,295
    Reputation
    1007
    Thanks
    1,163
    My Mood
    In Love
    Operating system
    im running win 7 32bit
    the best of course





  10. The Following User Says Thank You to Ed For This Useful Post:

    c0ldb0y (05-03-2010)

  11. #7
    c0ldb0y's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    49
    Reputation
    9
    Thanks
    8
    problem still not solved..

  12. #8
    eleyano1's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    1
    My Mood
    Breezy
    I get that same problem, mattypattys hacks work like a charm, i love his hacks but he has'nt made any in a while

  13. The Following User Says Thank You to eleyano1 For This Useful Post:

    c0ldb0y (05-03-2010)

  14. #9
    ShogunZ's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    43
    Reputation
    10
    Thanks
    6
    My Mood
    Tired
    Write MSVCR100.dll on google, dowload the file and put that on system 32 =)

  15. The Following User Says Thank You to ShogunZ For This Useful Post:

    c0ldb0y (05-03-2010)

  16. #10
    lucifer4601's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    115
    Reputation
    10
    Thanks
    6
    My Mood
    Cheerful
    lol, it is like everybody said it is your operating system or it is because your computer is not up to date so make sure you run your updates and if that doesnt work i suggest getting windows vista, hope that helps goodluck to you.

  17. The Following User Says Thank You to lucifer4601 For This Useful Post:

    c0ldb0y (05-03-2010)

  18. #11
    c0ldb0y's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Posts
    49
    Reputation
    9
    Thanks
    8
    ok thanks all

  19. #12
    R45H1D's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Montreal
    Posts
    787
    Reputation
    21
    Thanks
    951
    My Mood
    Amazed

  20. #13
    Synchromanica's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    The internet.
    Posts
    5,120
    Reputation
    152
    Thanks
    615
    My Mood
    Mellow
    Hacks DO work.

  21. #14
    Killian's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Location
    United States
    Posts
    12,260
    Reputation
    1621
    Thanks
    1,917
    Make sure your service packs are up-to-date, and download the latest drivers for your computer/hardware.
    Also, download .NET framework 3.5 for your computer if you don't already have it.

Similar Threads

  1. why wont some of the KWR hacks work?
    By omgwtfbbqpwn2 in forum WarRock Korea Hacks
    Replies: 2
    Last Post: 05-19-2007, 07:01 PM
  2. All The Vip Hacks Work?
    By fastbullet in forum WarRock - International Hacks
    Replies: 17
    Last Post: 04-22-2007, 11:42 AM
  3. No Hacks Work After Update
    By sirbannedalot in forum WarRock - International Hacks
    Replies: 10
    Last Post: 04-12-2007, 04:31 PM
  4. any Adventure Quest Hacks working??
    By thiag0 in forum General Game Hacking
    Replies: 8
    Last Post: 12-12-2006, 06:36 PM
  5. Plz I Want Maple Global Hacks And Where Do I Get Game Engine 2 Make The Hacks Work???
    By mattinthehat in forum MapleStory Hacks, Cheats & Trainers
    Replies: 3
    Last Post: 01-15-2006, 07:12 PM