Results 1 to 3 of 3
  1. #1
    holypoop2's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0

    Lightbulb Problem with any hack or any injector i use

    Operation System:windows 7
    32/64 Bit:64
    Injector Used:faith valk all injecotrs
    Error:The program can't start because MSVCR100.dll is missing from your computer. Try reinstalling the program to fix this problem
    Screenshot:http://http://img140.imageshack.us/i...asasgasdfa.png
    More Detail: this happens with every hack i try

  2. #2
    imsosiick's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    NJ
    Posts
    87
    Reputation
    11
    Thanks
    4
    My Mood
    Breezy
    Hey, sorry to hear about that problem...Seem's like you haven't downloaded the .DLL well we got help for you...Go check out TopBlast's new Hack Fixer (:

    Btw, Faith's injector doesn't seem to be working...So you'll need a new hack injector.

  3. #3
    Spook's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    4,649
    Reputation
    26
    Thanks
    568
    Try using topblasts hack fixer.
    I'm back.

Similar Threads

  1. I Have Problem With my hacks injector
    By maroon02 in forum WarRock Help
    Replies: 4
    Last Post: 06-19-2011, 01:27 AM
  2. Injector Problem With TNT Hack
    By bobby405 in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 08-10-2009, 02:38 PM
  3. Problem with STW Hack
    By m3ltino in forum WarRock - International Hacks
    Replies: 2
    Last Post: 05-25-2008, 05:02 PM
  4. Problem with my hack.
    By Obey in forum Visual Basic Programming
    Replies: 2
    Last Post: 04-25-2008, 10:18 AM
  5. Problem with a hack
    By Nikko42 in forum WarRock - International Hacks
    Replies: 8
    Last Post: 09-02-2007, 10:57 PM