Results 1 to 10 of 10
  1. #1
    ThePhyco's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Box... :(
    Posts
    70
    Reputation
    10
    Thanks
    7
    My Mood
    Aggressive

    is this happening to any 1 else

    When I Try to go onto combat arms with hacks and without hacks it says

    The Message Says "You Have Lost Connection With Server. Please Try Again In A Moment" when i try again it comes up with the same thing


    IS THIS HAPPENING TO ANYONE ELSE

  2. #2
    JIGS4W's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    2,912
    Reputation
    48
    Thanks
    156
    I got the exact same thing. Nexon's server is fuked up. its not your fault other people hav this error as well


  3. #3
    Dr.Dental's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Aus
    Posts
    4,197
    Reputation
    180
    Thanks
    545
    My Mood
    Busy
    I reckon you have internet issues my friend.

  4. #4
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    Wait and try again



    (╮°-°)╮┳━┳ ( ╯°□°)╯ ┻━┻









  5. #5
    JIGS4W's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    2,912
    Reputation
    48
    Thanks
    156
    I just tried again to get on ca. I think the error is gone now


  6. #6
    ThePhyco's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Box... :(
    Posts
    70
    Reputation
    10
    Thanks
    7
    My Mood
    Aggressive
    Yer Same

  7. #7
    Dr.Dental's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Aus
    Posts
    4,197
    Reputation
    180
    Thanks
    545
    My Mood
    Busy
    Nup, all MPGHians have been ip banned :|

  8. #8
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    Told ya...



    (╮°-°)╮┳━┳ ( ╯°□°)╯ ┻━┻









  9. #9
    MissRandomSpam's Avatar
    Join Date
    Aug 2009
    Gender
    female
    Location
    @ Barbie's House
    Posts
    2,342
    Reputation
    50
    Thanks
    584
    nexfail
    dont worry

  10. #10
    bigdavies321's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    spain
    Posts
    327
    Reputation
    13
    Thanks
    41
    My Mood
    Dead
    yep nexon faill
    if there is posability could be your internet i suggest restarting your router and trying again if not
    try reinstalling CA


    PLEASE PRESS THANKS IF I HELPED

Similar Threads

  1. Is this happening to anyone else?
    By Beatz in forum Combat Arms Discussions
    Replies: 19
    Last Post: 08-25-2010, 05:32 PM
  2. any else is having this problem
    By vatt54 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 11
    Last Post: 10-27-2009, 12:02 AM
  3. is this happening to anyone else?
    By chimis23 in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 03-10-2009, 10:20 AM
  4. is this happening to anyone else?
    By Iwin in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 10-23-2008, 09:27 AM
  5. OMFG HOW THE HELL DOES THIS HAPPEN
    By grekx in forum Spammers Corner
    Replies: 13
    Last Post: 07-30-2008, 02:38 PM