Results 1 to 5 of 5
  1. #1
    lilmarv03's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Confused
    so i got a injector of this site called auto-inject (i 4get who made it) but anyway whenever i inject the haq it says MSCVR100.dll wasnt found and then combat arms opens loads to login i try to login and it crashes pleas help me

    i ment his hotkey not pub idk the difference im new

    oh and by this site i ment mpgh not a site called auto inject
    Last edited by lilmarv03; 07-21-2010 at 04:26 PM.

  2. #2
    Polo™'s Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Im awsome and i fuck dolphins. Shwag Shwag Shwagg
    Posts
    10,120
    Reputation
    612
    Thanks
    861
    My Mood
    Pensive
    Put the name of the .dll in the search bar, and watch the amount of threads that hav the download for that fix come up. Not to mention the sticky in the help section that gives u the fix... And my name is spelled with 1 k

  3. #3
    devin1995's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    heare you here

    can i make a qeustion

  4. #4
    Ali's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Qc, Canada
    Posts
    11,453
    Reputation
    342
    Thanks
    3,514
    My Mood
    Cool
    Use TopBlast Hax Fixer ...

  5. #5
    Zoom's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Your going on my 24/7 DDoS hit list.
    Posts
    8,561
    Reputation
    127
    Thanks
    5,912
    My Mood
    Happy
    Quote Originally Posted by Ali View Post
    Use TopBlast Hax Fixer ...
    First download msvcr100dll here and then extract msvcr100.dll and place it in your Combat Arms Folder and your / System32(32bit)/SystemWOW64(64bit) folder.

    This SHOULD fix your problem.
    -Rest in peace leechers-

    Your PM box is 100% full.

Similar Threads

  1. [Help] tier0 error when injecting dll project (Source SDK Base)
    By DanK in forum C++/C Programming
    Replies: 5
    Last Post: 08-11-2011, 05:49 PM
  2. [Info] Memory.dll error when injecting
    By bocacapo123 in forum Battlefield Heroes Hacks
    Replies: 0
    Last Post: 06-12-2011, 09:33 AM
  3. Got Error when inject Mat automaton
    By eangchungveng in forum Mission Against Terror Discussions
    Replies: 4
    Last Post: 03-26-2011, 08:44 PM
  4. [SOLVED]Crossfire error when injecting a hack i made?
    By Nubzgetkillz in forum CrossFire Help
    Replies: 14
    Last Post: 09-28-2010, 04:47 PM
  5. Some error when injecting? (Screenshot)
    By lumpylog in forum Combat Arms Help
    Replies: 5
    Last Post: 08-25-2010, 08:26 AM