Results 1 to 7 of 7
  1. #1
    Falingrave's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Charlotte, NC
    Posts
    1,878
    Reputation
    27
    Thanks
    387
    My Mood
    Bored

    Nexon Installer Problem ._.

    -Stupid New OS- Dx

    Looked around on the Interwebs first, and checked through MPGH posts to see if anyone else had a problem with it or knew about it, and came up with nothing. so..... I tried downloading it both ways, before you ask. Every time i try to Install CA It does this: (explained in photo)



    Right, anyways any help would be appreciated. Dx

  2. #2
    Deco's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    54
    Reputation
    10
    Thanks
    22
    My Mood
    Stressed
    Maybe your firewall is blocking the installer. Or try running as admin even tho you have Win XP.

  3. #3
    Falingrave's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Charlotte, NC
    Posts
    1,878
    Reputation
    27
    Thanks
    387
    My Mood
    Bored
    I don't have a firewall, and i AM admin. :l

  4. #4
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    Make sure your graphics drivers are working


  5. #5
    trUp45's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    25
    Reputation
    10
    Thanks
    1
    Hey my advice would be to completely unistall combat arms, run unisatller, delete nexon folder on main drive, also deleting pando media files as well.

    Then run REGEDIT, HK Current User>software>Nexon and Pando Networks (delete these files)

    Also in REGEDIT go to HK Local User>software>Nexon>Pando (delete these files)

    and just reinstall CA

    for what ever reason my guess is you may have a corrupted secotor in your file. It happens.

    any questions feel free to ask, im new to the forum but enjoy helping others. Please give thanks if this helpls
    Last edited by trUp45; 08-27-2010 at 05:39 AM. Reason: forgot a step

  6. #6
    Falingrave's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Charlotte, NC
    Posts
    1,878
    Reputation
    27
    Thanks
    387
    My Mood
    Bored
    Quote Originally Posted by Jabuuty671 View Post
    Make sure your graphics drivers are working
    I installed the most up to date ones last night, i always do after i have to re-install my OS :/

    Quote Originally Posted by trUp45 View Post
    Hey my advice would be to completely unistall combat arms, run unisatller, delete nexon folder on main drive, also deleting pando media files as well.

    Then run REGEDIT, HK Current User>software>Nexon and Pando Networks (delete these files)

    Also in REGEDIT go to HK Local User>software>Nexon>Pando (delete these files)

    and just reinstall CA

    for what ever reason my guess is you may have a corrupted secotor in your file. It happens.

    any questions feel free to ask, im new to the forum but enjoy helping others. Please give thanks if this helpls
    1. its not installed at all, there is no nexon folder. Im running on a Fresh install of Win XP with a few things moved over on a flash drive (mostly mods, and CS3)

    2. there are no nexon / pando registration keys. refer to number 1 as to why

    3. i can't re-install it. i can even install it to begin with. that's the problem.

    4. downloaded about 15 different times, just to make sure the dl wasn't corrupted... does it every time.

  7. #7
    flashfire132's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    253
    Reputation
    24
    Thanks
    20
    My Mood
    Psychedelic
    Same thing happens to me. And it isn't just the installer but the patcher that you get when you try to start the game. I didn't notice this thread so I started another one...


Similar Threads

  1. Windows 7 installation problem :/
    By aprill27 in forum Hardware & Software Support
    Replies: 2
    Last Post: 02-26-2009, 02:58 PM
  2. Nexon Plugin Problem
    By Xmark88X in forum WarRock Korea Hacks
    Replies: 6
    Last Post: 08-29-2008, 11:57 PM
  3. Nexon Plug Problem?
    By Modtax in forum WarRock Korea Hacks
    Replies: 7
    Last Post: 06-01-2008, 03:07 AM
  4. My korean warrock install problem!
    By arturkill3r in forum WarRock Korea Hacks
    Replies: 6
    Last Post: 04-19-2008, 09:08 AM
  5. KWR installation problem.
    By jdmase in forum WarRock Korea Hacks
    Replies: 12
    Last Post: 07-18-2007, 07:58 PM