Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    toxin_ga's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    4

    Exclamation can't leave my clan or even search for clan !!

    Hello guys i have a big problem

    i cant leave my clan, when i press on the [ leave clan ] button, nothing happens.... if i do a right click on this button i can go in properties, save the pic etc...

    Someone can help me ?

  2. #2
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Making America Great Again.
    Posts
    15,451
    Reputation
    1549
    Thanks
    6,234
    what all have you tried so far?

    have you tried retarting CA? or your comp?

    also, if a mod see's your avatar, you could get banned



    ^Thanks to RJ^




  3. #3
    Spook's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    4,649
    Reputation
    26
    Thanks
    568
    Have you used any .rez mods?
    I'm back.

  4. #4
    Casey95's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Your BED ;)
    Posts
    656
    Reputation
    4
    Thanks
    457
    My Mood
    Amused
    did u Relog?? or restart ur PC?

  5. #5
    ac1d_buRn's Avatar
    Join Date
    Aug 2009
    Gender
    female
    Location
    CA Source Section
    Posts
    3,406
    Reputation
    157
    Thanks
    3,992
    My Mood
    Flirty
    something is wrong if it says you can save picture. Its like its a normal web page.
    Try re-install CA. should fix the problem
    A reinstall fixes most problems actually lol

  6. #6
    r3dcomet's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    49
    Reputation
    10
    Thanks
    1
    also,dont forget to delete the remaing files if the uninstalling didnt clean them up ;]

  7. #7
    toxin_ga's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    4
    i tried every thing i did not work

    Quote Originally Posted by ToxinJr View Post
    Have you used any .rez mods?
    no i did not use any .rez

  8. #8
    ~G36E~'s Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    3,620
    Reputation
    57
    Thanks
    424
    My Mood
    Amused
    Thats very odd i cant help you there.

  9. #9
    toxin_ga's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    4
    yea i know bro i dont know what is going on with my CA...

    anyone can help me ?? does anyone has the same problem ?
    Last edited by toxin_ga; 09-20-2010 at 07:14 PM.

  10. #10
    toxin_ga's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    4
    anyone ????

  11. #11
    ~G36E~'s Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    3,620
    Reputation
    57
    Thanks
    424
    My Mood
    Amused
    If anybody has this same problem they will post.

    Just wait

  12. #12
    epicgamer's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    My room
    Posts
    86
    Reputation
    11
    Thanks
    18
    My Mood
    Amazed
    well it could be your internet browser.
    try re-installing Internet Explorer. Im pretty sure it uses IE to do clan stuff


    Picture signatures are so over rated.
    So that's why i use them.

    CLICK MEEEE!!!

    If you would like a Requested mod then just PM me and I'll create it for you. Tell me what gun and if you would like textures and all of that random stuff.

    LIST OF MODS:

    FAMAS to MP7 (Full crossmod)


    M14 to M416 (Full crossmod)

    SPAS-12 to Sickle

  13. #13
    Nismo's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    CA Section
    Posts
    1,294
    Reputation
    93
    Thanks
    141
    My Mood
    In Love
    Buy a new computer :P

    /sorry, can't help strange though..
    Previously Armalite42



  14. #14
    Kanye's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    Niggerville
    Posts
    3,294
    Reputation
    136
    Thanks
    217
    My Mood
    Breezy
    this happens to me, just keep opening and closing that window till it works.

  15. #15
    CodeDemon's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    vagina
    Posts
    1,074
    Reputation
    50
    Thanks
    936
    My Mood
    Fine
    I had this problem when I first played CA back in '08 it didn't work on my computer but it did on my friends so its a hardware/internet browser issue. When I got a new computer the problem was solved.

Page 1 of 2 12 LastLast

Similar Threads

  1. Search for a Hacker Clan xD
    By Mona1234 in forum CrossFire Clan Recruitment & Advertising
    Replies: 16
    Last Post: 04-13-2010, 12:41 PM
  2. [Help] HOW TO LEAVE A CLAN
    By elias1899 in forum CrossFire Clan Recruitment & Advertising
    Replies: 10
    Last Post: 02-25-2010, 08:19 PM
  3. [Help] how can i change my clan name without lossing my members
    By respoesta1- in forum CrossFire Clan Recruitment & Advertising
    Replies: 3
    Last Post: 02-01-2010, 06:52 AM
  4. I'm searching for a clan who gives ZP
    By carioka in forum CrossFire Clan Recruitment & Advertising
    Replies: 5
    Last Post: 11-25-2009, 08:54 AM
  5. [ECA] search for glitch clan.
    By quindo in forum Combat Arms Clan Recruitment & Advertising
    Replies: 3
    Last Post: 07-31-2009, 03:51 PM