Results 1 to 4 of 4
  1. #1
    lolpzbruh's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    2

    .Net Framework 4.0

    I need this for Public hacks to work, but it is not installing. I have teamview if anyone can help.

  2. #2
    Code197's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    84
    Reputation
    3
    Thanks
    7
    My Mood
    Angelic
    uhhh any reason why its not installing? maybe a registry error, thats what i had.

  3. #3
    lolpzbruh's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    2
    it says something is installing already, i even restarted . still same thing

  4. #4
    Disturbed's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    10,405
    Reputation
    1063
    Thanks
    2,559
    Try rebooting (Hard reboot), and installing one more time. I at first thought it was our teamview connection causing a problem, but apparently I was mistaken.

    Try installing 3.0 or 3.5, and if hacks still don't work, try upgrading to 4.0.


Similar Threads

  1. Microsoft .NET Framework 2.0 Servise package 2
    By sambo5 in forum WarRock Discussions
    Replies: 5
    Last Post: 09-25-2009, 05:18 PM
  2. Microsoft .net Framework 2.0 refuses to work
    By FullMetalPatriot in forum Suggestions, Requests & Help
    Replies: 2
    Last Post: 12-31-2008, 08:07 AM
  3. .net framework v3.5 how to open hacks if they dotn open?
    By dieterke0147 in forum WarRock - International Hacks
    Replies: 0
    Last Post: 07-28-2008, 04:05 AM
  4. problem with .net framework
    By wwechamp in forum WarRock - International Hacks
    Replies: 19
    Last Post: 06-11-2008, 12:41 AM
  5. net framework 2.0
    By amas123 in forum WarRock - International Hacks
    Replies: 9
    Last Post: 05-12-2008, 09:06 AM