Page 1 of 2 12 LastLast
Results 1 to 15 of 30
  1. #1
    96josh's Avatar
    Join Date
    Nov 2010
    Gender
    female
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Amused

    Injectors wont Inject

    So I've been looking around for any posts or something that could help me but I found nothing. Anyways lately about sense last month, I can't hack at all because the hacks wont inject. I thought it was just Portal Injector not working or something but I tried more than 5 injectors but they don't inject? The game starts fine and then I quit it before logging in because it didn't inject. When I close CA the Injector is still up? Even If I have the options set to close after inject. Why is this?

  2. #2
    FUKO's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    PBlackout.exe /mhu
    Posts
    11,132
    Reputation
    1103
    Thanks
    3,842
    Right click, run as admin.

    Try using DevInjector.

  3. #3
    96josh's Avatar
    Join Date
    Nov 2010
    Gender
    female
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Amused
    I always run as Admin.
    I always press Insert/F10 and play with the keys.
    The hack FPS never shows up.
    It just doesn't inject.

  4. #4
    FUKO's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    PBlackout.exe /mhu
    Posts
    11,132
    Reputation
    1103
    Thanks
    3,842
    Maybe your injector sucks ass

    Try DevInjector.

    Does any errors come up?

  5. #5
    96josh's Avatar
    Join Date
    Nov 2010
    Gender
    female
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Amused
    I tried DevInjector already. Same thing. I click inject run it, and then I close combat arms on the Log in Menu and the injector is still up. Even If I select close after inject.

  6. #6
    FUKO's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    PBlackout.exe /mhu
    Posts
    11,132
    Reputation
    1103
    Thanks
    3,842
    Idk, you must be doing something wrong.....
    Maybe your settings aren't saving.

  7. #7
    96josh's Avatar
    Join Date
    Nov 2010
    Gender
    female
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Amused
    I'm doing it fine. I use to inject the hacks fine exactly the same I do now. But now it wont work.

  8. #8
    L3G3ND_KILL3R's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    4,833
    Reputation
    207
    Thanks
    650
    My Mood
    Bored
    Your injector is patched


    Need help with CALL OF DUTY RELATED or anything just private message me and im willing to help ^____^ Have a nice day!
    Quote Originally Posted by HelpIsWanted View Post
    so i have a camp next month, and i am 12, now all boys in my class have a large dick with hari and i dont have that. who can help me please?
    i see in films people can grow hair and grow dicks.

    i know its weird question, but i need !

  9. #9
    96josh's Avatar
    Join Date
    Nov 2010
    Gender
    female
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Amused
    First, 'retarted' is spelled retarded. Second my computer processor is P4 Dual Core. Third, I am trying the hacks that were released 8 hours ago. I used every Injector on the Injectors page. Not everyone who can't get hacks to work is a noob as you thought I was. The hacks use to work fine but now nothing works. Injector simply will not inject any hacks into the game. Yes I press Insert and/or F10 and tried to Minimize and Inject again but still did not succeed.
    Just recapping what you didn't read in my other post.

  10. #10
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    Quote Originally Posted by 96josh View Post
    I'm doing it fine. I use to inject the hacks fine exactly the same I do now. But now it wont work.
    What is your Operating system and architecture?

  11. #11
    96josh's Avatar
    Join Date
    Nov 2010
    Gender
    female
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Amused
    It's Windows 7, 64bit Pentium 4 Dual Core. T4400 @ 2.20 GHz each core.

  12. #12
    Velocity's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    MPGHCRAFT
    Posts
    4,380
    Reputation
    106
    Thanks
    749
    Quote Originally Posted by 96josh View Post
    It's Windows 7, 64bit Pentium 4 Dual Core. T4400 @ 2.20 GHz each core.
    same as my laptop

  13. #13
    Bombsaway707's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Gym
    Posts
    8,817
    Reputation
    791
    Thanks
    3,947
    My Mood
    Amused
    Any more info?
    Run as admin?
    Run CA as admin?
    Run injector in compatibility mode?
    so many unanswered questions

  14. #14
    96josh's Avatar
    Join Date
    Nov 2010
    Gender
    female
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Amused
    Quote Originally Posted by <Gunnez360> View Post


    same as my laptop
    Uhh. Nice? A bit of topic but okay.

    Quote Originally Posted by Bombsaway707 View Post
    Any more info?
    Run as admin?
    Run CA as admin?
    Run injector in compatibility mode?
    so many unanswered questions
    For someone who has been on a Forum longer than I, I think reading would benefit us both before asking:

    Quote Originally Posted by 96josh View Post
    I always run as Admin.
    I always press Insert/F10 and play with the keys.
    The hack FPS never shows up.
    It just doesn't inject.
    Yes, I do run all my programs when they don't work in Compatibility mode.

  15. #15
    Bombsaway707's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Gym
    Posts
    8,817
    Reputation
    791
    Thanks
    3,947
    My Mood
    Amused
    Quote Originally Posted by 96josh View Post
    For someone who has been on a Forum longer than I, I think reading would benefit us both before asking
    I read this:
    Code:
    It's Windows 7, 64bit Pentium 4 Dual Core. T4400 @ 2.20 GHz each core.
    Does not help.
    Any errors on injection?

Page 1 of 2 12 LastLast