Results 1 to 9 of 9
  1. #1
    chich1's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0

    CA login screen crash.

    Okay i've been trying to get any hack to work for hours now. They were working perfectly the other day, but now they just seem to fail.

    Basically my problem is that CA crashes just before the login screen. I've tried using multiple injectors, multiple hack files, but still no luck. I did the data execution prevention thing but that didn't work so does anyone know what i can do?

    thanks.

  2. #2
    hepe45's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    My Home
    Posts
    85
    Reputation
    10
    Thanks
    33
    My Mood
    Bored
    Try to re-install Combat Arms?

  3. #3
    kkratos1's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Tennessee
    Posts
    99
    Reputation
    0
    Thanks
    5
    My Mood
    Yeehaw
    Please look at my other thread about Combat Arms crashing. It might help.

    http://www.mpgh.net/forum/186-combat...-load-fix.html
    Combat Arms Hack Support




    LOOK AT MY REP TO POST RATIO!!!
    Press it.. Don't just say it

  4. #4
    SketchyAlt's Avatar
    Join Date
    Dec 2010
    Gender
    male
    Location
    Canada
    Posts
    1,265
    Reputation
    19
    Thanks
    91
    My Mood
    Inspired
    use portal injector
    i was having same problem but then i did portal and it worked

  5. #5
    SjoerdJr...'s Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    Manhattan. Why?
    Posts
    3,983
    Reputation
    48
    Thanks
    457
    My Mood
    Tired
    REFORMATTTTT

  6. #6
    deliberd's Avatar
    Join Date
    Dec 2007
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by ihackyoufack View Post
    use portal injector
    i was having same problem but then i did portal and it worked
    Portal injector is the main problem. I used a different injector and it seems to work now, after hours of trying to fix it.

    Thanks guys.

  7. #7
    chich1's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by deliberd View Post
    Portal injector is the main problem. I used a different injector and it seems to work now, after hours of trying to fix it.

    Thanks guys.
    Same for me, portal doesn't work at all. And i found a working injector, so yeah, thanks.

  8. #8
    kkratos1's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Tennessee
    Posts
    99
    Reputation
    0
    Thanks
    5
    My Mood
    Yeehaw
    If im the one who helped.. please pres the thanks button
    Combat Arms Hack Support




    LOOK AT MY REP TO POST RATIO!!!
    Press it.. Don't just say it

  9. #9
    chich1's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by kkratos1 View Post
    If im the one who helped.. please pres the thanks button
    You're not, don't worry. Tbh your theory (< key word) doesn't make any sense.