Results 1 to 4 of 4
  1. #1
    Slixxx007's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Canada
    Posts
    36
    Reputation
    9
    Thanks
    0
    My Mood
    Amused

    hello all Mpgh'rs curiosity only

    uhm yeah well okay here it is, just "dl'd the profire hack the other day tried it for first time today, my system that i use for CA is running WinXP(sp3), currently newest vers of frameworks,vid card and what not, also running the portal inject that 99% times works perfectly fine.

    so yeah got into the main login screen menu via insert key worked fine got to game lobby went into match it D/C'd CA this is not a blast at the hack this aint no sayin it don't work this is mainly curiosity to see if others with same or close to same system as me have come into having this same issue as i havent tried it again i dunno if i can get it but i probly can but just here checkin
    thanks y'all

    PEACE

  2. #2
    Vizz's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Five ★'s
    Posts
    3,245
    Reputation
    112
    Thanks
    1,968
    My Mood
    Bored
    I suggest you try:

    - Turning your Firewall off.
    - Turning your Anti-Virus programs off.
    - Disabling UAC.
    - Trying another injector: Combat Arms Spammers, Injectors and Multi Tools - MPGH - MultiPlayer Game Hacking
    - Running CA from from the website or from the Combat Arms folder(CombatArms_Direct.exe).
    - Making sure you have the latest DirectX installed: Download DirectX 9.0c (full package) - the latest version of Direct X
    - Download the latest .NET Frameworks, if you haven't already got it installed: http://www.microsoft.com/downloads/d...displaylang=en
    - Using a Combat Arms Cleaner, which allows you to delete all the unnecessary files that you don't need in your CA folder: http://www.mpgh.net/forum/292-combat...s-cleaner.html
    - Try injecting the .dll file manually.

    And if you're still having problems, try re-installing Combat Arms.

  3. The Following User Says Thank You to Vizz For This Useful Post:

    Griefbackup (01-30-2011)

  4. #3
    Slixxx007's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Canada
    Posts
    36
    Reputation
    9
    Thanks
    0
    My Mood
    Amused
    Quote Originally Posted by Vikash View Post
    I suggest you try:

    - Turning your Firewall off.
    - Turning your Anti-Virus programs off.
    - Disabling UAC.
    - Trying another injector: Combat Arms Spammers, Injectors and Multi Tools - MPGH - MultiPlayer Game Hacking
    - Running CA from from the website or from the Combat Arms folder(CombatArms_Direct.exe).
    - Making sure you have the latest DirectX installed: Download DirectX 9.0c (full package) - the latest version of Direct X
    - Download the latest .NET Frameworks, if you haven't already got it installed: http://www.microsoft.com/downloads/d...displaylang=en
    - Using a Combat Arms Cleaner, which allows you to delete all the unnecessary files that you don't need in your CA folder: http://www.mpgh.net/forum/292-combat...s-cleaner.html
    - Try injecting the .dll file manually.

    And if you're still having problems, try re-installing Combat Arms.

    already tried that already got all those items installed properly for the Profire hack it first gave me the msvcr100d.dll was missing so i got that put that where it needed to be still same issue.

    now having the partially same issue with the CA_MenuV1.0 hack i get in game login without hassle get to game lobby go to server chan and what not get to match menu opens fine turn on what i want then close menu so not to lag and match starts get to match loading page it D/C'd me but no error pop ups saying anything???.

    so repeated all the same steps after misfire with the profire hack... and still nada. but my chocolate4.4 fixed seems to still be fully okay so atleast i got something but thanks man apreciate the advice and suggestions

    Quote Originally Posted by Vikash View Post
    I suggest you try:

    - Turning your Firewall off.
    - Turning your Anti-Virus programs off.
    - Disabling UAC.
    - Trying another injector: Combat Arms Spammers, Injectors and Multi Tools - MPGH - MultiPlayer Game Hacking
    - Running CA from from the website or from the Combat Arms folder(CombatArms_Direct.exe).
    - Making sure you have the latest DirectX installed: Download DirectX 9.0c (full package) - the latest version of Direct X
    - Download the latest .NET Frameworks, if you haven't already got it installed: Download details: Microsoft .NET Framework 4 (Web Installer)
    - Using a Combat Arms Cleaner, which allows you to delete all the unnecessary files that you don't need in your CA folder: http://www.mpgh.net/forum/292-combat...s-cleaner.html
    - Try injecting the .dll file manually.

    And if you're still having problems, try re-installing Combat Arms.

    already tried that already got all those items installed properly for the Profire hack it first gave me the msvcr100d.dll was missing so i got that put that where it needed to be still same issue.

    now having the partially same issue with the CA_MenuV1.0 hack i get in game login without hassle get to game lobby go to server chan and what not get to match menu opens fine turn on what i want then close menu so not to lag and match starts get to match loading page it D/C'd me but no error pop ups saying anything???.

    so repeated all the same steps after misfire with the profire hack... and still nada. but my chocolate4.4 fixed seems to still be fully okay so atleast i got something but thanks man apreciate the advice and suggestions

  5. #4
    Vizz's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Five ★'s
    Posts
    3,245
    Reputation
    112
    Thanks
    1,968
    My Mood
    Bored
    What's your OS? If it's Windows 7, Chocolates hack only works for me too running on that OS.