Results 1 to 14 of 14
  1. #1
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah

    Hacks aren't Working?

    Whenever I use a hack it doesn't seem to work. For example, all the injectors I've used (N-jector, D-jector, BlackDragon, PerX) say that the dll was injected but 95% of the time the game crashes in the loading screen. Everytime that happenes I keep running it in-case it was a first-time thing but it still happens. Other times the game crashes as soon as it is about to bring up the black screen and/or the hack menu doesn't pop up when I press insert.

    I've already tried the MPGH FIXIT, installed Visual Studio 2010, and updated all my graphics drivers. I'm running on win 7 32-bit, maybe my PC is retarded? Helpz would be nice, I've been trying to get NOOB H4X BASIC to work on my PC and PerX is the only injector to let me log-in + join games but the menu won't respond to insert.

    Thx

  2. #2
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Making America Great Again.
    Posts
    15,451
    Reputation
    1549
    Thanks
    6,234
    sounds like you got a directx problem



    ^Thanks to RJ^




  3. #3
    FUKO's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    PBlackout.exe /mhu
    Posts
    11,132
    Reputation
    1103
    Thanks
    3,842
    Menu not showing can be from other programs running in the back like xfire, or skype.
    Also can be because you aren't running your injector as administrator.

    Crashing can be because outside programs as well, like teamspeak, skype, etc.
    Also make sure you set it to close on injection.

  4. #4
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    Quote Originally Posted by Fuko View Post
    Menu not showing can be from other programs running in the back like xfire, or skype.
    Also can be because you aren't running your injector as administrator.

    Crashing can be because outside programs as well, like teamspeak, skype, etc.
    Also make sure you set it to close on injection.
    I don't run any background programs and I've used injectors that close on injection. Atm I have a updated list of injectors that don't work for me:
    PerX, D-Jector, N-Jector, ValyrieInjector, DevInjector, FaithInjector, NYS Injector, BlackDragonInjector.

    Occasionally the game actually makes it to the login screen and then it still w on't work. @AVGN, I have already updated my DirectX using the End-User Runtime (Download details: DirectX End-User Runtime Web Installer) and I have Microsoft Visual Studio 2010. I even used the MGPH FIXIT thread download, made sure none of my dlls are faulty, and reinstalled my Combat Arms client multiple times. I think that this point I should probably give up trying to hack because my computer really seems to despise it

    EDIT: Here is a picture of what happens when I run the End-User Runtime
    Last edited by kepuken; 04-22-2011 at 11:35 AM.

  5. #5
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Making America Great Again.
    Posts
    15,451
    Reputation
    1549
    Thanks
    6,234
    You are the main admin on your computer right?



    ^Thanks to RJ^




  6. #6
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    Yes. I am using the admin acc.

  7. #7
    flameswor10's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    12,528
    Reputation
    981
    Thanks
    10,404
    My Mood
    In Love
    Do you have xFire running?
    xFire seems to ruin hacks
    No I do not make game hacks anymore, please stop asking.


    Been MPGH Minion: 6 July 2011 - 1 August 2012

  8. #8
    WTFXD185's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    UHMERICA
    Posts
    365
    Reputation
    12
    Thanks
    314
    Yeah if you have any program like xfire or skype just disable the in game option. I did that and it totally fixed it. If it's not that than try to use MPress (not for N-Jector though). And I run CA through there website and it works fine so ya. Hope this helps.
    Go big or go home

  9. #9
    Taco's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    lookin for a 1986 E30 M3
    Posts
    6,383
    Reputation
    352
    Thanks
    419
    My Mood
    Tired
    Quote Originally Posted by WTFXD185 View Post
    Yeah if you have any program like xfire or skype just disable the in game option. I did that and it totally fixed it. If it's not that than try to use MPress (not for N-Jector though). And I run CA through there website and it works fine so ya. Hope this helps.
    that may be my problem.
    i use the Direct launcher.

  10. #10
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    Wait, hack can be injected by using website launcher too o_O" I didn't know that. I don't use xfire/skype, etc. Just plain old injector + Direct launch. Can somebody give me a link to Mpress + instructions? thx :3

  11. #11
    Taco's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    lookin for a 1986 E30 M3
    Posts
    6,383
    Reputation
    352
    Thanks
    419
    My Mood
    Tired
    Quote Originally Posted by kepuken View Post
    Wait, hack can be injected by using website launcher too o_O" I didn't know that. I don't use xfire/skype, etc. Just plain old injector + Direct launch. Can somebody give me a link to Mpress + instructions? thx :3
    Combat Arms Spammers, Injectors and Multi Tools - MPGH - MultiPlayer Game Hacking

  12. #12
    WTFXD185's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    UHMERICA
    Posts
    365
    Reputation
    12
    Thanks
    314
    Quote Originally Posted by killakid™ View Post


    that may be my problem.
    i use the Direct launcher.
    Well that's what happened to me and xfire is the only background program I was running so I tested it out and it worked
    Go big or go home

  13. #13
    Cal's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    MPGH faggots.
    Posts
    5,554
    Reputation
    394
    Thanks
    825
    Get: Devinject (Google it)
    Run Devinject as admin
    Choose your process; Engine.exe
    Go to settings> Close on inject
    Click inject and itll say waiting or some shit
    Run ca directly thoughthe C:/ and run as admin!

  14. #14
    kepuken's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Northern Virginia
    Posts
    355
    Reputation
    10
    Thanks
    110
    My Mood
    Blah
    Quote Originally Posted by MC Modder View Post
    Get: Devinject (Google it)
    Run Devinject as admin
    Choose your process; Engine.exe
    Go to settings> Close on inject
    Click inject and itll say waiting or some shit
    Run ca directly thoughthe C:/ and run as admin!
    Done all that. Here is a complete list on not-working injectors for me:

    PerX
    Valkyrie
    Devinject
    FaithInject
    D-jector
    N-Jector
    Flameswor10 (becuz it keeps wanting me to reinstall CA @flameswor10)
    NYS Injector
    BlackDragonInjector

    I still need help with this problem! I don't know what is wrong, because I am not getting any error codes and all the required software is installed on my computer! (MPGH FIXIT = done, DivX = updated, Visual Studio 2010 = updated)

    Please help o_o"
    @AVGN
    @iFaceBook
    ^Only 2 people I ask for help alot (lol).

    PerX:
    -Game loads but hack menu(s) do not pop up
    -txt file in BlackCipher

    All Others (excluding Flameswor10):
    -Game crashes instantly after black screen pops up when Hackshield finishes loading
    -DMP file and Debug txt file is created in CA folder

    >.<
    Last edited by kepuken; 04-23-2011 at 08:05 PM.