Results 1 to 8 of 8
  1. #1
    sanjupatadia's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    In a HOUSE
    Posts
    247
    Reputation
    10
    Thanks
    24

    Combat Arms Closing

    Hey guys, im using Win 7 running 64-bit, and when I open CA form the website(No Hacks) It has the little dude running, and on the next screen it says connecting.... and after a few seconds CA closes, can someone please help me solve this?

  2. #2
    dayday315's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Look Up Bro.
    Posts
    1,196
    Reputation
    4
    Thanks
    77
    My Mood
    Bored
    Try Clearing all cookies. worked for me..

  3. #3
    sanjupatadia's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    In a HOUSE
    Posts
    247
    Reputation
    10
    Thanks
    24
    Quote Originally Posted by dayday315 View Post
    Try Clearing all cookies. worked for me..
    Hey I tried this and it didn't work, but thanks for the help anyway

  4. #4
    dayday315's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Look Up Bro.
    Posts
    1,196
    Reputation
    4
    Thanks
    77
    My Mood
    Bored
    yu got tv???

  5. #5
    sanjupatadia's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    In a HOUSE
    Posts
    247
    Reputation
    10
    Thanks
    24
    Yes I do, do u have a xfire or msn or osemthing?

  6. #6
    Assistive's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    ▓▓▓▓▓▓▓▓▓▓▓▓▓▓
    Posts
    6,298
    Reputation
    705
    Thanks
    1,430
    My Mood
    Amused
    Your computer fails, CA works fine for me.

    "Dab is a Shitposting Retard" - Boombox 2016
     


  7. #7
    sanjupatadia's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    In a HOUSE
    Posts
    247
    Reputation
    10
    Thanks
    24
    It worked for last 5 months WITH hacks and WITHOUT hacks perfectly fine, and today it won't work, i reinstalled it and eveythign ran as administrator

  8. #8
    LiL Mikko's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    Play Boy Mansion
    Posts
    1,145
    Reputation
    -85
    Thanks
    194
    My Mood
    Asleep
    Ummmmmmmm try to use CCleaner new version and get a free PC cleaner google it and also did you tried to redownloading it?Are you using hack?Or without hack?
    (´¯`•.¸¸.••»" FAP FAP FAP"«••.¸¸.•´¯`)

     




    (´¯`•.¸¸.••»
    "Lil Mikko"«••.¸¸.•´¯`)