Results 1 to 11 of 11
  1. #1
    Windia's Avatar
    Join Date
    May 2011
    Gender
    female
    Location
    NY
    Posts
    679
    Reputation
    52
    Thanks
    41
    My Mood
    Angelic

    CA Autocloses with any Injection

    Heyo, I've had no luck with Cipher V2, or DMH. Even using V3 the same problem is occurring, CA loads past anti-hack then my screen goes black likes its about to launch the game, and it goes back into desktop.

    No errors, no messages, nothing.

    I've tried injecting the new V3 dll with Perx, Dragon, and Faith... all with the same outcome.

    I'm on W7 64BIT Ulti.. with UAC off, It is the only account therefor I am an Admin ofc, I also run as admin anyways whenever I launch the game.

  2. #2
    -EpicSkillz-'s Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Glendale California
    Posts
    226
    Reputation
    10
    Thanks
    18
    My Mood
    Blah
    Run injector as admin and use CCleaner to see if you having registry errors.



  3. #3
    Windia's Avatar
    Join Date
    May 2011
    Gender
    female
    Location
    NY
    Posts
    679
    Reputation
    52
    Thanks
    41
    My Mood
    Angelic
    Quote Originally Posted by -EpicSkillz- View Post
    Run injector as admin and use CCleaner to see if you having registry errors.
    Only registry issue related to CA is a missing MUI to the DMH loader, but cleared it anyways. Nogo.. It only does this when I try using a injector.

  4. #4
    -EpicSkillz-'s Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Glendale California
    Posts
    226
    Reputation
    10
    Thanks
    18
    My Mood
    Blah
    Quote Originally Posted by Kittycatcat View Post
    Only registry issue related to CA is a missing MUI to the DMH loader, but cleared it anyways. Nogo.. It only does this when I try using a injector.
    Uhm try using differnt injector.. I use Faith try it.



  5. #5
    Windia's Avatar
    Join Date
    May 2011
    Gender
    female
    Location
    NY
    Posts
    679
    Reputation
    52
    Thanks
    41
    My Mood
    Angelic
    Quote Originally Posted by -EpicSkillz- View Post
    Uhm try using differnt injector.. I use Faith try it.
    Thats what im using.

  6. #6
    flameswor10's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    12,528
    Reputation
    981
    Thanks
    10,404
    My Mood
    In Love
    Close injector when the hack gets injected.
    No I do not make game hacks anymore, please stop asking.


    Been MPGH Minion: 6 July 2011 - 1 August 2012

  7. #7
    Windia's Avatar
    Join Date
    May 2011
    Gender
    female
    Location
    NY
    Posts
    679
    Reputation
    52
    Thanks
    41
    My Mood
    Angelic
    Quote Originally Posted by flameswor10 View Post
    Close injector when the hack gets injected.
    Auto close and auto eject are on, and pointing at engine.exe
    should I change the time period? its 100 right now..

  8. #8
    flameswor10's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    12,528
    Reputation
    981
    Thanks
    10,404
    My Mood
    In Love
    Quote Originally Posted by Kittycatcat View Post
    Auto close and auto eject are on, and pointing at engine.exe
    should I change the time period? its 100 right now..
    Change it to 50?
    No I do not make game hacks anymore, please stop asking.


    Been MPGH Minion: 6 July 2011 - 1 August 2012

  9. #9
    Windia's Avatar
    Join Date
    May 2011
    Gender
    female
    Location
    NY
    Posts
    679
    Reputation
    52
    Thanks
    41
    My Mood
    Angelic
    Quote Originally Posted by flameswor10 View Post
    Change it to 50?
    Another nogo... I cant think of any way to fix it on my end... it just seems to really hate any injector or dll I throw at it.

    Another program, Maybe conflicting?

    I have..

    *Raidcall
    *Xfire
    ********
    * Bitdefender in gaming mode

    all running in background or foreground.
    Last edited by Windia; 05-15-2011 at 01:44 AM.

  10. #10
    -EpicSkillz-'s Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Glendale California
    Posts
    226
    Reputation
    10
    Thanks
    18
    My Mood
    Blah
    Is Xfire running when injecting?



  11. #11
    Windia's Avatar
    Join Date
    May 2011
    Gender
    female
    Location
    NY
    Posts
    679
    Reputation
    52
    Thanks
    41
    My Mood
    Angelic
    Quote Originally Posted by -EpicSkillz- View Post
    Is Xfire running when injecting?
    Yes it is actually