Thread: Has anybody

Results 1 to 6 of 6
  1. #1
    Taylor Swift's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Spangdahlem, Germany
    Posts
    6,384
    Reputation
    357
    Thanks
    635
    My Mood
    Buzzed

    Has anybody

    I'm not asking for help. Im simply asking has aaaanybody found a Fucking Fix for this?

    Last edited by Bombsaway707; 05-24-2011 at 06:26 PM.
    If you need somebody to talk to... click here. This is not a scam, or a joke.
    Help me afford my next tattoo!


    Scammers List:
    1. patti123 - $50.00

  2. #2
    Stephen's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Engine.exe
    Posts
    4,690
    Reputation
    184
    Thanks
    1,147
    My Mood
    Aggressive
    I can't see the pic, on mobile. I'm guessing it's Server Error. Make Internet Explorer default browser and allow all cookies.

  3. #3
    SkullistE1's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    LittleBigPlanet
    Posts
    305
    Reputation
    14
    Thanks
    54
    My Mood
    Bored
    Quote Originally Posted by Taylor Swift View Post
    I'm not asking for help. Im simply asking has aaaanybody found a Fucking Fix for this?

    Step1>Start>Run>Type DCA>A Menu will come up>Type Fix Server Error.

    Step2>Start Combat Arms>Play a game>Clan>Fixed.

    I tryed and it helped.
    Who would like to say Kimmi is hot,you would like to fuck her?



    I'll Make A Zombie Slayer Out Of You

  4. #4
    Bombsaway707's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Gym
    Posts
    8,817
    Reputation
    791
    Thanks
    3,947
    My Mood
    Amused
    Run CCleaner and clean all temporary internet files/cookies. Im guessing they use some sort of IE browser plugin in their game

  5. #5
    -EpicSkillz-'s Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Glendale California
    Posts
    226
    Reputation
    10
    Thanks
    18
    My Mood
    Blah
    This is normal Nexon fail..its a bug, just wait 30 min and sometimes it would work and some it wont no biggi.



  6. #6
    Lucianberg's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Croatia
    Posts
    4,999
    Reputation
    20
    Thanks
    364
    My Mood
    Amused
    Did you use CCleaner to clean up your registry. Make sure your internet allows cookies.
    ------------
    TUMBLR
    ------------